Forum

Server 2003 - Virtu...
 
Bildirimler
Hepsini Temizle

Server 2003 - Virtual Sanal Makine

27 Yazılar
7 Üyeler
0 Reactions
1,175 Görüntüleme
(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

Merhaba,

Arkadaşlar Windows Server 2003'ü Virtual Sanal Makinada Çalıştıramıyorum.Yani Boot da görmuyor ama xp vs.vs. işletim sistemleri çalışyor.Birbilgisi olan varsa yazarsa sevinirim.

 

Teşekkür Ederim. 

 
Gönderildi : 27/03/2008 19:43

(@bugrakeskin)
Gönderiler: 5088
Illustrious Member
 

server 2003 iso dosyasının bootable olduğundan emin misin? ya da kullandığın cd nin

 
Gönderildi : 27/03/2008 19:49

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

evet eminim.

*.daa uzanılıydı ve cdyi çıkarttım..Ve farklı bir pcde kurulum başlatılıyor..ve fdisk bölümüne kadar geldim ama virtualde boot edemiyorum.

Peki şey olabilirmi virtul makinede ram kısıtlama yapıyosun gerçi ben virtual pcye rami 1024 mb verdim.Ama yinede olmadı. 

 
Gönderildi : 27/03/2008 19:54

(@birolaydugan)
Gönderiler: 867
Prominent Member
 

http://www.vmware.com/download/server/  


kesinlikle tavsiye ederim 🙂 ucretsiz cok basarili.

 
Gönderildi : 27/03/2008 19:57

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

Hocam,

VMware Server 1.0.4 sürümü elimde şuan mevccut hemen kurulum yapıp deniyorum.

 

Teşekkür Ederim. 

 

 
Gönderildi : 27/03/2008 19:59

(@serhatakinci)
Gönderiler: 4117
Famed Member
 

Merhaba. CDRom aşağıdaki gibi ayarlı mı?


clip_image019


 


Ayrıvca Vmware konusunda bir makalemiz var, inceleyebiliriz. http://cozumpark.com/blogs/3party/archive/2008/03/27/netron-g-zc-ile-nternet-denetimi.aspx

 
Gönderildi : 27/03/2008 20:02

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

serhat hocam Microsoft Virtual Pc kullanıyorum şuanda onda sorun
yaşadım.Şimdi VMware kuruyorum ondan sonra size bilgi döneceğim.

 

 

 

 

 
Gönderildi : 27/03/2008 20:06

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

serhat hocam,

herşey bahsettiğiiniz gibi yine aynı sorun server2003ü boot edemiyorum..ama diğer winleri kurabiliyorum..Cd de herhangi birşey yok gerçek pcde problemsiz kurulum başlatabiliyorum. ScreenShottada gözüktüğü gibi..Yardımlarınızı bekliyorum.

 

[img] [/img] 

 
Gönderildi : 27/03/2008 21:29

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Vmware Bios tan girip. Cd-rom dan boot etmesini ayarlamanız gerekli.

 
Gönderildi : 27/03/2008 21:46

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

Malesef Oda Sonuç Vermedi.

 

 

 
Gönderildi : 27/03/2008 21:49

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Basit bir uygulama. Bios tan ayarını yapıktan sonra resimde gösterilen check box ları işaretlemeniz yeterli. .iso su varsa onunla test edin.

 
Gönderildi : 27/03/2008 21:55

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

isosu var onunla denedim ama dosyanın uzantısı PowerISO yani *.daa bunuda vmware görmuyor.normal isoya çeviriyorum poweriso prog. ile 300mb dan sonra lisans istiyor 🙂

 
Gönderildi : 27/03/2008 21:58

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

+ şunuda ekliyeyim XP - VİSTA - vs.vs. işletim sistemlerini kurabiliyorum.

 
Gönderildi : 27/03/2008 21:59

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Xp-Vista kurabiliyorsan Server 2003 de kurabilmen gerekli. Farklı bir server 2003 media sından kurulumu denermisin

 
Gönderildi : 27/03/2008 22:06

(@MetinBABACAN)
Gönderiler: 55
Trusted Member
Konu başlatıcı
 

VMware ünitesindeki hiç bir mediadan kurulum yapamıyorum.Gerçek pcde kurulum yapabiliyorum.Oda benim işimi görmeyecek.Ve son olarak iso haliylede boot ettim yine olmadı [:S]

 
Gönderildi : 27/03/2008 22:08

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Vm - Settings  menusunden cd-rom u kaldırıp tekrar tanıtırmısın.

 
Gönderildi : 27/03/2008 22:24

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Use physical drive kısmında da auto detect seçlili olsun.

 
Gönderildi : 27/03/2008 22:25

(@birolaydugan)
Gönderiler: 867
Prominent Member
 

VMWARE üzerinden CDrom icin autodetect power-on ve connect tablarini kontrol edin.ayrica 1.05 cikti :P)

 
Gönderildi : 27/03/2008 22:52

(@mustafakasikci)
Gönderiler: 811
Noble Member
 

auto detect neden yapmasını öneriyorsunuz anlamış değilim CD Romun harfini biliyor sonuçta direk manuel seçsin daha kesin çözüm.

Ek olarak boot menü getirmeyi dene kardeşim F12 / ESC veya CTRL+F1 olabilir.
Ek olarak Kullandığınız  CD imajı yada CD Bootable olmayabilir bunu doğrulayıp deneyiniz..
 

 
Gönderildi : 27/03/2008 23:01

Sayfa 1 / 2
Paylaş: