IBM X3400 7976 SAS ...
 
Bildirimler
Hepsini Temizle

IBM X3400 7976 SAS diskleri göremiyorum  

  RSS
hilmicetin
(@hilmicetin)
Üye

İbm server x3400 7976 servere windows server 2008 kurmak istedim ancak disleri hiç bir türlü göremiyorum

üzerinde 2x146gb sas disk mevcut . formda araştırdım raid den kaynaklıdır diye  ibm serveraid maneger cd  boot ederek açtım orada da hiç bir disk göremiyorum . yazılımsal olarak eksik bişey mi yapıyorum yoksa donanımsal bir sorunmu var ? yardımlarınız için şimdide n tşk ederim

Alıntı
Gönderildi : 13/05/2014 16:13
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

1. Fiziksel bir bağlantı problemi var mı? Kontrol ediniz.
2. Raid kartı takılımı? Yerinden çıkmış olabilir? Veya Backplane den kablo raid kartına takılmamış olabilir?
3. serveraid manager cd uyumlulugunu kontrol edip raid oluşturmalısınız.
4. Kurulumu basit olması için
a. ibm_utl_sguide_9.50-win2k08_anyos_x86-64
veya 2012 için
b.  ibm_utl_sguide_9.50-win2k12_anyos_x86-64 server guide cdleri ile devam ediniz.
5. Hala çözüm alamadınız ise 0212 4440426 ibm çağrı merkezine ulaşınız.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 13/05/2014 18:40
hilmicetin
(@hilmicetin)
Üye

ibm_utl_sguide_9.52-win2k08_anyos_x86-64 ile denedim ekran geliyor ancak raid kısmına geldiginde disk olmadıgını gösteriyor ..tüm bağlantıalra baktım

raid kartı gömülü ve sadece raid 1 ve raid 0 destekli oldugunu biliyorum .bir çok deneme yaptıgım halde göremiyorum 

CevapAlıntı
Gönderildi : 13/05/2014 19:29
Bilgehan POYRAZ
(@bilgehanpoyraz)
Saygın Üye

IBM BOMC ile DVD oluşturun ve onunla deneyin. Eğer hala diskleri görmüyor ise uyumsuzluk var demektir. BomC internetten en son sürüm IBM driver ve Firmware'leri indirip size bir DVD oluşturacaktır. Bu DVD ile boot edin bakın bakalım.

CevapAlıntı
Gönderildi : 13/05/2014 19:32
hilmicetin
(@hilmicetin)
Üye

ibm_utl_sguide_9.41-win2k03-08_anyos_x86-64 en son denedigim  sürüm . ve uyumlu oldugunu yazıyor .

CevapAlıntı
Gönderildi : 13/05/2014 19:33
Bilgehan POYRAZ
(@bilgehanpoyraz)
Saygın Üye

http://www-933.ibm.com/support/fixcentral/systemx/downloadFixes?product=ibm/Systemxroot&&platform=All&function=fixId&fixids=ibm_utl_bomc_9.52_windows_i386&includeRequisites=1&includeSupersedes=0&downloadMethod=http

 buradaki son versiyon. Ama görmüyorsa başka bir sorun olabilir...

bu arada bu ServerGuide değil. Onu oluşturan tool.

CevapAlıntı
Gönderildi : 13/05/2014 19:47
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

Siz sunucunun dahili raid bios rom'una girdiğinizde diskleri göremiyor veya dize oluşturamıyorsanız sorun fizikseldir. Giriş tuşları açılışta yada installation dokumanında yazar. Ayrıca yine rom'da maintenance bölümü olur burada bellek, disk gibi testleri yaptırılabilir.
Buraya kadar sorun yoksa o model için birçok raid controller üreticisinin chipseti uygulanmış durumda download'daki image'lardan birisi mutlaka uyar. Diğer bir yöntem, DRP driver paketinde ki raid sürücüleri yada mainboard üzerinden controller modeline bakıp üretici sitesinden sürücüsünü çekere nlite ile OS imajına dahil etmektir. Kurulumda bu şekilde raid görülebilir.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 13/05/2014 20:46
hilmicetin
(@hilmicetin)
Üye

sorun şu ki server açılışında ve bios kısmında raid diye hiç bir şeye rastlayamadım bios da sadece sas onboard enable ... normalde ram sayıldıktan sonraki ekranda raid bios suna girmek için bir kısa yol ctrl+a gibi bir seçenek gelmesi gerekiyor diye biliyorum ancak hiç birşey gelmiyor . yani  raid diye hiç bir şeye rastlayamadım .donanımsal bir sorun olablirmi ?

CevapAlıntı
Gönderildi : 13/05/2014 21:22
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

IBM ServeRaid config. bölümü girişi Ctrl+A imiş. O model sunucu anakartlarına gömülü geliyordu raid controller. Bios da ayarı olmalı diye düşünüyorum kitapçığında bios bölümünde yazar zor geldi bakmak.
Yoksa şu ekran gibi boot disk bölümünde raid görmüyorsanız donanımsal sorun var demektir. Daha önce burada birisi daha yaşamıştı. Harici controller takmak dışında yapabileceğiniz birşey yok.

&ei=AFJyU-jtI86thQfHvYHwBQ&bvm=bv.66330100,d.d2k&psig=AFQjCNHXfgWsY5q5dQTfloIKSZdAPv_7uA&ust=1400087405937970

 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 13/05/2014 23:16
Paylaş: