format atamıyorum, ...
 
Bildirimler
Hepsini Temizle

format atamıyorum, bios cd'yi görmüyor  

  RSS
Ogun Ozer
(@OgunOzer)
Üye

selamlar, 

windows 8 kurulu asus marka laptopa format atmak istedim. cdyi laptop'un cd-room una taktım. cdyi baslangıca getirmek için bios'a girdim fakat cd-room ile alakalı hiçbirşey yok.zaten direk başlangıc ayarlarında da hdd dısında secenek yoktu. bu bios'un görüntüsü: 

 yorumlara simdiden çok tesekürler.

Alıntı
Gönderildi : 07/02/2013 20:08
Engin Kosova
(@enginkosova)
Üye Forum Yöneticisi

Merhaba,

Boot option 1 veya 2 ye enter ile içeriğine girdiğinizde ne seçenekleri var? 

****************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/02/2013 20:24
Omer Ucler
(@OmerUcler)
Üye

[quote user="Ogun Ozer"]

selamlar, 

windows 8 kurulu asus marka laptopa format atmak istedim. cdyi laptop'un cd-room una taktım. cdyi baslangıca getirmek için bios'a girdim fakat cd-room ile alakalı hiçbirşey yok.zaten direk başlangıc ayarlarında da hdd dısında secenek yoktu. bu bios'un görüntüsü: 

 yorumlara simdiden çok tesekürler.

[/quote]

Geçenlerde yeni aldığım bir netbookta böyle bir problem başıma geldi aşağıdaki linke bir bakın belki işinize yarar.

http://www.creditonlineguard.com/2012/09/samsung-np-n102s-usb-flash-booting.html

CevapAlıntı
Gönderildi : 07/02/2013 22:47
Erkan BÜYÜKBAYRAKTAROĞLU
(@erkanbbayraktaroglu)
Üye

[quote user="Ogun Ozer"]

selamlar, 

windows 8 kurulu asus marka laptopa format atmak istedim. cdyi laptop'un cd-room una taktım. cdyi baslangıca getirmek için bios'a girdim fakat cd-room ile alakalı hiçbirşey yok.zaten direk başlangıc ayarlarında da hdd dısında secenek yoktu. bu bios'un görüntüsü: 

 yorumlara simdiden çok tesekürler.

[/quote]

Merhaba;

Resimde belirttiğiniz üzere "Fast Boot" seçenediğini "Disable" yapalım, daha sonrasında "Boot Option #1" içerisindeki "Windows Boot Manage" seçeneğini değiştirmeye çalışıp CD/DVD-Rom olacak şekilde ayarlayalım, Eğer bu işlem olmaz ise alt tarafa doğru "Add New Boot Option" seçelim yeni boot seçeneğini ekleyelim bu kontrol edebilirmisiniz?

İyi Çalışmalar

CevapAlıntı
Gönderildi : 08/02/2013 11:50
Deniz Cinar
(@DenizCinar)
Üye

Yeni Bilgisayarlarin çogu Windows 8 ile birlikte UEFI-BIOS dedigimiz yeni bir Bios sürümü ile birlikte piyasaya sürüldüler.
Bu yeni BIOS alisik oldugumuz Biostan cok cok farkli özzelliklerinin yanisira cokda hizli olmasidir ve ne varki bu BIOS kendisine uyumlu olmiyan CD, DVD yada USB üzerinden yüklemeye izin vermiyor. Yapacagin 2 sey var:
1- Ya UEFI kompatible Windows64 DVD kullanman yada
2- Yada asagidaki ayarlar ile UEFI Modunun disina cikacaksin:

  • Secure Boot: Disabled yap
  • AHCI Mode Control: Auto olarak degistir
  • Fast BIOS Mode: Disabled yap.
  • OS Mode Selection: UEFI OS ayarini EFI olarak degistir
  • Boot siralamasini CD yada DVD yi ilk siraya

Calisacagindan eminim.
Selamlar Umut isvicre Bern

CevapAlıntı
Gönderildi : 08/02/2013 13:01
Ogun Ozer
(@OgunOzer)
Üye

yardımınız için teşekkür ederim ama dediğiniz ayarların bazılarına ulaşamadım

biosun görüntüsü şöyle

 

 

 

olmassa artık servise götürmeyi düşünüyorum 

CevapAlıntı
Gönderildi : 28/03/2013 16:04
Ercihan NEŞELİ
(@ErcihanNESELi)
Üye

bu resimde altta secure boot control var enable konumda onu disable yapıp tekrardan denediğin zaman görecektir.

  

CevapAlıntı
Gönderildi : 28/03/2013 19:53
Ogun Ozer
(@OgunOzer)
Üye

maalesef işe yaramadı başka ne önerirsiniz

CevapAlıntı
Gönderildi : 30/03/2013 16:51
Ogun Ozer
(@OgunOzer)
Üye

arkadaslar baska önerisi olan yok mu 

CevapAlıntı
Gönderildi : 04/04/2013 21:58
Oğuzhan TUNC
(@OguzhanTUNC)
Üye

Merhaba Yeni notebooklar da yada ultra booklar'da bios update ile ilgili bir değişm sanırım, 

 

boot sekmesinden yeni eklemeniz gerecektir. aynısı başıma gelmişti. sürekli olarak windows 8 menüsü gelip duruyordu. hatırladığım kadarıyla direk olarak dvd olarak eklemen gerekecek.. 

CevapAlıntı
Gönderildi : 06/04/2013 19:16
Yakup Bayram
(@YakupBayram)
Üye

Aynı Sorunu bende yaşıyorum UEFI Disabled edeceğim fakat Bios Panelde öyle bir seçenek yok ve ayrıyeten Windows Boot  Manager Haricinde Boot yok ve Eklemede yok maalsef ?

 

 

CevapAlıntı
Gönderildi : 23/01/2014 18:50
Paylaş: