routing remote acce...
 
Bildirimler
Hepsini Temizle

routing remote access lan routing problemi  

  RSS
Ahmet AKBULUT
(@AhmetAKBULUT)
Üye

merhabalar

sanal sunucumuzda 2 tane ethernet kartı arayüzü var

wan arayüzü 78.187.249.69 olarak 

subnet maskı 255.255.255.248 

default gateway i 78.187.249.65 olarak  yapılandırılmış

lan arayüzü 10.1.1.17

subnet maskı 255.255.255.0

default gateway tanımlanmamıştır

routing remote access servisinde l2tp yapılandırılması yapılmış

vpn ile bağlanacak kullanıcılara 10.1.2.0/24 networkü dağıtılmak üzere ayarlanmıştır.

kullanıcı l2tp vpn bağlantısı kurduğunda bağlantı gerçekleşiyor

kullanıcı l2tp bağlantısı kurdugu sunucunun lan arayüz ip adresi olan 10.1.1.17 ip adresiyle iletişim kurabiliyor

fakat networkün gerisinde olan diğer hiç bir ip adresi ile erişemiyor

network policy acccess server da seçilen kullanıcının l2tp bağlantısı kurabileceği policy dışısında her hangi bir policy yoktur.

vpn ile bağlantı sağlayan kullanıcıyı iç 10.1.1.0/24 ile nasıl haberleştirebilirim. 

 

 

 

 

Alıntı
Gönderildi : 16/01/2013 03:24
Savas KAPLAN
(@SavasKAPLAN)
Üye

10.1.1.0/24 ile 10.1.2.0/24 networklerini bu sekilde routing harici haberlestiremezsin. Ikisi arasinda static route yapman lazim. Bir diger alternatif yontem subnetleri X.X.X.X/23(255.255.254.0) olarak ayarlamak, bu durmda 1.0 ve 2.0 networklerini haberlestirebilirsin. 

Eger mevcut client sayisi ve vpn baglantilarinin toplami 250'yi gecmiyorsa dhcp uzerinden yerel bilgisayarlara yetecek sekilde bir havuz olusturursun geri kalan kimsinida vpn baglantilara ayirirsin.(Ornek: 10.1.1.1-10.1.1.180 local, 10.1.1.181-10.1.1.250 vpn) Bu sekilde yaptiginda 23 subnetine gecmene gerek kalmaz.

CevapAlıntı
Gönderildi : 16/01/2013 08:56
Ahmet AKBULUT
(@AhmetAKBULUT)
Üye

savaş bey l2tp kullanıcıların aynı subnet den ip alması için bu görevi dhcp sunucusuna braktım bağlanan client aynı networkden ip adresi aldı fakat dhcp enabled olarak gözükmüyor client ip detaylarında vpn sunucusunun lan ip adresine ping atabiliyor fakat networke ulaşamıyor

CevapAlıntı
Gönderildi : 18/01/2013 01:45
Ahmet AKBULUT
(@AhmetAKBULUT)
Üye

sorun çözüldü

10.1.2.x networkünen 10.1.1.x networküne  static route yaptım

aynı işlemin tersini  10.1.1.x gatewayi üzerinde yapım sorun çözüldü teşekkürler

CevapAlıntı
Gönderildi : 19/01/2013 02:22
Paylaş: