Forum

Clientler Computer ...
 
Bildirimler
Hepsini Temizle

Clientler Computer Configuration Policy'i almıyor.

26 Yazılar
3 Üyeler
0 Likes
4,866 Görüntüleme
(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Merhabalar

Makineler domain ortamında policy'i alıyor rsop'tan görüyorum. Fakat sadece User Configuration kısmını alıyorlar. Computer Configuration kısmı hiç gözükmüyor. Policy'de Compter Configuration disable durumda mı diye kontrol ettim değil. Computer objeleri user'lar ile aynı ou'nun içinde. Daha başka nereyi kontrol edebilir ya da ne ayar yapabilirim acaba?

 
Gönderildi : 12/11/2012 17:31

(@fatihkaraalioglu)
Gönderiler: 3040
Illustrious Member
 

Merhabalar

Makineler domain ortamında policy'i alıyor rsop'tan görüyorum. Fakat sadece User Configuration kısmını alıyorlar. Computer Configuration kısmı hiç gözükmüyor. Policy'de Compter Configuration disable durumda mı diye kontrol ettim değil.

Computer objeleri user'lar ile aynı ou'nun içinde.

bu satırdan anladığım policy doğru containera uygulanıyor ?

Daha başka nereyi kontrol edebilir ya da ne ayar yapabilirim acaba?

uygulamış olduğunuz policyler, uygulamış olduğunuz computer OS' ile uyumlumudur ? yani w7 politikalarını xp2 ye uygulanmasını yapıyor olabilirmisiniz?

 
Gönderildi : 13/11/2012 19:19

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Fatih Bey cevabınız için teşekkürler,

 Bugün neredeyse tüm gün bunun sebebini çözmekle uğraştım fakat bir türlü bulamadım. Evet gpo'lar doğru konteyner'e uygulanıyor fakat client'ler policy'nin içindeki computer configuration policy'lerini almıyorlar bir türlü. Test için sanala bir sistem kurup ou'ların birinin içine attım. Sabahtan beri deniyorum bir sonuç alamadım. Kurduğum deneme sistemi Windows7, policy'ler de xp'ye özel bir policy değil.

Fakat şöyle ilginç birşey oldu. Denemek için deneme adında bir ou yaratıp deneme kullanıcısını ve computer objesini içine attım. Yine aynı ou'ya linklediğim bir deneme policy'si yarattım (policy de hiçbir değişiklik yapmadım default neyse duruyor). Fakat bu sefer login olduğumda client hiçbir policy'i almadı. Tüm policy'ler filtrelenmiş gibi gözüküyor nedense.  Ama benim uyguladığım hiçbir filtre yok.

 Çözümsüz kaldım...

 
Gönderildi : 13/11/2012 22:40

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Merhaba,
Policy almayan bilgisayarlarda loglarda birşey gözüküyormu?

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 00:37

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Rıza bey,

Logları da inceledim, en ufak bir hata gözükmüyor.

 
Gönderildi : 14/11/2012 01:05

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Normal domain user'la login olup rsop'u çalıştırdığımda yetki azlığı dolayısıyla sadece user configuration'u göstereceğim diyor rsop. Doğru muduru bu? Yoksa hatanın sebebi bu olabilir mi?

 
Gönderildi : 14/11/2012 12:18

(@www-rizasahan-com)
Gönderiler: 18026
_
 

SErver üzerinden gp result wizard ile görebilirsiniz. http://www.youtube.com/watch?v=0PSeBvEUMvQ

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 12:38

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Wizard'la logging seviyesinde baktığımda (hem user hem de comp. objesiyle denedim). Gerekli policy'i almış gözüküyor. Ama clientte gpresult -r komutunu çalıştırdığımda sonuç aşağıdaki gibi:

 

 ******\deneme için DENEME-PC üzerindeki RSOP verisi: Günlüğe Ya
----------------------------------------------------------------

İS Yapılandırması:           Üye Çalışma Grubu
İşletim Sistemi Sürümü:      6.1.7601
Site Adı:                    Yok
Gezici Profil:             Yok
Yerel Profil:                C:\Users\deneme.
Yavaş bir bağlantı üzerinden mi bağlı?: Hayır

KULLANICI AYARLARI
-------------------
    CN=Deneme Deneme,OU=deneme,DC=*,DC=local
    Grup İlkesi'nin son uygulanışı:   14.11.2012 üzerinde 11:20:
    Grup İlkesi'nin uygulandığı yer:  mainad.
**.local
    Grup İlkesi yavaş bağlantı eşiği: 500 kbps
    Etki Alanı Adı:                  
*****
    Etki Alanı Türü:                  Windows 2000

    Uygulamalı Grup İlkesi Nesneleri
    ---------------------------------
        Yok

    Aşağıdaki GPO'lar filtrelendiği için uygulanamadı
    --------------------------------------------------
        Default Domain Policy
            Filtre:  Uygulanmadı (Boş)

        Yerel Grup İlkesi
            Filtre:  Uygulanmadı (Boş)

        deneme_policy
            Filtre:  Uygulanmadı (Boş)

    Kullanıcı aşağıdaki güvenlik gruplarının bir parçası
    ----------------------------------------------------
        Domain Users
        Everyone
        BUILTIN\Users
        NT AUTHORITY\INTERACTIVE
        KONSOL OTURUMU AÇMA
        NT AUTHORITY\Authenticated Users
        This Organization
        LOCAL
        Orta Zorunlu Düzey

 

Sanki policy'i almamış gibi gözüküyor. Hiçbirşey anlamadım.

 
Gönderildi : 14/11/2012 14:31

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Bu computer öğesi dışında farklı bir computer öğesine bir policy uygulayarak farklı bir bilgisayar üzerinde deneme yaptınız mı?

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 15:48

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Zaten tespit ettiğim kadarıyla oulardaki hiçbir makine computer policy'i almıyor.

 
Gönderildi : 14/11/2012 16:29

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Ouya uygulamadan default domain policy'e minik bir policy uygulayıp deneyebilir misiniz? Ortamda ouya uyguladığınız policy ezen v.s. bir policy olaiblir mi?

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 17:26

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Mesela benim dahil olduğum ou default domain policy'i alıyor. Ondan eminim. Bir policy'nin diğerini ezip ezmediğini nasıl kontrol edebilirim?

 
Gönderildi : 14/11/2012 17:49

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Şurayı netleştirelim default domain policy kısmında computere uygulanan bir ayarı kullanıcı bilgisayarı alıyor mu?

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 18:11

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Şimdi denemek için oluşturduğum ou'daki deneme-pc'sine hiçbir policy atamadım default domain policy'i almadı (hem user hem computer). Default domain policy'i elle atadım yine almadı.

 
Gönderildi : 14/11/2012 18:35

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Server ve kullanıcı tarafında gpupdade /force olarak manuel tetikleme yaptınız mı?

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 14/11/2012 18:51

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Tabii tabii her seferinde yapıyorum.

 
Gönderildi : 14/11/2012 19:20

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Denemek için bir lab oluşturdum. Sıfırdan bir ad kurup birde client yapılandırdım sanal ortamda. Client'i domain e aldıktan sonra bir ou ouşturup içine user ve comp. objeisni attım ve benzer şekilde bir o ou'ya bire policy linkledim.

 Client computer config'i almamış gözüküyor hala. Bir yerde hata yapıyorum ama nerede?

 
Gönderildi : 15/11/2012 18:30

(@www-rizasahan-com)
Gönderiler: 18026
_
 

Lab üzerindede aynı sorun varsa siz bir yeri atlıyorsunuz sanırım.
http://www.cozumpark.com/search/SearchResults.aspx?q=gpo&s=110 bunlara göz atarsanız iyi olur.

1984 doğumluyum. 4 yaşından bu yana İstanbul’da yaşıyorum. Sırası ile aşağıdaki okullarda eğitim gördüm. Paşaköy ilkokulu (1990-1995) Kartal Zekeriyya Güçer İlköğretim Okulu(1995-1998) Ümraniye Teknik ve Endüstri Meslek Lisesi Bilgisayar Bölümü(1998-2001) Kocaeli Üniversitesi Bilgisayar Programcılığı(2002-2004) Anadolu Ünv. İşletme Fakültesi(2006-2009) Lise yıllarından sonra bir bilgisayar firmasının teknik servisinde mesleğe merhaba dedim. Outsource olarak Citibank ytl ve bina taşınma projesinde yer alarak 8 ay görev yaptım. Bu görevden sonra şu an çalışmakta olduğum yerde bilgi işlem sorumlusu olarak göreve başladım ve 18 yıldır görevimin başındayım.

 
Gönderildi : 15/11/2012 18:54

(@sertacsirma)
Gönderiler: 180
Reputable Member
Konu başlatıcı
 

Çok güzel bir makale derlemesi, teşekkürler Rıza hocam. Fakat birşey öğrendim ki admin olmayan userde gerek rsop'ta gerekse cmd gpresult'ta comp. settings'i göremiyormuşuz. Bunun için cmd'yi admin ile açıp komutu gpresult /r /CLIENT_ADI şeklinde kullanmak gerekiyormuş. Böyle yapınca comp. settings'i görebiliyorum. Şimdi biraz daha kucalamak için bir nedenim oldu 🙂

 
Gönderildi : 15/11/2012 21:20

Sayfa 1 / 2
Paylaş: