Active Directory ağ...
 
Bildirimler
Hepsini Temizle

Active Directory ağ sorunu - client  

  RSS
ahmet bayram
(@ahmetbayram)
Üye

kullanıcı bilgisayarlarında hiç bir şekilde internet sorunu olmamasına rağmen ağ simgesinde internet olmadığı görünüyor. Ağ paylaşım merkezini açıp, tüm haritayı göster dediğim zaman "Etki alanı üzerinde ağ eşleştirme varsayılan olarak devre dışı bırakıldı. Ağ yöneticiniz eşleştirmeyi etkinleştirmek için Grup İlkesi kullanabilir" diye bir uyarı çıkıyor. Bu sorunla karşılaşan ya da çözüm üretebilecek bir arkadaş var mıdır ?

Alıntı
Gönderildi : 19/10/2011 12:29
Murat YORULMAZ
(@muratyorulmaz)
Üye

);border-top-width: 1px;border-top-style: solid;border-right-width: 1px;border-right-style: solid;padding-left: 10px;padding-right: 5px">

 

);border-top-width: 1px;border-top-style: solid;border-right-width: 1px;border-right-style: solid;padding-left: 10px;padding-right: 5px">

 "denetim masası/yönetimsel araçlar/olay görüntüleyicisine" tıklayıp içindeki windows günlüklerine ve daha sonra onunda içindeki sisteme tıklıyoruz.Şimdi Burada DistrubutedCOM adlı hatayı bulalım ve ayrıntılarına bakalım orada uygulamaya özel izin ayarları 
"{A47979D2-C419-11D9-A5B4-001185AD2B89}
CLSID'sine sahip COM Sunucu uygulaması için SID değeri (S-1-5-19) olan LocalHost (LRPC Kullanan) adresindeki NT AUTHORITY\LOCAL SERVICE kullanıcısına Yerel Etkinleştirme izni vermiyor. Bu güvenlik izni, Bileşen Hizmetleri yönetim aracı kullanılarak değiştirilebilir."diye bir bilgi vardır. "Başlat/Çalıştır" yapıp oraya "comexp.msc" yazalım.Bileşen hizmetleri açılır ."Bileşen Hizmetleri/Bilgisayarlar/Bilgisayarıma" tıklatın sağ taraftaki "DCOM Yapılandırmasına" çift tıklatın karşınıza bircok DCOM Uygulaması cıkacaktır.Burada "netprofm" adlı DCOM uygulamasına sağ tıklatıp "özellikler" diyin ve "güvenlik" sekmesini tıklatın orada "başlatma ve etkinleştirme izinleri" diye bir yer göreceksiniz onun altında "varsayılanı kullan ve özelleştir"adlı iki tane seçenek var "özelleştiri" tıklatın ve düzenle diyin çıkan yerde yukarıda "grup ve kullanıcı adları"altındaki ekle seçeneğine tıklayın ve Ekleme ismi olarak ""LOCAL SERVICE" yazın ve ekle diyin.Yukarıya eklediğiniz LOCAL SERVICE adı gelecektir.Eklediğiniz LOCAL SERVICEYE TUM IZINLERI VERIN ve tamam deyip çıkış yapın.Artık Sorunumuzun çözümü halloluyor."Denetim masası/Yönetimsel Araçlar/Hizmetler diyip oradaki "AĞ LİSTESİ HİZMETİNİ" BAŞLATIN. ARTIK SORUNUNUZ ÇÖZÜLMÜŞ OLDU. AĞ SİMGESİ ESKİ HALİNE DÖNECEK AĞINIZDAKİ SORUN ÇÖZÜLECEKTİR.AĞ SİMGESİNDE DE BAĞLANTI DURUU BİLİNMİYOR ADLI BİR YAZI ÇIKMAYACAKTIR
 

Alıntıdır... Umarım Sorununu çözer... 

);border-top-width: 1px;border-top-style: solid;border-right-width: 1px;border-right-style: solid;padding-left: 10px;padding-right: 5px">

 

CevapAlıntı
Gönderildi : 19/10/2011 15:43
ahmet bayram
(@ahmetbayram)
Üye

teşekkürler. sorun bu şekilde çözülüyor ancak domain ortamında ki bilgisayarlarda bunu uygulayamıyorsunuz. giriş yaptığınız zaman seçim alanlarının hepsi pasif durumda. bir şekilde GPO de bunu yapılandırmam gerekiyor.

CevapAlıntı
Gönderildi : 19/10/2011 15:53
iozler
(@iozler)
Üye

Merhaba, benzer bir durumu ben de yaşamıştım. Benim durumunda, ISA server üzerinden (proxy) client IP adreslerine değil de kullanıcı hesaplarına izin verdiğimde ağ simgesinde internet yok uyarısı oluyordu. Fakat internet erişiminde sıkıntı yok. Emin değilim ama, sanırım windows doğrudan IP adresi üzerinden internet bağlantısını kontrol ediyor. Belki sizde de benzer bir yapılandırma vardır.

CevapAlıntı
Gönderildi : 20/10/2011 03:33
Paylaş: