Bildirimler
Hepsini Temizle

rdp sorunu  

Sayfa 1 / 2
  RSS
Tufan ALTAŞ
(@tufanaltas)
Üye

herkese slm


benim sorunum şu


 


bir networke  bir 2003 stnd sp2 server kurdum domain üyesi felan değil windows firewall kapalı modemden 3389 portu yönlendirildi bilgisayarım sağ klik özelliklerden remote bağlantılara izin ver işaretlendi bu durumda 2003 server kurulduğunda 2 kullanı aynı anda oturum açabiliyor olması gerekli ama ben dışarıdan bu makineye bağlanamıyorum bilmediğim başka bir ayarmı var yada gpedit.msc üzerinden bir policymi aktif edicem sadece 2 kişi aynı anda bağlanıp buradaki interneti kullanıcak şirket içinden bağlanıyor ama dışarıdan bağlanamıyorum konu hakkında yardım rica ederim.

Alıntı
Gönderildi : 02/06/2011 16:54
S.Ahmet Taşova
(@S.AhmetTasova)
Üye

[quote user="linux1371"]

herkese slm

benim sorunum şu

 

bir networke  bir 2003 stnd sp2 server kurdum domain üyesi felan değil windows firewall kapalı modemden 3389 portu yönlendirildi bilgisayarım sağ klik özelliklerden remote bağlantılara izin ver işaretlendi bu durumda 2003 server kurulduğunda 2 kullanı aynı anda oturum açabiliyor olması gerekli ama ben dışarıdan bu makineye bağlanamıyorum bilmediğim başka bir ayarmı var yada gpedit.msc üzerinden bir policymi aktif edicem sadece 2 kişi aynı anda bağlanıp buradaki interneti kullanıcak şirket içinden bağlanıyor ama dışarıdan bağlanamıyorum konu hakkında yardım rica ederim.

[/quote]

Merhaba bağlanamamak derken kullanıcı adı şifre ekranını görebiliyormusunuz ?.Eğer ki göremiyorsanız port yönlendirmede bir sorun var.Yada aklıma gelen  dışardan bağlanırken kullanılan şirkete ait internet bağlantısının statik ip alması gerekir.Statik ip kullanılmıyorsa modem dış ip'niz değişmiş olabilir.

Selamlar...

CevapAlıntı
Gönderildi : 02/06/2011 17:24
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Bağlanan kullanıcıların RDP yetkisi varmı?

CevapAlıntı
Gönderildi : 02/06/2011 17:30
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

http://support.microsoft.com/kb/814590

CevapAlıntı
Gönderildi : 02/06/2011 17:32
Tufan ALTAŞ
(@tufanaltas)
Üye

hiç bir şekilde şifre ekranı gelmiyor.

CevapAlıntı
Gönderildi : 02/06/2011 17:40
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Statick IP'nize rdp yapmak istediğiniz cihazın local IP'sini Natlayıp , 3389 portunu aktif etmeni gerekiyor.

CevapAlıntı
Gönderildi : 02/06/2011 17:46
Tufan ALTAŞ
(@tufanaltas)
Üye

şifre ekranı gelmiyor

CevapAlıntı
Gönderildi : 02/06/2011 17:51
Tufan ALTAŞ
(@tufanaltas)
Üye

zyxel modem üzerinden port forwerd ettim ama şimdi olmuyor modem üzerinde zaten port yönlendirme aktif birde natmı yapmam gerekiyor.

CevapAlıntı
Gönderildi : 02/06/2011 17:57
Erol DURSUN
(@eroldursun)
Tecrübeli Üye

ZYXEL de firewall etkin ise nat bölümünden port forwarding kısmından işlem yap


sonra firewalldan wan dan lan doğru kural yazmalısın .


 

CevapAlıntı
Gönderildi : 02/06/2011 18:07
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

BURADA bir örnek var.

CevapAlıntı
Gönderildi : 02/06/2011 18:17
Tufan ALTAŞ
(@tufanaltas)
Üye

bu örneğe göre kurallarım doğru hatta firewallu bile kaldırdım modemden ama olmuyor olmuyor hayret bir şey ya daha modem yeni alındı dğer tanımladığım portlar çalışıyor ama rdp portu çalışmıyor ilginç yani

CevapAlıntı
Gönderildi : 02/06/2011 18:49
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Siz localden sunucuya Rdp yapabiliyor musunuz?

Ayrıca nat yaptığınız IP'den 3389 portuna telnet çekermisiniz. Bağlantı kuruyormu bakalım.

CevapAlıntı
Gönderildi : 02/06/2011 18:56
S.Ahmet Taşova
(@S.AhmetTasova)
Üye

Lokalden yapabiliyor arkadaş sorun port yönlendirmede.Server da Rdp portunu değiştirmediğinizden eminmisiniz ? Ayrıca bağlanırken birde ip adresi sonuna :3389 eklermisiniz.85.15.15.15:3389 gibi.

 

CevapAlıntı
Gönderildi : 02/06/2011 19:03
Tufan ALTAŞ
(@tufanaltas)
Üye

localden bağlanıyorum default olarak bağlanıyor yani 3389 portundan


 


ama dışarıdan bağlanamıyorum dediğiniz gibi sonuna :3389 yapıp denedim olmadı sunucunun rdp portunu değiştirmedim


 zyxel üzerinde yazdığım diğer rullar çalışıyor ama rdp portu çalışmıyor yani anlamadım telnet çektim telnet çektiğimde de bağlanamıyor diyor.

CevapAlıntı
Gönderildi : 02/06/2011 19:08
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Telnetten bağlanamıyorsanız port fowarding'de sorun var demektir.

CevapAlıntı
Gönderildi : 02/06/2011 19:09
Tufan ALTAŞ
(@tufanaltas)
Üye

tşk ederim  ben en iyisi zyxel destek ekibinden bir destek alayım ilginç yani anlamadım

CevapAlıntı
Gönderildi : 02/06/2011 19:13
S.Ahmet Taşova
(@S.AhmetTasova)
Üye

[quote user="linux1371"]tşk ederim  ben en iyisi zyxel destek ekibinden bir destek alayım ilginç yani anlamadım[/quote]

Modemin modeli nedir ?

CevapAlıntı
Gönderildi : 02/06/2011 20:19
Tufan ALTAŞ
(@tufanaltas)
Üye

arkadaşlar yardımınız için tşk ederim


 sorun telekom tarafında imiş telekom bizim static ip mizi bir web sitesine daha vermiş nasıl olduysa bağlanamama sebebimiz bundanmış telekom işlemi düzeltince sorun kalmayacak.

CevapAlıntı
Gönderildi : 03/06/2011 15:55
S.Ahmet Taşova
(@S.AhmetTasova)
Üye

geçmiş olsun.

CevapAlıntı
Gönderildi : 03/06/2011 17:07
Sayfa 1 / 2
Paylaş: