MSSOAP hatası (16)
 
Bildirimler
Hepsini Temizle

MSSOAP hatası (16)  

  RSS
ozyurterdem
(@ozyurterdem)
Üye

 Server 2003 işletim sistemi üzerine Sharepoint servisi kurup küçük birkaç deneme yapmaya müteakip servisi kaldırdım, ardından aşağıdaki hataların 3ünü birlikte tekrar tekrar almaya başladım, bu sorunu nasıl çözebilirim?

 

 

 

Olay Türü:    Hata
Olay Kaynağı:    MSSOAP
Olay Kategorisi:    Client
Olay Kimliği:    16
Tarih:        24.07.2010
Saat:        13:44:47
Kullanıcı:        Yok
Bilgisayar:    SERVER
Açıklama:
Soap error: One of the parameters supplied is invalid..

 

 

Olay Türü:    Hata
Olay Kaynağı:    MSSOAP
Olay Kategorisi:    Generic
Olay Kimliği:    16
Tarih:        24.07.2010
Saat:        13:44:47
Kullanıcı:        Yok
Bilgisayar:    SERVER
Açıklama:
Soap error: Loading of the WSDL file failed.

 

 

 

 

Olay Türü:    Hata
Olay Kaynağı:    MSSOAP
Olay Kategorisi:    Generic
Olay Kimliği:    16
Tarih:        24.07.2010
Saat:        13:44:47
Kullanıcı:        Yok
Bilgisayar:    SERVER
Açıklama:
Soap error: XML Parser failed at linenumber 0, lineposition 0, reason is: System error: -2146697211.

Alıntı
Gönderildi : 24/07/2010 17:56
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba

Önemli bir hata değil ama görmek istemiyorsanız aşağıdaki adımları uygulayabilirsiniz. (not ; bu hata daha çok project server ile ilgili ve bir kaç nedenden oluşabiliyor )

This issue realted to Project Server website settings on IIS.  On IIS
Manager, right click Project Server website to view the properties.

Home directory tab -> Configuration -> Application Configuration ->
Mappings and look for .wsdl extension. It seems to wsdl is missing in
your case.

if you didn't see .wsdl extension, then add .wsdl by clicking Add
button. Also provide the path for soadisap.dll

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 24/07/2010 21:05
ozyurterdem
(@ozyurterdem)
Üye

verdiğiniz bilgiler için teşekkür ederim hocam, ilk fırsatta deneyip sonuç hakkında bilgi vereceğim.

CevapAlıntı
Gönderildi : 26/07/2010 17:06
ozyurterdem
(@ozyurterdem)
Üye

hocam tekrar merhaba, issüzerinde protect web site görünmüyor ayrıca soadisap.dll dosyasını arattırdım o da görünmüyor.

CevapAlıntı
Gönderildi : 02/08/2010 20:36
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

sende project yoktur olan web sitelerinin üzerinde dene bunu.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 03/08/2010 01:56
ozyurterdem
(@ozyurterdem)
Üye

hocam sistem üzerinde kayıtlı soadisap.dll dosyasını aratmama rağmen bulamadım, sunucudan iis rolünü kaldırdım fakat hala aynı hata mesajı ile karşıkarşıyayım.

CevapAlıntı
Gönderildi : 16/08/2010 13:43
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Forumda bir yere kadar [:D] , demek ki sende farklı sorunlarda var.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 16/08/2010 15:47
ozyurterdem
(@ozyurterdem)
Üye

bende değil hocam, sunucuda 🙂

Tekrar servisi yükleyip çözüm yolu arayacağım, yardımlarınız için teşekkürler, gelişmelerden haberdar ederim.

CevapAlıntı
Gönderildi : 16/08/2010 18:28
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

tamam bekliyorum.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 17/08/2010 02:42
ozyurterdem
(@ozyurterdem)
Üye

ne yaptıysam başaramadım, sonunda sistemi tekrar kurmaya karar verdim, ilginiz için teşekkürler.

CevapAlıntı
Gönderildi : 01/10/2010 19:55
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

geçmiş olsun , geri bildirim için teşekkürler.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 02/10/2010 17:20
Paylaş: