Server 2003 interne...
 
Bildirimler
Hepsini Temizle

Server 2003 internet kesiyor yardım  

bekir
(@bekir)
Üye
Arkadaşlar;

server 2003 kurulu bir bilgisayarım var.. active directory terminal server kurulu... internet ayarları ise şöyle(elle yapıılandırıldı)
ip : 192.168.1.2
alt ağ mak : 255.255.255.0
varsayılan ağ geçidi : 192.168.1.1

7 adette bilgisayar var bu bilgisayarların ipside şöyle

192.168.1.3
192.168.1.4 ... diye gidiyor..

servere uzak masaüstü bağlantı yapıyorum..
sorunum şu:
server kurulu makineye ağ kablosu takılı değilken internet tüm makinelerde gayet güzel çalışıyor.. fakat server kurulu bilgisayara ağ kablosunu taktığım zaman, ne diğer bilgisayarlarda nede server kurulu bilgisayarda internet namına birşey kalmıyor.. internet sayfalarını açmıyor..

sorunu nasıl çözebiliriz?
Alıntı
Topic starter Gönderildi : 05/07/2009 19:49
Erol DURSUN
(@eroldursun)
Tecrübeli Üye

192.168.1.1 olan ip modeme mi ait ?


modem de dhcp acık mı ? server üzerinde dhcp server özelliği aktif mi ?


 

CevapAlıntı
Gönderildi : 05/07/2009 20:02
bekir
(@bekir)
Üye

[quote user="eroldursun"]

192.168.1.1 olan ip modeme mi ait ?


modem de dhcp acık mı ? server üzerinde dhcp server özelliği aktif mi ?


[/quote]


 192.168.1.1 evet modeme ait.. server üzerinde dhcp server özelliği aktif.. modem dhcpye hiç bakmadım, modem şirkette olduğu için 1 saat içinde bakma şansım var...


şöyle bir durum var.. interent üzerinden çalışan programlarımız var ve bu programlar sorunsuz çalışıyor sadece explorarda sitelere giriş yapamıyoruz..

CevapAlıntı
Topic starter Gönderildi : 05/07/2009 20:11
Ugur DEMIR
(@ugurdemir)
Onursal Üye

[quote user="bekir"]

Arkadaşlar;

server 2003 kurulu bir bilgisayarım var.. active directory terminal server kurulu... internet ayarları ise şöyle(elle yapıılandırıldı)
ip : 192.168.1.2
alt ağ mak : 255.255.255.0
varsayılan ağ geçidi : 192.168.1.1

7 adette bilgisayar var bu bilgisayarların ipside şöyle

192.168.1.3
192.168.1.4 ... diye gidiyor..

servere uzak masaüstü bağlantı yapıyorum..
sorunum şu:
server kurulu makineye ağ kablosu takılı değilken internet tüm makinelerde gayet güzel çalışıyor.. fakat server kurulu bilgisayara ağ kablosunu taktığım zaman, ne diğer bilgisayarlarda nede server kurulu bilgisayarda internet namına birşey kalmıyor.. internet sayfalarını açmıyor..

sorunu nasıl çözebiliriz?

[/quote]


Merhaba,


ip   : 192.168.1.2 
sm : 255.255.255.0 
gw : 192.168.1.1
dns : 192.168.1.2 


DNS olarak dc nin ipsi olarak mı yapılandırdınız?DNS te forwarders kısmına adsl modemin ipsini 192.168.1.1 olarak girin.Ek olarak sistemde confiker virüsü olabilir.Tarama yapınız.


Keyifli çalışmalar.



 


 


 


 

CevapAlıntı
Gönderildi : 05/07/2009 20:51
bekir
(@bekir)
Üye

server ve clientlar elle yapılandırılmış ip kullanıyorlar.. internet üzerinden çalışan programlar işlem yapmasına rağmen explorerda sayfaların açılmaması biraz garip değilmi sizce

CevapAlıntı
Topic starter Gönderildi : 05/07/2009 21:36
Ugur DEMIR
(@ugurdemir)
Onursal Üye

Farklı bir browser ile deneyin.Yukarda postta da belirttiğim gibi confiker virüsü olabilir.Tarama yapınız.


Keyifli çalışmalar.

CevapAlıntı
Gönderildi : 06/07/2009 02:39
bekir
(@bekir)
Üye

serverda domain yapısı kaldırılarak workgroop altında çalışma yapıldı ve sorun çözüldü.. ilgilenenlere teşekkürler

CevapAlıntı
Topic starter Gönderildi : 06/07/2009 04:45
Bekir Mert GULTEKIN
(@BekirMertGULTEKIN)
Üye

Arkadaşım hem serverde DHCP aktif etmişsin hem avtive drectory kurmuşsun active directory kurduğuna göre DNS de var hem de modemdeki DHCP aktif durumda anlaşılan. Tabiki internete çıkma sorunu yaşarsın. Modemi servere bağla, serverden DHCP aktif et ve interneti serverden dağıt. O zaman hiç bir sorun yaşamazsın.


Saygılar.

CevapAlıntı
Gönderildi : 06/07/2009 05:37
Paylaş: