bağlantı sorunu
 
Bildirimler
Hepsini Temizle

bağlantı sorunu  

  RSS
nokup
(@nokup)
Üye

merhaba arkadaşlar. enterprise server sunucum dc üyesi olarak çalışıyor. bu sunucu üzerinde 2 adet ethernet kartı var. bir tanesi 192.168.0.11 iç networke bağlı. 10.0.0.2 olan ethernet kartı ise dışarıdan vpn bağlantıları için adsl modeme bağlı. 10.0.0.2 olan ethernet kartının kablosu çıkartıldığında yada modem kapatıldığında 192.168.0.11 ip' li olan iç networj bağlantısı kopuyor ve şirket içinde enterprise sunucuya olan bağlantı yapılamıyor. iç network' teki enterprise sunucu için dns üzerinde kayıtları mevcut. ping atıldığında ulaşıyorlar fakat nedense 10.0.0.2 dış bağlantı ip' li olan bağlantı koptuğunda iç networkte kopmalar oluyor. her iki ethernet kartı da 1 gb. ethernet kartları üzerinde giden - gelen paketler 10.0.0.2 dış olan ethernette gönderilen 4.120.000 iç olan 192.168.0.11 olan ethernette 450.000.


 


 


 


 

Alıntı
Gönderildi : 15/05/2009 16:20
kaskarf
(@kaskarf)
Üye

Şimdi vpn yaptıgın modem iç network e baglımı,içnetwork için kullandıgın diger network hattı internete çıkıyormu yani bir baglantı var swichtte veya modemde birleşen.

CevapAlıntı
Gönderildi : 15/05/2009 16:29
nokup
(@nokup)
Üye

adsl modeme bağlı olan 1 2 kullanıcı var. onlarda da 2 ethernet kartı var. biri 192.x.x.x olan bir de 10.0.0.xx diye. acaba o tarafta mı bir birleşme oluyor ?


 

CevapAlıntı
Gönderildi : 15/05/2009 16:41
nokup
(@nokup)
Üye

bahsettiğim diğer kullanıcıların baglantılarını kopardım fakat yine değişmedi. yalnız şöyle bi durum var. diger kullanıcıların bağlantılarını kopardığımda 192.168.0.11 enterprise sunucuya ping atabildim. fakat \\sunucuadı yazıp entere bastığımda baska bilgisayarlardan erisemiyorum. sbs üzerinde bulunan dns serverdan kaynaklanıyor olabilir mi ?

CevapAlıntı
Gönderildi : 15/05/2009 17:06
Paylaş: