Win10 network icon
 
Bildirimler
Hepsini Temizle

[Çözüldü] Win10 network icon  

Sayfa 1 / 2
  RSS
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba arkadaslar,

 

Networkte her sey yolunda iken, nedense birden win10 client bilgisayarlar outlooklari ve onedrivelari calismamaya basladi. Baktigim zaman network baglanti icon'u internet ve network erisimimin olmadigini soyluyor ki bu dogru degil. Browser acip istedigim yere gidebiliyorum. Daha onceden profile tanimlanmis outlook'um varsa sayet, ya outlook acilmiyor ya da aciliyor ama 365 servera baglanmiyor, mail indiremiyor. Eger ki yeni bir outlook profili tanimlayacak olursam da, kurulum sirasinda internet ve network baglantiniz yok, kontrol edip tekrar deneyin diyor. Sanirim outlook kurulum sirasinda, benim network ikonumu disconnect gosteren her ne ise orayi kontrol ediyor ve haliyle oradan da baglanti yok yaniti aliyor. Autodiscover kayitlarinda sorun goremiyorum ve adresi cozebiliyorum.

Yeni bir virtual pc kurdum, ayni policyleri bastim, ayni updateleri yaptim ama sorun olusmadi. Icon normal baglanti gosteriyor, outlook ve onedrive calisiyor vs. Internetten bazi registry onerileri vardi onlar da normal. En buyuk suphem updateler uzerineydi ama o degilmis. Bir tahmininiz var midir neden olur bu?

Tesekkurler

Alıntı
Gönderildi : 21/08/2020 20:10
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

İnternete nasıl çıkıyorsunuz? firewall üzerinde herhangi bir rule yada bir kısıtlama olabilir mi? Bahsettiğiniz sorun dns server ile alakalı olabilir elle google dns adreslerini verip tekrardan deneyebilirsiniz client tarafında antivirüs yada internet securtiy programları varsa bunlarıda disable edip deneyebilirsiniz.

 

CevapAlıntı
Gönderildi : 21/08/2020 20:31
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba

 

Sophos XG var, onun uzerinden cikiyoruz. Sophos AV vardi onu komple uninstall ettim. Her ihtimale karsi, test makinamin IP adresine sophos'da kural yazip her yere her port uzerinden erisime acip bunu da kurallarin en ustune koydum ama sonuc yok. Google DNS'i de denedim, public DNS'i de ama sonuc ayni. Isin tuhafi bu sorun bir anda oldu ve tum networkteki makineler etkilenmis gibi gorunuyor. Korona nedeniyle herkes hergun masasinda degil ama durum bu. SIrket makinesiyle evden outlook uzerinden de mail alamiyorlar. Bunu soylemeyi unuttum. Belli ki bi GPO ya da update ya da bisey yuklendi makinelere ama bulamiyorum. 

 

Tesekkurler

CevapAlıntı
Gönderildi : 21/08/2020 21:40
Serkan Ateş
(@SerkanAtes)
Üye

Basit düşünün. DNS problemi yaşıyor olabilirsiniz. Yerinizde olsam öncelikle sorunlu bir istemciği harici bir internet üzerinden (telefonunuzun internetini paylaşabilirsiniz) internete çıkartıp sorunun devam edip etmediğini gözlemlerdim.

Sorun çözülüyorsa DNS, Güvenlik duvarı tarafındaki kuralları gözden geçirirdim.

Sorun çözülmüyorsa istemciyi farklı bir hesapile ayrıca lokalde yetkili bir hesap ile açıp sonuçlarını gözlemlerdim. Çıkacak sonuca göre çözüme gitmeye çalışırdım.

İyi çalışmalar.

 

CevapAlıntı
Gönderildi : 21/08/2020 23:25
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba

Musteri laptopunu eve goturup evindeki internette deniyor ve sorun orada da devam ediyor. Yani sorun ofisin internetinde, filtresinde, guvenliginde vs olamaz. 

Hem domain admin hesabiyla hem de local admin hesabiyla denedim, sonuc ayni.

v1903 de buna benzer soruna yol acan update varmis bazi model anakartlari etkileyen ama benimki v1909 ve yine de arattim o KB numarasini bende yok o hotfix.

Kisacasi, sikistim kaldim. 

CevapAlıntı
Gönderildi : 22/08/2020 00:55
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bunun pek çok nedeni olabilir özellikle VPN clientları var ise öncelikle onu silip öyle deneyin ama cidden oturup uğraşmak lazım, hele ki kayıt defteri değerlerini kurcaladıysanız sorunun ilk haline dönmek zor. Yeni kurduğunuz sistemde olmuyor ve mevcut sistemde hem evde hem ofiste oluyor ise bu network veya internet ile ilgili değil OS ile ilgilidir. Bu durumda en iyi yöntem olay günlüklerini dikkatlice incelemek olacaktır.

Pek çok öneri var örnek referans değerleri kontrol edin, diyelimki birisi buraya bak ve değer 1 olsun dedi, o yeni kurduğunuz ve çalışan referans pc ile kontrol edin önce onda öyle ise öyle yapın.

SNAG 0392

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/08/2020 18:12
Serkan Ateş
(@SerkanAtes)
Üye
Gönderen: @erkangulmez

Musteri laptopunu eve goturup evindeki internette deniyor ve sorun orada da devam ediyor.

Evden VPN ile bağlanıyor mu ? Eğer VPN kullanılıyorsa internet erişimini yine sophos dediğiniz cihaz yönlendiriyor olabilir.

Not : Sophos ürünlerini tanımıyorum, yetenekleri nelerdir bilemiyorum ancak teknik olarak bu mümkün.

CevapAlıntı
Gönderildi : 23/08/2020 01:24
Erdem Yağlıkara
(@erdemyaglikara)
Üye

Merhaba,

Eger update kaynaklı bir sorun olduğunu düşünüyorsanız Windows'un en üst versiyonu olan 2004'e geçiş yapıp deneyebilirsiniz.

CevapAlıntı
Gönderildi : 23/08/2020 09:51
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba

 

VPN yok, kullanmiyorlar. Tum makinelerde birden olmasi uzerine bir windows update problemi olabilir diye dusundum.

OS bazli olduguna eminim ama OS'i bozan MS mu yoksa benim bir ayarimmi bilemedim. Bulursam yazarim sonucu.

Tesekkurler

CevapAlıntı
Gönderildi : 24/08/2020 10:20
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba,

 

Iste cozumu arkadaslar.

Oncelikle bu sorunun windows updatelerden kaynaklandigini ama her marka ethernet kartini etkilemedigini soyleyebilirim. 

Settings'ten, network kart ayarlarini resetlerseniz ya da ethernet kartiniza google dns iplerini girip restart edip, restart sonrasi tekrardan ayarlari otomatige alirsaniz sorun duzeliyor.

Tuhaf fakat cozum bu. SImdi bunu networkteki tum makinelere ayni anda uygulayabilecegim cozumu bulmakta.

 

Tesekkurler

CevapAlıntı
Gönderildi : 24/08/2020 13:22
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici
Gönderen: @erkangulmez

Oncelikle bu sorunun windows updatelerden kaynaklandigini ama her marka ethernet kartini etkilemedigini soyleyebilirim. 

 

Bu durumda bu sorun tüm bilgisayarlarda yok?

Bunu mu öneriyorsunuz?

SNAG 0456

Bunun yerine aşağıdaki komutları denedin mi ki bunu gpo ile dağıtman daha kolay

netsh advfirewall reset
netsh int ip reset
netsh int ipv6 reset
netsh winsock reset

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 24/08/2020 14:53
Erkan GULMEZ
(@erkangulmez)
Üye

Evet Hakan hocam, budur.

Henuz denemedim cunku su an cluster migration uzerinde calisiyorum, bu da nerdeyse bitti. AKsama dogru onerinizi dener sonucu yazarim. 

 

Tesekkurler

CevapAlıntı
Gönderildi : 24/08/2020 15:26
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Anlaştık, bizde sonucu görmüş oluruz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 25/08/2020 12:55
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba Hakan hocam

Olmadi 🙁

Sadece sanal makinelerde basarili oldu bu yaptiklarim ve onerdikleriniz. Gercek bilgisayarlarda degisen hic bir sey yok. 
Gecen gun test icin kurdugum ve herseyin yolunda oldugu sanal win10 pc ayni hatayi vermeye basladi bu sabah. Dun geceden beri neyin degistigini bulabilirsem sorunu da cozerim. 

Tesekkurler

CevapAlıntı
Gönderildi : 25/08/2020 14:46
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

anladım o zaman senin yöntem de işe yaramıyor yani network reset öyle anlıyorum çünkü bu komutlar aynı işi yapıyor ara yüzden network reset dediğinde.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 25/08/2020 15:01
Erkan GULMEZ
(@erkangulmez)
Üye

Sanalda yaradi ama fiziki bilgisayarda yaramadi. Kisacasi, evet haklisiniz yaramiyor 🙁

CevapAlıntı
Gönderildi : 25/08/2020 15:26
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Anladım bu da sanırım ethernet kartı ile ilgili bir durum.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 25/08/2020 16:03
Erkan GULMEZ
(@erkangulmez)
Üye

Merhaba

Nihai cozumu paylasmak icin buradayim bu kez.
Soz konusu bilgisayarlarin bulundugu OU uzerinde en son GPO degisikligi 2 sene once yapilmis. Yani yeni bir GPO vs yok ama belki server windows updateinden kaynakli bir durumdan dolayi, bazi client computerlarin GPO ayarlari sasmis.

Kisaca, bu sorunlu bilgisayarlarin GPO ayarlarini bir batch file resetledim test icin, sorunsuz calisti. SOnra SCCM uzerinde bir package hazirladim bu batch file icin ve bunu tum makinelere bastim. Restart sonrasi her sey gulluk gulustanlik oldu.

 

Tesekkurler yardimlariniza. 

CevapAlıntı
Gönderildi : 07/09/2020 15:08
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba, yani sorun saçma gpo ayarları öyle mi? GPO resetlemek için dağıttınız bat dosyasını paylaşırsanız başkalarına lazım olur ise kullanır.

Bu arada SCCM candır ya 🙂 hayıt gpo bozuk gpo ile dağıtım yaptığını düşünsene 🙂 Ben bu tür durumlarda çok söylüyorum ama SCCM ne yazık ki çok bilienen bir ürün olmadığı için pek çok kimse kullanmıyor. Tabi bir de lisans ücreti var o ayrı.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/09/2020 19:57
Sayfa 1 / 2
Paylaş: