Forum

Windows Admin Cente...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Windows Admin Center Kurulum sorunu

10 Yazılar
3 Üyeler
0 Reactions
1,247 Görüntüleme
(@malik.ahmet)
Gönderiler: 368
Honorable Member
Konu başlatıcı
 

Merhaba arkdaşlar Ortamdaki Windows Sunucuları yönetmek için temiz bir Windows 10 1809 üzerine Windows Admin Center Kurmaya çalışıyorum resimdeki hatayı veriyor. 

daha önce kurup test etmiştim özel bir kurulumu da yoktu.  

 

Admin Center

 
Gönderildi : 27/02/2019 14:42

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33039
Illustrious Member Yönetici
 

Merhaba

Muhtemel sorun Türkçe işletim sistemi kulanmanızdan kaynaklıdır. Lütfen sunucu işletim sistemlerini Türkçe kurmayın.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 27/02/2019 16:56

(@malik.ahmet)
Gönderiler: 368
Honorable Member
Konu başlatıcı
 

Selamlar Hakan hocam,

Resimdeki Sunucu değil Client işletim sistemi Windows 10 1809 Pro 

 
Gönderildi : 27/02/2019 17:40

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33039
Illustrious Member Yönetici
 

Aynı durum söz konusu, ingilizce işletim sisteminde deneyin lütfen.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 27/02/2019 17:49

(@malik.ahmet)
Gönderiler: 368
Honorable Member
Konu başlatıcı
 

Merhaba Hakan hocam,

Sunucuya kurdum gateway modunda 
https://www.petri.com/how-to-install-the-windows-admin-center-in-server-core

Google Chrome  ve Operada biraz sorunlu en az 5-10 kere kullanıcı adı şifre soruyor 🙂 Microsoft EDGE tarayıcıyla daha düzgün çalışıyor 2 kere de hallediyoruz:)

Hakan hocam kişisel fikriniz nedir? Bu WAC production ortamında kullanım için olmuş bir ürünmüdür. yoksa biraz daha süresi varmıdır. 

Bir eleştirim Microsoft'a bu tarz Web arayüzünden yönetim için çok geç kalmışlar, rakipleri bu işi daha önceden çözmüş kullanıma sunmuş.
350Mb lık ISO dosyasından hem Sanallaştırma kurulumu yapıyorsun hemde bir sürü akşın yapmıyorsun 🙂

 

 

 

 
Gönderildi : 28/02/2019 13:43

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33039
Illustrious Member Yönetici
 

Merhaba

Evet ürün biraz yeni doğru, hazır mı? Evet hazır çünkü fonksiyonları düzgün çalışıyor ama tek başına yeterli mi? Henüz değil. RSAT gibi bir aracın yerini alması için biraz zamana ihtiyacı var.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 28/02/2019 16:26

(@a-akca)
Gönderiler: 2
New Member
 

Merhaba ,

Bende Windows admin center 'ı server 2019 üzerine  gateway modunda kurulum yaptım.Fakat her bağlantı için kullanıcı adı şifre istiyor.Kontrol ettiğimde SSO ile alakalı microsoft WAC üzerinden erişeceğiniz makineler için aşağıdaki komutun çalıştırılmasını yazmış;

Set-ADComputer -Identity (Get-ADComputer node01) -PrincipalsAllowedToDelegateToAccount (Get-ADComputer wac)

Bunu yaptığımda evet sorun yok şifresiz olarak bağlanıyor buda tamam 🙂  Peki içerde 1 den fazla sunucu varsa her biri için bu izni vermeli miyiz ? Bunun daha kolay bir yolu var mıdır? Son olarak bu yetkinin bir dezavantajı var mıdır?

Teşekkürler.

 
Gönderildi : 28/05/2020 17:52

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33039
Illustrious Member Yönetici
 

Merhaba,

https://docs.microsoft.com/en-us/powershell/scripting/learn/remoting/ps-remoting-second-hop?view=powershell-7

Bu durumda değişken kullanabilirsiniz

# Set up variables for each server
$ServerB1 = Get-ADComputer -Identity ServerB1
$ServerB2 = Get-ADComputer -Identity ServerB2
$ServerB3 = Get-ADComputer -Identity ServerB3
$ServerC = Get-ADComputer -Identity ServerC

# Grant resource-based Kerberos constrained delegation
Set-ADComputer -Identity $ServerC `
-PrincipalsAllowedToDelegateToAccount @($ServerB1,$ServerB2,$ServerB3)

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 30/05/2020 01:51

(@a-akca)
Gönderiler: 2
New Member
 

@hakanuzuner Hocam cevabınız için teşekkürler buna benzer aşağıdaki değişken tanımıyla izin verdim aslında bunuda incelerim tekrardan. Peki bu izin konusunda sizin görüşünüz nedir?

$ServerWAC = "WACSERVER"
$Servers = "SERVER01","SERVER02"
foreach($Server in $Servers){
set-ADComputer -Identity (Get-ADComputer $Server) -PrincipalsAllowedToDelegateToAccount (Get-ADComputer $ServerWAC)
}

 
Gönderildi : 30/05/2020 22:34

Hakan Uzuner
(@hakanuzuner)
Gönderiler: 33039
Illustrious Member Yönetici
 

Görüş derken?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 31/05/2020 01:24

Paylaş: