Sql Server 2008 Rep...
 
Bildirimler
Hepsini Temizle

Sql Server 2008 Reporting Services Hatası  

  RSS
Süleyman Çakır
(@SuleymanCakir)
Üye

Şu An Kullandığım İşletim Sistemi XP Professional SP3

Bilgisayarımda Visual Studio 2008 Ve Sql Server 2008 Developer Edition Kurulu.

Benim Sorunum Sql Server Reporting Services İle İlgili.

Sql Server İçerisinden  SQL Server Business Intelligent Development Studio Üzerinden Report Server Projesi Oluşturdum.Projeyle Alakalı Bütün Herşeyi Ayarladım.Hata Aldığım Yer İse Projeme Sağ Tıklayıp Deploy Dediğim'de.

The specified TargetServerURL is not valid.specify a valid URL for a report server in the deployment settings Aldığım Hata Bu

Ve Explorer Üzerinden URL Adresine http://localhost/Reports Girdiğim'de İse Sayfa Bulunamadı Diyor.

SQL Server 2008 Develepor Edition Kurulumunu Bire Bir Çözüm Park Resimli AnlatımındakiGibi Yaptım.

İnternet'te İngizlizce Siteler'de Biraz Araştırma Yaptım Sanırım İzinlerle Yada Yetkilendirme'lerle İlgili Bi Hata Aldığım Tam Emin Değilim.

 SQL Server 2008 > Configuration Tools > Reporting Services Configuration Manager     Baya Bi Kurcaladım Ayarları Değiştirdim,İşin İçinden Yine Çıkamadım.

Acaba Kurulum'da Bi Sorun Mu Var Diyeceğim Ama ÇözümPark'ın Resimli Anlatımıyla Bire Bir Kurulum Yaptım.SQL Server 2008 Gayet Güzel Çalışıyor Ama Reporting Services'de Yukarıda Söylediğim Hataları Alıyorum.

SQL Server 2005'de Böyle Bi Sorunum Yoktu Ama SQL 2008'de Böyle Bi Sorunum Var.

Bu Konuda Yardımlarınızı Bekliyorum. Saygılar.

Alıntı
Gönderildi : 30/03/2009 01:19
Mesut ALADAĞ
(@mesutaladag)
Üye

Merhabalar,


Rapor Properties'inde Target Server URL tanimi yaptiniz mi? http://msdn.microsoft.com/en-us/library/ms155802.aspx  makalesine gore gerekli ayarlari kontrol edip tekrar deneyin.


iyi calismalar,


 


Mesut Aladag
Technology Director | MVP
MCT, MCITP, MCTS, MCSE:S:M, MCSA:S:M, MCDBA, MCSD.NET, MCAD, MCSD, MCP+I, MCP, CCNA, CCNP, CTT
ITSTACK BILGI TEKNOLOJILERI AKADEMISI

Web : http://www.ITSTACK.com.tr | www.mesutaladag.com | www.cozumpark.com

CevapAlıntı
Gönderildi : 30/03/2009 03:30
Süleyman Çakır
(@SuleymanCakir)
Üye

Cevabınız İçin Teşekkürler.

Vermiş Olduğunuz Linke Bakıp Gerekli Ayarlamaları Yapmaya Çalışacağım.

Sonucu Buraya Tekrar Belirteceğim.

Saygılar.

CevapAlıntı
Gönderildi : 30/03/2009 05:07
Süleyman Çakır
(@SuleymanCakir)
Üye
Mesut ALADAG:

Merhabalar,

Rapor Properties'inde Target Server URL tanimi yaptiniz mi? http://msdn.microsoft.com/en-us/library/ms155802.aspx  makalesine gore gerekli ayarlari kontrol edip tekrar deneyin.

iyi calismalar,

 

Mesut Aladag
Technology Director | MVP
MCT, MCITP, MCTS, MCSE:S:M, MCSA:S:M, MCDBA, MCSD.NET, MCAD, MCSD, MCP+I, MCP, CCNA, CCNP, CTT
ITSTACK BILGI TEKNOLOJILERI AKADEMISI

Web : http://www.ITSTACK.com.tr | www.mesutaladag.com | www.cozumpark.com

 

Sizin Söylediginiz Gibi URL Tanimlamasi Yaptim,Bu Sefer'de Kullanici Adi Ve Sifre Istedi. sa hesabi ile Login Olayim Dedim Kabul Etmedi Acaba Nerede Hata Yapiyorum,Asagiya Birkaç Resim Koydum,Resimlere Bakarak Nerede Hata Yaptigimi Yada Neden Hata Aldigimi Söyleyebilirmisiniz.

saygilar.

 

 

 
 

 

 

 

 

 

 

 

 

 

CevapAlıntı
Gönderildi : 30/03/2009 23:17
Paylaş: