Forum

Snort tan GrayLog a...
 
Bildirimler
Hepsini Temizle

Snort tan GrayLog a log aktarımı nasıl yapılır ??

6 Yazılar
4 Üyeler
2 Reactions
2,403 Görüntüleme
(@droctopus)
Gönderiler: 24
Trusted Member
Konu başlatıcı
 
[#545644]

Merhaba Pfsense ve snort kurulu makinamda pfsense lan : 192.168.3.2 ve graylog lan: 192.168.3.5 olan sistemler kurulu sorum şu snort dan logları nasıl graylog da görünteleyebilirim?? yanlış soru olmadı umarım. 🙂


 
Gönderildi : 24/05/2020 20:51
ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 4920
Co-Helper
 

Öncelikle system log altından log server'ı etkinleştirmelisiniz orada snort logları da dahil oluyordu diye hatırlıyorum. Kalanı graylog un iç meselesi. 🙂

https://www.youtube.com/watch?v=9nnHbYUKNio
https://community.graylog.org/t/pfsense-snort-logs-not-parsing-resolved/6884
https://community.graylog.org/t/pfsense-snort-syslog-log-parsing/8774/4


'balık vermez, nasıl tutulabildiğine yönlendirir'
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız. Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz. Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 24/05/2020 21:15
(@droctopus)
Gönderiler: 24
Trusted Member
Konu başlatıcı
 

Video yu buldum teşekkürler. Fakat bu defa Graylog da role oluştururken "Creating Stream Rule failed with status: Error: cannot POST http://192.168.3.5:9000/api/streams/5ecac5156f24b4056052104c/rules (400)" hatayı alıyorum .


 
Gönderildi : 24/05/2020 23:13
ibrahim yildiz
(@ibrahimyildiz)
Gönderiler: 4920
Co-Helper
 

Greylog hiç bilmiyorum o yüzden bir şey diyemeyeceğim deneyen arkadaşlar varsa yazar. Yada istersen ürünün forumuna sor daha hızlı yanıt alırsın.


'balık vermez, nasıl tutulabildiğine yönlendirir'
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız. Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz. Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 24/05/2020 23:55
(@turancoskun)
Gönderiler: 4100
Üye
 
Gönderen: @droctopus

Video yu buldum teşekkürler. Fakat bu defa Graylog da role oluştururken "Creating Stream Rule failed with status: Error: cannot POST http://192.168.3.5:9000/api/streams/5ecac5156f24b4056052104c/rules (400)" hatayı alıyorum .

Merhaba,

Bu hatayı pipeline rule oluştururken mi alıyorsunuz ?

Graylog ve elasticsearch loglarını incelediniz mi ?

 


****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

 
Gönderildi : 25/05/2020 03:38
(@alper-yazgan)
Gönderiler: 51
Trusted Member
 
Gönderen: @droctopus

Video yu buldum teşekkürler. Fakat bu defa Graylog da role oluştururken "Creating Stream Rule failed with status: Error: cannot POST http://192.168.3.5:9000/api/streams/5ecac5156f24b4056052104c/rules (400)" hatayı alıyorum .

Streams sayfasından Stream Rule ekleyip tekrar deneyin. Yeniden olmuyorsa, /var/log/graylog-server/ altındaki son log dosyasının içinde yazanları yollayın bakalım ne çıkacak.

 


 
Gönderildi : 25/05/2020 22:26
Paylaş: