Anasayfa » Forum

Bildirimler
Hepsini Temizle

ESXI 4.1 network yavaşlığı  

  RSS
Cetin Karahan
(@CetinKarahan)
Üye

Öncelikle merhaba arkadaşlar,

 

birkaç fiziksel sunucuyu sanal platforma taşımak için G5 server'a ( 2 ethernetli ) esxi 4.1 kurdum ve ekran görüntüsündeki gibi network ayarı yaptım.CD ile windows server 2003 ve 2008 kurdum.sorum şu ki.sunucular aynı networkteki başka makinadan dosya transferi yapmaya çalıştığında sanki dış lokasyondaymış gibi örn ( 10 mb dosyayı 10 dk da ) kopyalıyor.benimde dikkatimi çeken şey ekran görüntüsünde eklediğim fiziksel kartın standby durumda olması.acaba bir yanlışlık mı yaptım nasıl düzeltirim ?

  /

 

umarım sorumu anlatabilmişimdir.bu sorunu yaşamış yada fikri olan arkadaşların yardımını rica ederim.

iyi çalışmalar.

Alıntı
Gönderildi : 09/01/2012 21:28
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Cetin bey,


Sanal sunucularınız üzerine vmware tools'u yükledinizmi? yüklemedi iseniz öncelikle bunu yükleyip sonra testlerinizi yapmanızı öneririm.


Saygılarımla.

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 10/01/2012 00:28
Cetin Karahan
(@CetinKarahan)
Üye

Recep Bey merhaba,

 

sanal sunucularımda vmware tools yüklü.Yeni bir virtualmachine yaratıp networkteki iso'dan kurmaya çalıştığımdada aynı yavaşlığı sergiliyor.Şimdi Fileserver'ida bu sanal makinaya taşımayı düşünüyorum ama bu problem yüzünden taşıyamıyorum.

 saygılarımla.

iyi çalışmalar.

CevapAlıntı
Gönderildi : 10/01/2012 10:28
kubilay karaman
(@kubilaykaraman)
Üye

sunucuların oldugu ethernet standby olarak gozukuyor.


Vswitch özelliklerine bir bak.

CevapAlıntı
Gönderildi : 10/01/2012 13:07
Cetin Karahan
(@CetinKarahan)
Üye

Kubilay bey,

 

sanırım standby durmasından kaynaklanıyor.sunucu uzak lokasyonda ve üzerinde isa server olduğu için vswtich ayarlarını değiştiremedim bağlantı kopar diye.nasıl bir ayar yaparsak düzeltebiliriz ?

 

iyi çalışmalar.

CevapAlıntı
Gönderildi : 10/01/2012 14:40
Cetin Karahan
(@CetinKarahan)
Üye

kubilay bey,

 

dediğiniz gibi standby durumunu düzelttim esxi i reboot ettim.son hali linkteki gibidir fakat hala sorun devam ediyor.2 mb lık dosyayı 2 dk da aldı.

/

CevapAlıntı
Gönderildi : 10/01/2012 15:03
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Bagli oldugu switch i kontrol edebilirmisin ? Sadece esx lermi bagli bu switch e yoksa baska server larda baglimi ? Eger yapabiliyorsan birda 1000 lik bir kart takip deneyebilirmisin ?

CevapAlıntı
Gönderildi : 10/01/2012 17:28
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Cetin bey,


Sanal sunucuların tutulduğu disk storage hakkında bilgiyi merak ettim şimdi, o konudada bilgi alabilirmiyiz? Disklere erişim yavaş veya disklerin hızı yavaş ise sorun buda olabilir. Performans ayarlarından disk performanslarınıda kontrol edebilirmisiniz?


Saygılarımla.

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 10/01/2012 20:40
Cetin Karahan
(@CetinKarahan)
Üye

Recep bey,

 

Şimdi test ettim.

 

Esxi sunucunun üzerinde 3 tane makina var.bu makinalar kendi aralarında hızlı konuşuyorlar.İş sanal dışındaki makinalara gelince veri hızı 10mbit yada daha aşağısına kadar düşüyor.sanki dış lokasyonda bir makinaymış gibi davranıyor.disk perfonmasına baktım problemli birşey göremedim.Makina gayet hızlı çalışıyor ama network perfonmansında ciddi problem var buda elimi kolumu bağlıyor.

CevapAlıntı
Gönderildi : 11/01/2012 13:54
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Cetin bey,


Mümkünse vitual swich lerin ayarlarınıda paylaşabilirmisiniz? ESX host default gateway adresi neresidir(firewal, swich vlan port gateway)?

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 12/01/2012 06:24
Can Bolat
(@canbolat)
Üye

Merhaba ,


Normalde vmnic'lerin full modda çalışıyo olması gerekir.Networking ekranında virtual switch özelliklerine girin.Virtual Switch edit diyip "nic teaming" tabına geldiğinizde standby vmnic leri görüceksiniz.Move up diyerek standby moddaki vmnici active adaptors kısmına çekip okey diyin.Esx üzerinde bu işlemi yaptınız mı ?

CevapAlıntı
Gönderildi : 12/01/2012 10:50
Can Bolat
(@canbolat)
Üye

Geçen gün virtual switch silinmişti.Bu kaynaktan esinlenerek tekrar network yapılandırması gerçekleştirdik.Yardımcı olması dileğiyle.

CevapAlıntı
Gönderildi : 12/01/2012 10:55
sakaryafirat
(@sakaryafirat)
Üye
Merhaba
 
nasıl yani bu yanlışmı 
 
CevapAlıntı
Gönderildi : 12/01/2012 11:58
Can Bolat
(@canbolat)
Üye

Merhaba ,


/ /A> 


Bunun için 2 adet virtual switch oluşturmanızın sebebi nedir ?.2 adet ethernet kartınız var.Tek bir virtual switch üzerinde bunları yapabilirsiniz.Vmnic'lerinizi tek bir switch üzerinde gruplandırıp o şekilde deneyin.


Benim kullandığım switch yapılandırması bu şekildedir.



Ek olarak network kartlarınızı 1000 lik ethernet kartlarla değiştirme imkanınız varsa değiştirin.

CevapAlıntı
Gönderildi : 12/01/2012 13:07
Cetin Karahan
(@CetinKarahan)
Üye

can bey selamlar,

 2 tane ethernet kartı var cihazda.ISA server kurduğum için  switcheri ayırdım aynı switchte olsa farklı ethernet kartları gibi davranır mıydı ?

 şirkette başka esxi kurulu G5 serverlar var hepsi aynı şekilde çalışıyor switch 0 swtich 1 diye. standby dan cıkarttım ama yine aynı perfonmans yerlerde file server kuracaktım kuramıyorum

CevapAlıntı
Gönderildi : 17/01/2012 00:03
Evren Banger
(@evrenbanger)
Saygın Üye Forum Yöneticisi

Daha onceki postumda da soylemistim. 4.1 Update 2 mi ESX ler ? Eger degilse buna cekin derim. Ayrica serverin firmware leri upgrade et derim. Performans sorunlarinda bunlar onemli oluyor. Tesekkurler. Iyi calismalar.

CevapAlıntı
Gönderildi : 17/01/2012 00:51
Cetin Karahan
(@CetinKarahan)
Üye

arkadaşlar problemi çözdüm.

 

vm network kartlarını tanımlarken 100 full dublex seçmiştim. fakat her switch aynı özellikte olmadığı için , kullandığım switch sanırım o özelliği desteklemiyor olacakki paketleri çok yavaş gönderip alıyordu.

 

çözüm şu  vm network kartını : auto native yapmanız.

CevapAlıntı
Gönderildi : 27/12/2012 11:08
Paylaş: