Anasayfa » Forum

Mail gönderim spam sorunu  

  RSS
Ali Şengör
(@AliSengor)
Üye

Selamlar,

Yeni kurulum yaptığım bir dedicated serverım var.

Server üzerinde şirkete ait normal bi web sitesi ile bir uygulama çalıştırıyorum.

Uygulamaya ait domain içerisinde mail tanımladım.

Domaine ait DNS kayıtlarını yaptım.Dmarc ve Dkim kayıtları da tamam görünüyor.

Dkim 1024 Bit şifrelenmiş durumda.

Port25'den verify ettiğimde DKIM, Sender-ID ve SPF kayıdı tamam olarak görünüyor.

SPF check:          pass
DomainKeys check:   pass
DKIM check:         pass
Sender-ID check:    pass
SpamAssassin check: ham

Yahoo için bu sunucudan gönderdiğim mailler inbox'a düşerken gmail ve hotmail de spam olarak algılanıyor.

Yaptığım DNS ayarlarını intodns'den sorguladığımda,

- Domain NS records
- NS records from your nameservers
- SOA record
- MX Records
- Number of MX records
- WWW A Record

sonuçları mavi info işareti olarak görüntülenirken sadece

- Different subnets
- Different autonomous systems

Sonuçlarında sarı uyarı çıkıyor. Geri kalan bütün mesajlar yeşil.

Aynı şekilde mxtoolbox'dan baktığımda da sadece iki uyarı var,

- Name Servers are on the Same Subnet
- A Valid SPF Record was not found

8 Tane Ip var, hepsi peşpeşe aynı subnet içerisinde.
ns1. ve ns2 'ye ait ipler temiz. (Sadece ns2 de bir yerde blacklist içerisinde olduğu söylenmiş ama onu da mail attım kaldırıldı bugün iki ip de temiz görünüyor.)

domain adım daha yeni, domain olarak da herhangi bir blacklist içinde değilim.

Domain adresime wildcard SSL tanımlı.

Birşeyi yanlış yapıyorum veya yapmadığım birşey var ama ne olduğunu çözemedim.

Hatalı olduğum, gözden kaçırdığım / unuttuğum yapmam gereken başka ne kaldı?

Lütfen yardımcı olurmusunuz?

Alıntı
Gönderildi : 20/05/2014 21:21
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

PTR kayıtlarınız tamam mı?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/05/2014 00:40
Ali Şengör
(@AliSengor)
Üye

Tek bir PTR kayıdı var.

PTR / ip / domain şeklinde. Birden fazla mı olmalı?

CevapAlıntı
Gönderildi : 21/05/2014 01:13
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

hakan.com dan ben mail aldığımda yani benim sistemin maili gönderen ip adresinde A kaydı ( MX e denk gelen ) eşleştirmesi yapar, bunu her sistem yapmaz, ama yapan sistem bunun tutmadığını görünce spam yapar. Zaten tek IP üzerinden pek çok domain host etmenin en büyük sorunu budur.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/05/2014 12:52
Ali Şengör
(@AliSengor)
Üye

8 tane ip adresim var, ben 2 tanesini ns. olarak kullandım. sirketin info web sitesi farklı ip uzerinde. uygulamam ise ns1. ile aynı ip de..

Bu domaine ait PTR kaydı da aynı şekilde ns1 uzerinde.. Acıkcası tam olarak nasıl tanımlayacağımı bilmeden sadece makalelerle bu tanımlamaları yaptım. 

 Domain adını yazmak forum kurallarına aykırımı bilmiyorum. Size acaba ayarlarımı göndersem bir baksanız veya domain adresini versem bi kontrol etseniz eksiklerimi/hatalarımı bana söylemeniz mümkünmü?

 

Bu arada teşekkür ederim cevabınız için.

CevapAlıntı
Gönderildi : 21/05/2014 12:57
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Normalde böyle bir şey yapmıyoruz, bunun sebebi insanlar kolayına kaçıyor diye ama siz zaten ilk sorunuzda benim çok şaşırdığım şekilde detay verdiniz, yani bana göre soun için elinizden geleni yapmışsınız, domain adınız yazarsanız bizde kontrol edelim.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/05/2014 17:00
Ali Şengör
(@AliSengor)
Üye

Çok teşekkür ederim. 15 gündür kurulum için uğraşıyorum. Elimden geldiğince araştırdım ama sonuçta tıkandım.

esnafs.com domain adresim. 

İlginiz için teşekkür ederim. Sağolun.

CevapAlıntı
Gönderildi : 21/05/2014 17:05
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Çok masum çıkmadınız 🙂

http://www.senderbase.org/lookup/?search_string=188.132.172.85

Aslıdna ip bazında bir sorun yok ama scope bazında sadecehosting baz alan MTA için sorun görünüyor.

Ancak bizde sadecehosting üzerindeyiz ve sizin gibi bir sorunumuz yok, geriye gönderdiğiniz mail içeriği kalıyor, yani mailde bulunan bir link, resim ve benzeri bir şey ( imzanız ) spam olarak algılanmasına neden oluyor olabilir.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/05/2014 17:59
Ali Şengör
(@AliSengor)
Üye

Bu kadar kırmızı korkuttu beni.

Sadece deneme mailleri için son 4,5 gündür yahoo ve hotmail hesaplarına buradan mail attım.

Onun dışında hiç kullanmadım. Reverse DNS adresini dün sabah güncelledim.

Ne yapmam gerekiyor benim bu durumda?

CevapAlıntı
Gönderildi : 21/05/2014 18:05
Ali Şengör
(@AliSengor)
Üye

Normal webmail üzerinden gönderdiğim maillerde imza vb hiçbirşey yok. Yinede spam klasörüne düşüyor.

Sadece  uygulama içerisinden aktivasyon kodu gibi gönderdiğim maillerde içerik html.

Bunda da https olarak imajların linki mevcut.

Benim bu durumda ne yapmam gerekiyor? Kendime webmail üzerinden bir mail atarak header kısmını size göstersem oradan belki bir sıkıntı varsa görünebilir mi?

CevapAlıntı
Gönderildi : 21/05/2014 18:15
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

O kadar korkmayın, o sizin ip adresiniz değil, sadecehosting.net üzerinden bir genel blok bilgisi.

Yani bu kadar temiz bir sistem için normal olmayan bir durum var, smarthost vs kullanmıyorsunuz değil mi? bana bir mail atın bakalım adım nokta soy adım cozumpak.com header a bakalım

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 21/05/2014 23:29
Ali Şengör
(@AliSengor)
Üye

Hakan Bey, mail yolladım size contact adresinden.

Spam'a düşmüş olabilir 🙂

Plesk kullanıyorum yönetim için. Postfix & Roundcube webmail arayüzü.

CevapAlıntı
Gönderildi : 22/05/2014 00:24
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bende spam olmadı ama header üzerinde bu bilgi var

Received: from webmail.esnafs.com (localhost [127.0.0.1])

MTA olarak postfix kullandığınız için yorum yapamıyorum ama onda da header firewall gibi bir özellik ile bu istemci bilgisini kapatmanız gerekli.

 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 22/05/2014 11:58
Ali Şengör
(@AliSengor)
Üye

Bunu araştırıp kapatayım. Birde size DNS ayarlarımı mail ile gönderdim. Orada acaba eksik yaptığım birşey varmı bakabilir misiniz?

Kusura bakmayın uğraştırıyorum sizi böyle. İlgilendiğiniz için sağolun.

CevapAlıntı
Gönderildi : 22/05/2014 12:13
Ali Şengör
(@AliSengor)
Üye

Galiba hosts dosyamda bir sıkıntı var.. Localhost kayıtları buradan geliyor.

Ama bu dosyaya eklemeyi nasıl yapmam gerektiğini bilmiyorum?

CevapAlıntı
Gönderildi : 22/05/2014 19:53
Ali Şengör
(@AliSengor)
Üye

Localhost yazan kısımı kaldırmadım, orada gelen domain adresini değiştirebildim. şimdi domain görünüyor.

(Engellediğimde de yahoo da spam klasörüne düştü diğerlerinde de durum değişmeyince detay bilgileri mail içerisinde kalsın istedim. Belki önemlidir identify için diyerek. )

Şuan yahoo'da spam olmamasına rağmen header'ında

"Received: from 127.0.0.1  (EHLO esnafs..."  yazıyor. Sanıyorum burası hallolduğunda diğerleri içinde header açısından bir sorun kalmayacak..

10 günlük uğraşım var neredeyse.. Halen hotmail ve gmail de inbox'a düşüremedim maillerimi. 

Bu 127.0.0.1 için ne yapabilirim?

Yardım edin lütfen.

CevapAlıntı
Gönderildi : 22/05/2014 22:19
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bence artık bir danışmanlık alma zamanınız gelmiş. Yani MTA ile ilgili bir sorun olabilir.

Yada bu postu bir inceleyin

http://www.hakanuzuner.com/index.php/maillerim-neden-spama-dusuyor-veya-iletilmiyor-550-5-7-1.html

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 12/04/2019 23:37
Paylaş:

Lütfen Giriş yap yada Kayıt ol