Mikrotik nat işlemi
 
Bildirimler
Hepsini Temizle

Mikrotik nat işlemi  

  RSS
Kenan Gulle
(@KenanGulle)
Üye

elimizde bir web server var bunun 80 portuna herkes erişsin ama 3389 portuna ise sadece belirttiğimiz ip erişebilsin.

bu konuda bilgisi olan arkadaş yardımcı olabilir mi? 

Alıntı
Gönderildi : 06/12/2013 20:35
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Firewalldan kapatabilirsiniz. Yada sunuda rdp erisimini kapatabilirsiniz.

CevapAlıntı
Gönderildi : 06/12/2013 21:34
Kenan Gulle
(@KenanGulle)
Üye

teşekkür ederim ufuk bey

CevapAlıntı
Gönderildi : 08/12/2013 10:20
Mustafa Yılmaz
(@mustafayilmaz-2)
Üye

Merhaba,

iptables ile de mümkün

iptables -I INPUT -p tcp -s x.x.x.x --dport 3389 -j ACCEPT

iptables -A INPUT -p tcp --dport 3389 -j DROP

iptables -A INPUT -p tcp -m tcp --dport 80 -j ACCEPT

Kolay gelsin

 

CevapAlıntı
Gönderildi : 19/12/2013 00:29
Mustafa Yılmaz
(@mustafayilmaz-2)
Üye

Merhaba Kenan Hocam,

http://mikrotiktr.blogspot.com/2009/12/mikrotikte-ip-ve-port-yasaklama.html 

adresinde konuyla ilgili çözüm olacak bir döküman var. 

Kolay gelsin. 

CevapAlıntı
Gönderildi : 19/12/2013 11:52
ibrahimDURAN
(@ibrahimDURAN)
Üye

Merhaba,

Aşağıdaki komutları editleyerek RouterOs içinde new terminale yapıştırınız. 

 x.x.x.x = Rdp sunucu ip si 

y.y.y.y= HTTP Server ip si 

modem1 = Wan interface olacak 

/ip firewall nat

add action=dst-nat chain=dstnat comment=RDP dst-port=3389 in-interface=modem1 \

    protocol=tcp to-addresses=x.x.x.x to-ports=3389

add action=dst-nat chain=dstnat comment=Http dst-port=80 in-interface=modem1 \

    protocol=tcp to-addresses=y.y.y.y to-ports=80

 

---------

 z.z.z.z= erişim sağlaması gereken ip olmalı

/ip firewall filter

add chain=input comment=RDP_Accept dst-address=z.z.z.z dst-port=3389 protocol=tcp

add action=drop chain=input comment=RDP_Drop dst-port=3389 protocol=tcp

 

Not: birden çok ip hye izin kuralları ekledinten sonra RDP_Accept kuralını copy yaprak ip değiştirip kaydediniz.

 

Saygılarımla 

Kolay gelsin
CevapAlıntı
Gönderildi : 20/12/2013 00:42
Paylaş: