Zimbra üzerind...
 
Bildirimler
Hepsini Temizle

Zimbra üzerinde çoklu domain ve POP3  

Semih Tuncer
(@semihtuncer)
Üye

Ubuntu üzerine kurulu bir Zimbra 7.1 sunucuya 4-5 adet alanadı tanımlaması yaptım. Bu alanadlarına ait kullanıcılar oluşturdum, sunucuyu internete açıp gerekli DNS yapısını kurdum. Şu anda gerek kendi aralarında gerekse diğer dış domain ler ile rahatlıkla e-posta alışverişi yapıyor. Gelelim soruna; e-posta hesaplarıma içeriden veya internet üzerinden, browser kullanarak  http://mail.alanaadi.com adresi ile sorunsuzca erişebiliyorum. Bu erişim sırasında kullanıcı adı olarak kullanıcıadı@alanadı.com girmem gerekiyor. Ancak Outlook veya benzeri e-posta yazılımlarına kurduğum e-posta hesapları üzerinden bu kullanıcı adlarını veya çeşitli varyasyonlarını denememe rağmen posta kutularıma erişemiyorum. Kullanıcı adı hatalı mesajı geri dönüyor. Neyi eksik veya yanlış yaptığımı bulamadım. Bu arada Zimbra üzerinde hem Global ayarlarda hem de sunucu ayarlarında TLS kapalı, Clear Text Login açık. Yardımlarınız için şimdiden teşekkürler.

Alıntı
Topic starter Gönderildi : 21/09/2011 22:09
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

kullandığı portlar nedir acaba? SMTP için 587 ve POP için 995 kullanıyor olabilir mi defaultta?

CevapAlıntı
Gönderildi : 22/09/2011 11:46
Semih Tuncer
(@semihtuncer)
Üye

Merhaba hocam,


Şu anda portlar POP3 110, SMTP 25 ve 587. Gerçi ben daha önce portları değiştirerek de denemiştim, sonuç değişmemişti. Sanki gönderilen kullanıcı adı yanlış, eksik veya fazla gibi davranıyor.

CevapAlıntı
Topic starter Gönderildi : 22/09/2011 12:46
Hasan Hüseyin
(@HasanHuseyin)
Üye

http://mail.ahievran.edu.tr/zimbra/downloads/MicrosoftOutlookyardim.pdf

bu hazırladığım belge işinize yarıyabilir. Kolay gelsin.

CevapAlıntı
Gönderildi : 06/11/2011 16:05
Semih Tuncer
(@semihtuncer)
Üye

Merhaba,


Öncelikle ilgi gösterdiğiniz için teşekkür etmek isterim. Ancak sorun e-posta yazılım ayarlarında değil Zimbra'nın ayarlarında. Yine de sağolun ...

CevapAlıntı
Topic starter Gönderildi : 10/11/2011 10:24
senturkbilen
(@senturkbilen)
Üye

Merhaba;

Sorununuzu çözebildiniz mi bilmem ama ben de aynı sorunla uğraşmış biri olarak çözüme aşağıdki adımları izleyerek ulaşabilirsiniz.

Terminal ekranında aşağıdaki adımları izleyiniz.

1 - su - zimbra
2 - zmprov getServer mail.domain.com | grep Auth
  Komutu çalıştırdığınızda aşağıdakine benzer bir çıktı alacaksınız. Buradaki zimbraMtaTlsAuthOnly : FALSE değerini true yaptığımızda sorun da düzelmiş olacak.
     zimbraMtaAuthEnabled: TRUE
zimbraMtaAuthHost: mail.domain.com
zimbraMtaAuthTarget: TRUE
zimbraMtaAuthURL: http://mail.domain.com:80/service/soap/
zimbraMtaSaslAuthEnable: yes
zimbraMtaTlsAuthOnly: FALSE
3 - zmprov modifyServer mail.domain.com zimbraMtaTlsAuthOnly TRUE
  Komutu sonrasında;
  zmprov getServer mail.domain.com | grep Auth komutu çalıştırıldığında çıktı aşağıdaki gibi olacaktır. Böylece TLS ile kimlik doğrulama aktif hale gelecektir.
zimbraMtaAuthEnabled: TRUE
zimbraMtaAuthHost: mail.domain.com
zimbraMtaAuthTarget: TRUE
zimbraMtaAuthURL: http://mail.domain.com:80/service/soap/
zimbraMtaSaslAuthEnable: yes
zimbraMtaTlsAuthOnly: TRUE
 Umarım sorununuzu veya bizler gibi sorun yaşayanların sorunlarını giderir.
Saygılar.    

 

CevapAlıntı
Gönderildi : 06/09/2012 20:31
Paylaş: