|
.NET Framework 2.0
|
|
973746 FIX: A System.Runtime.InteropServices.COMException
exception occurs when you use COM components in the .NET Framework 2.0 to
access form data or querystring data that contains a TAB character
|
|
|
|
|
Exchange Server 2007
|
|
967081 Event 9874 is logged frequently after you install Exchange
Server 2007 Service Pack 1
|
|
|
970893 E-mail addresses are created incorrectly if an e-mail
address policy in Exchange Server 2007 contains certain symbols, a slash or a
backslash, and then another of these symbols
|
|
|
969606 Recurring appointments in the calendar public folder are
not replicated correctly in Microsoft Exchange Server 2007
|
|
|
958777 Active Directory contacts based on SMTP addresses are not
recognized when you use the Move-DominoGroup command to migrate from Lotus
Domino to Exchange 2007
|
|
|
|
|
Outlook 2003
|
|
973515 Description of the Outlook 2003 Junk E-mail Filter update:
September, 08, 2009
|
|
|
|
|
Outlook 2007
|
|
973514 Description of the Outlook 2007 Junk E-mail Filter update:
September 08, 2009
|
|
|
|
|
SharePoint Server 2007
|
|
200084 _doPostBack() function does not work in a Web Part that
contains an ASP.NET AJAX 1.0 UpdatePanel control unless using the
default.master page
|
|
|
200110 Errors or warnings for issues already fixed in current
build of SharePoint may show if older DLL versions are also loaded at startup
|
|
|
|
|
SQL Server 2005
|
|
974068 FIX: Error message when an application inserts a value
into a foreign key column in SQL Server Compact 3.5: "No key matching
the described characteristics could be found within the current range"
|
|
|
|
|
Windows Server 2003
|
|
974288 Description of the new Memory Pressure Protection feature
for TCP stack
|
|
|
967723 MS09-048: Vulnerabilities in Windows TCP/IP could allow
remote code execution
|
|
|
200118 Activation prompt after moving VHD from Virtual Server to
HyperV
|
|
|
971961 MS09-045: Vulnerability in JScript Scripting Engines could
allow remote code execution
|
|
|
973252 A COM+ application crashes on a computer that is running
Windows Server 2003 that has hotfix 970659 applied
|
|
|
974127 An ERROR_ACCESS_DENIED error is returned in Windows Server
2003, Windows Vista, or Windows Server 2008 when you call the DeviceIoControl
function together with the FSCTL_LOCK_VOLUME control code
|
|
|
973760 On a computer that is running Windows Server 2003 and that
has the SMTP service installed, messages may be delayed after you set certain
properties to a message to control the time that the message is delivered
|
|
|
971649 A hotfix is available that adds support for various models
of Quantum LTO-3 tape drives, of Quantum LTO-4 tape drives, and of Quantum
LTO-5 tape drivers for Windows Server 2003, for Windows Server 2008, and for
Windows Vista
|
|
|
956844 MS09-046: Vulnerability in the DHTML Editing Component
ActiveX control could allow remote code execution
|
|
|
971650 A hotfix is available that adds support for IBM LTO-5 tape
drivers for Windows Server 2003, for Windows Server 2008, and for Windows
Vista
|
|
|
975608 When a user, belonging to Network Configuration Operators
group, installs a networking component, bindings that involve filter drivers
may not be created.
|
|
|
975551 A non-administrator user can schedule a task that runs
under another user's account by using Task Scheduler
|
|
|
|
|
Windows Server 2008
|
|
970067 You find high CPU usage for the Wmiprvse.exe process on a
terminal server that is running Windows Server 2008 when you run the Windows
System Resource Manager
|
|
|
973356 Error message when you create one or more network printers
in a Windows Server 2008-based terminal server session: "Printers cannot
be installed"
|
|
|
975192 You receive a "Stop 0x00000050" error message
after you enable or disable Microsoft Bluetooth Enumerator in Device Manager
on a Windows Vista-based computer that has Windows Vista Feature Pack for
Wireless installed
|
|
|
970710 MS09-049: Vulnerability in Wireless LAN AutoConfig Service
could allow remote code execution
|
|
|
971203 The memory usage of the DFS Replication service keeps
increasing on a PDC emulator or on a writable domain controller that is
running Windows Server 2008 during the SYSVOL share replication process
|
|
|
975274 You receive an error message when you try to remotely view
the printer Security tab on a print server from x64-based client editions of
Windows 7 or from x64-based or IA-64-based client editions of Windows Server
2008 R2
|
|
|
971370 You randomly hear audio from another terminal server
session when you play audio in a terminal server session that is hosted on
server that is running Windows Server 2008
|
|
|
973521 Desktop does not refresh when you rename and then
immediately delete a file on the desktop of a computer that is running
Windows Vista or Windows Server 2008
|
|
|
975383 The startup parameters of a generic service resource are
wrong, and this prevents the resource from starting in a Windows Server 2008
cluster
|
|
|
975606 An iSCSI image created by installing OS on a local disk
first and then deploying to an iSCSI target may fail to boot.
|
|
|
973843 Properties contain invalid characters when an application
that uses the Cdosys.dll module sets these properties to DBCS characters on a
computer that is running Windows Server 2008
|
|
|
|
|
Windows Vista Enterprise
|
|
973768 MS09-037: Description of the security update for Microsoft
HtmlInput Object ActiveX Control in Windows XP Media Center Edition, Windows
Vista, and Windows Server 2008: August 11, 2009
|
|
|
971644 Description of the Platform Update for Windows Vista
|
|
|
975430 Error code on a black screen when you try to install a
Windows Vista Service Pack: "0xc0190036"
|
|
|
975484 Your computer may freeze or it may restart to a black
screen that has an 0xc0000034 error message after you install a Windows Vista
service pack
|