Router Çalışma Pren...
 
Bildirimler
Hepsini Temizle

[Çözüldü] Router Çalışma Prensibi  

  RSS
burak can
(@burakcan)
Üye

Merhaba arkadaşlar;

Bir arkadaş Router çalışma prensibini kısaca özetleyebilir mi?  
Juniper srx 210 cihazım var.

Juniperin 3 adet portunu kullanacağım 

1. si Telekom’un modeminden gelen bağlantı için( modem ip si 192.168.1.1 - bunun ip ne yapmak lazım bilmiyorum)

2. si 192.168.2.0/24 Den standart dağıtım yapacak bir swiche

3.sü 192.168.3.0/24 den standart dağıtım yapacak bir swiche.

 

2. ve 3. Portu 1. Port yani Modemden gelen interneti almak için kullanmak istiyorum . 
şimdi tüm bu işlemler için vlan tanımlaması yapmak gerekiyor mu? Eğer illa da yapmak gerekmiyorsa şimdilik varsayılan vlan 1 ile ip bloklarını ayırıp internete çakabilir miyim?

Daha önce bu srx210 kullanan arkadaş varsa adım adım yapmam gerekeni belirtebilir mi ? Cihazın arayüzü var 192.168.1.1 olarak girebiliyorum. 

 

 

 

 

Alıntı
Gönderildi : 06/02/2020 01:01
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

Merhabalar

router nedir : http://sozluk.cozumpark.com/goster.aspx?id=286&kelime=Router

 

Srx cihazda 3 den fazla ethernet portu var diye hatırlıyorum , vlan oluşturmak veya direk portlara ip ataması yaparak

nat yapmanız gerek.

aşağıdaki makale başlangış için işinize yarayacaktır:

https://www.cozumpark.com/junos-letim-sistemi-nat-konfig-rasyonu-srx-firewall/

 

 

iyi çalışmalar

 

 

 

CevapAlıntı
Gönderildi : 07/02/2020 11:34
burak can
(@burakcan)
Üye

@vasviuysal

cihaz 7 Li porta sahip ve ihtiyacım olan portları ayırdım,

vlan lara ayırdım. 
İp tanımlaması yaptım. 
fakat vlan ve ip tanımladığım porttan internete çıkamıyorum ve diğer portun ip nosuna Ping attığımda ulaşamıyorum.

Daha önce juniper ile tanımlama işlemim olmadı.

yaptığım işlem

1. Porttan modemden gelen ip yi tanımladım.(modemden - DHCP dağıtmadğımız için)

2. Porta vlan10 ve ip tanımladım . 

3.porta vlan20 ve ip tanımladım.

 Ayrıca 1.port modemden geldiği için vlan 1 e tanımladım. 

juniper de default olarak vlan 1 değil vlan 3 tanımlı . Fabrika ayarlarına döndüğümde de aynı.

Portları untrust olarak ayarladım.

İnternete çıkabilmek ve vlanlar arası ip bloğunda haberleşmek için yukarıda bahsettiğiniz Nat tanımlanması gerekir mi? 

 

 

 

 

 

Bu ileti 8 ay önce burak can tarafından düzenlendi
CevapAlıntı
Gönderildi : 07/02/2020 20:05
burak can
(@burakcan)
Üye

@yilmazbarcin

Yok amacım Ppoe olarak bridge modunda kullanmak değil. 

Ayrıca internete çıkabiliyorum şu an , fakat modemden gelen port dhcp olarak ayarlandığında sorun yok. Fakat bu porta statik ip tanımladığımda bağlantı sağlayamıyorum. Halbuki Dhcp den aldığı ip yi ben juniper e statik olarak tanımlıyorum . 

 

CevapAlıntı
Gönderildi : 11/02/2020 00:08
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

@burakcan Yılmaz hocanın da yazdığı gibi elle ip verdiğinizde routing kısmını atlıyor olabilirsiniz.

 

Bu arada dış bacaktaki portu untrust içeri bakanları trust olarak ayarlamanız gerek (yani genellikle )

 

CevapAlıntı
Gönderildi : 11/02/2020 11:05
CumhurAltan
(@cumhuraltan)
Üye Forum Yöneticisi
Gönderen: @burakcan

@yilmazbarcin

Yok amacım Ppoe olarak bridge modunda kullanmak değil. 

Ayrıca internete çıkabiliyorum şu an , fakat modemden gelen port dhcp olarak ayarlandığında sorun yok. Fakat bu porta statik ip tanımladığımda bağlantı sağlayamıyorum. Halbuki Dhcp den aldığı ip yi ben juniper e statik olarak tanımlıyorum . 

 

Selamlar @burakcan

 

Dhcp den ip  aldığı zaman  route  bilgisini de  alıyor  ve  routing table'ına  ekliyordur  router. Siz  statik ip olarak ayarladığınız  zaman route u de  girmeniz  gerekir.

***************************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
***************************************************************************
Probleminiz çözüldüğünde, Konunuzu "ÇÖZÜLDÜ" olarak işaretleyerek benzer problemi yaşayanlara yardımcı olabilirsiniz.

CevapAlıntı
Gönderildi : 11/02/2020 11:46
burak can
(@burakcan)
Üye

@cumhuraltan

ip verdikten sonra Router kısmından da statik ip tanımlıyorum ama sonuç olumsuz.
Yaptığım işlem ;

Modem e dhcp  tanımlı iken juniperin ilk portundan internet çıkışında problem yok. 
Bunu interface kısmından portu statik moda alıp ip tanımlıyorum.( tabi burda Arp ekleme var onu boş bırakıyorum ne işe yaradığını bilmiyorum mecburi mac tanımı  istiyor ve ip kısmı var. Bunun ne olduğunu bilen açıklarsa da memnun olurum) 

Bu işlemden sonra internet çıkışım gidiyor ve bağlanamıyorım . Örnek

modem ip adresi 192.168.1.1

juniper için tanımladığım ip 192.168.1.10

Rooter kısmından da 192.168.1.10 veya 192.168.1.1 ekledim yine gelmedi.

ardından rooter kısmından tekrar 192.168.1.10 ekleyip NeXT gen kısmı var ordan da 192.168.1.1 yapıp kaydettim yine internet çıkışı yok. 🙁

Yarın yine birkaç farklı yöntem denerim. 

Bu arada dışardan gelen bağlantılar zaten untrust içeridekiler vlan tanımlı portlar trust bu kısımlar ile ilgili sıkıntı yok. Nat kısmında “untrust To trust ayarı tanımlı “ başka birşey yok.

Dhcp de herşey  normal static te sıkıntı. Muhtemel rooting kısmında problem ama çok daha fazla test etme şansım olmadı yapılan işlemler şimdilik bunlar .

Yarın tekrar bakacağım olumlu bir durum olursa yazarım. 

 

 

CevapAlıntı
Gönderildi : 11/02/2020 21:53
burak can
(@burakcan)
Üye

Sorunu çözdüm arkadaşlar teşekkürler.

sorun Router kısmındaymış.

işin püf noktası NeXT gen kısmınındaymış , burada 0.0.0.0/0 traifiğini , NeXT gen ile dış porta yani modemin gateway i ne yönlendirince sorun çözüldü. Doğrudan ip tanımlayınca sıkıntı oluyordu. Şu an problem yok.

 

CevapAlıntı
Gönderildi : 12/02/2020 20:44
Paylaş: