Fortigate 90D Site ...
 
Bildirimler
Hepsini Temizle

Fortigate 90D Site to Site VPN problemi  

  RSS
Doğan Yetişkin
(@DoganYetiskin)
Üye

merhaba arkadaşlar,

 

şubeler arası Site to site vpn yaptım, ilk başta herşey güzel ama sonra vpn bring down oluyor kendiliğinden sonra ben bring up yapıyorum neden kendiliğinden kopar acaba.

Alıntı
Gönderildi : 20/06/2017 14:44
Mutlu Benmutlu
(@mutlubenmutlu)
Üye

Auto-negotiate ve Keep Alive i enable etmek sorununuzu cozebilir.

Bring down oldugunda, herhangi bir sekilde karsi tarafa packet gonderdiginizde up olmuyor mu ?

Birde keylifetime zaman degerini dusurun

 

CevapAlıntı
Gönderildi : 20/06/2017 15:35
Doğan Yetişkin
(@DoganYetiskin)
Üye

packet gönderdiğimizde hiç bir şekilde up olmuyor. kendim manuel bring up yapıyorum.

 

bu dedikleirniz hangi menüde nasıl yapacagım yardımcı olurmusunuz.

CevapAlıntı
Gönderildi : 21/06/2017 16:12
Mutlu Benmutlu
(@mutlubenmutlu)
Üye

IPsec tunnels -> vpn bagantinizi editleyin -> phase2 de advanced settigns altinda goruceksiniz 

CevapAlıntı
Gönderildi : 21/06/2017 20:46
Doğan Yetişkin
(@DoganYetiskin)
Üye

Edi,t diyorum ama öyle bir şey çıkmıyor. 

CevapAlıntı
Gönderildi : 02/07/2017 00:08
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

her iki lokasyonda forti 90d mi var ?

cevap evet ise, firmware versiyonları nedir ?

kullandığınız bağlantı türü nedir ? adsl/metro vb.

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 02/07/2017 03:24
Doğan Yetişkin
(@DoganYetiskin)
Üye

[quote user="Turan COŞKUN"]

merhaba,

her iki lokasyonda forti 90d mi var ?

cevap evet ise, firmware versiyonları nedir ?

kullandığınız bağlantı türü nedir ? adsl/metro vb.

[/quote]

 

toplam 4 lokasyon var hepsinde 9o0 D ver

 

1 lokasyonda firmware versiyonları v5.6.0 build1449

3 loksyonda firmware versiyonları v5.4.5,build1138

 

4 lokasyonda da 10 mgbit fiber var

CevapAlıntı
Gönderildi : 03/07/2017 20:24
 Anonim

Selamlar ;

 

Tüm lokasyonlarda aynı firmware'e geçme  imkanınız varsa öncelikle  onu yerine getirin. Vpn'leri policy based mi Route  based olarak mı kuruyorsunuz ? Policy based önceliğiniz  yok ise Route Based olarak sonlandırın vpnleri . Fortigate'leri Vpn tarafında oldukça memnun olduğum ve  stabil çalışan UTM'ler farklı markalar ile yapılan vpn'lerde  bile  gayet  stabil  çalışıyorlar 

 

http://docs.fortinet.com/uploaded/files/3608/fortigate-ipsecvpn-56.pdf

 

5.6 için Guide burada mevcut Hub and Spoke olarak yapılandırın 95. sayfada  detaylar ve örn mevcut.

CevapAlıntı
Gönderildi : 04/07/2017 03:55
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

Cumhur beyinde belirttiği gibi aynı firmware ile çalışın, mümkün ise 5.6 olan lokasyonu, 5.4'e çevirin.

sonuç olumlu olmaz ise, tunnelleri yeniden adım adım oluşturun.

testlerinizden sonra sonuca göre tekrar bakalım.

ek olarak referans adreste, ipsec vpn sorunları üzerinde güzel bir rehber mevcut, inceleyebilirsiniz.

http://cookbook.fortinet.com/ipsec-vpn-troubleshooting/

 

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 05/07/2017 02:24
Paylaş: