80c Msn de Webcam ...
 
Bildirimler
Hepsini Temizle

80c Msn de Webcam Açılmama Sorunu  

  RSS
omerarda
(@omerarda)
Üye

Merhaba Arkadaşlar yine Bir sorunla Çözümpark a park ettim :)) Uzun zamandır gelmıyorum Umarım iyisinizdir.

Fortigate 80 c modelini nat şeklinde kullanıyoruz. Sistemde Dhcp kapalı. ip adresleri manuel verildi ve firewallda tanımlandı. Bana ait ip adresi de kuralsız ve any  servisle tanımlı Fakat Msn de  Kamerayı açamıyorum. Ne karşı tarafın ne de benım kamera  görüntüme iki tarafda ulaşamıyor. Tam görüntü yüklenır gibi oluyor kapanıyor.

Fortigate i aradan  çıkarıp sadece modem den interneti alıp denediğimde aynı kişi ve aynı pc den Msn de görüntülü konusabiliyoruz. Ama Fortigate uzerinden  Kuralsız halde baglansam bile   açılmıyor Anlamadım.

Teşekkürler.

Alıntı
Gönderildi : 28/08/2010 10:25
omerarda
(@omerarda)
Üye

Konuyla ilgili Fikri Olan yokmu  🙂 çok mu zor  sordum 😛

CevapAlıntı
Gönderildi : 07/09/2010 20:40
Tuncay BAŞ
(@TuncayBAS)
Üye

Firmware versiyonu kaç.


ve Ayrıca aşağıdaki komut çıktılarını gönderebilirsiniz.


dia debug flow filter addr <IP_Adresiniz>


dia debug flow sh consol en


dia debug flow sh function-name en


dia debug trace start 100


dia debug en


 


bu komutları yazmadan önce bilgisayarınızda hiç bir internet penceresi açık olmasın. sadece msn i açıp webcam denemesi yapıp sonuçları gönderirseniz sevinirim. 


 

CevapAlıntı
Gönderildi : 07/09/2010 21:19
Kemal AKBALIK
(@KemalAKBALIK)
Üye

Bu sorun bir kaç müşteride yaşandı bunun için Utm - Application control - altında Category olarak im yi seçip Application kısmı MSN.Messenger.Video pass yaparak deneyiniz

CevapAlıntı
Gönderildi : 13/09/2010 19:03
omerarda
(@omerarda)
Üye

Tuncay Bey verdiğiniz komutları yazdıgımda # işaretine düşüyor sadece  trace start 100  olanı yazınca hata alıyorum su sekılde ;

ommand parse error before 'trace'
Command fail. Return code -61

 

 

Fortigate 80 C v4.0,build0291,100824 (MR2 Patch 2) kullanıyorum.

Ve    App Filter kısmında msn video pass sectıgımde de aynı  durum devam edıyor 

CevapAlıntı
Gönderildi : 29/09/2010 20:56
Tuncay BAŞ
(@TuncayBAS)
Üye

dia debug flow trace start 100


olacaktı 


 

CevapAlıntı
Gönderildi : 29/09/2010 21:26
omerarda
(@omerarda)
Üye

evet bu şekilde yazdım ama sonuç aynı. 🙁

CevapAlıntı
Gönderildi : 01/10/2010 13:14
Paylaş: