mailbox oluşturma h...
 
Bildirimler
Hepsini Temizle

mailbox oluşturma hatası  

  RSS
Sedat TURAN
(@SedatTURAN)
Üye

merhaba arkadaşlar mail box oluşturmak istediğimde şu şekilde bir hata almaktayım.


 


--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'userbox'.


userboxFailed
Error:
Couldn't mount the database that you specified. Specified database: turansedat; Error code: Bir Active Manager işlemi başarısız oldu. Hata: The database action failed. Error: İşlem şu ileti ile başarısız oldu: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)
. [Veritabanı: userbox, Sunucu: Exchange.exc.local].


Bir Active Manager işlemi başarısız oldu. Hata: The database action failed. Error: İşlem şu ileti ile başarısız oldu: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)
. [Veritabanı: userbox, Sunucu: Exchange.exc.local]


Bir Active Manager işlemi başarısız oldu. Hata: İşlem şu ileti ile başarısız oldu: MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)
. [Sunucu: Exchange.exc.local]


MapiExceptionTooManyMountedDatabases: Unable to mount database. (hr=0x8004060e, ec=-2147219954)


 


 


--------------------------------------------------------
OK
--------------------------------------------------------

Alıntı
Gönderildi : 06/10/2012 01:16
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar

mount etmeye çalıştığın database özelliklerinde Clients sekmesinde Offline Address Book bölümünde Default Offline Address Book seçili mi?

eğer değilse browse diyerek OAB'ı ekleyip tekrar denermisin.

 

CevapAlıntı
Gönderildi : 06/10/2012 01:19
Sedat TURAN
(@SedatTURAN)
Üye

denedim hocam yine aynı hata iletisini aldım

CevapAlıntı
Gönderildi : 06/10/2012 01:24
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Database özelliklerinde maintenance sekmesinde Dont mount this database at start up var onu işaretleyip sunucuyu restart edebilirmisin.

daha sonra sunucu tam açıldıktan sonra manuel olarak mount etmeyi denermisin. 

CevapAlıntı
Gönderildi : 06/10/2012 01:29
Sedat TURAN
(@SedatTURAN)
Üye

dediklerini harfiyen uyguladım ama yine aynı hatayı veriyor. hocam bir sorum var kullanıcılara tek tek mailbox açıp mı kullandırayım yoksa default olan mailbox mı kullandırayım.

CevapAlıntı
Gönderildi : 06/10/2012 01:39
Efe Sülükçü
(@efesulukcu)
Üye

kullandığınız exchange sürümü eğer std. ise 5 db açabilirsiniz. 6.cıyı açmadığınızdan emin olun. her kullanıcıya ayrı mailbox açmalısınız ama hepsi aynı db üzerinde olmak zorunda değildir. yönetimsel ve mantıksal kolaylık açısından kullanıcılarınızı gruplayıp ayrı dblere atayabilirsiniz.

CevapAlıntı
Gönderildi : 10/10/2012 03:18
Paylaş: