Exchange 2003 Mail ...
 
Bildirimler
Hepsini Temizle

Exchange 2003 Mail alamama problemi  

  RSS
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Biz 2003 enterprise üzerine 2003 exchange 2003 server kurduk. Dışarıya attığımız mail gidiyor ancak mail alamıyoruz.

Connector'lerin altında Pop3 connector çıkmıyor. Bazı arkadaşlar, kurmuş olduğun server SBS olmadığı için çıkmaz diyebilir. 

Ancak daha önce çalıştığımız firmada SBS olmadığı halde pop3 connector vardı.

Lütfen acil cevap...

 

Teşekkürler

Alıntı
Gönderildi : 22/07/2009 21:00
cenkbaranak
(@cenkbaranak)
Üye

Öncelikle kontrol edilecekler:

Domain'e ait bir e-mail adresi dışarıdan kontrol edilir.

http://verify-email.org/

Domain DNS kayıtlarında MX kaydı varmı?

Nslookup ile:

cmd->

nslookup

set query=mx

domain.com

sonucunda mail.domain.com gibi bir sonuç dönmeli.

Dışarıdan mail server'ın 25. portuna telnet yapılabiliyor mu?

cmd->
telnet mail.domain.com 25

Bunun sonucunda karşılama ekranı gelmeli.

Bağlantı kurulamıyorsa:

1. Firewall, antivirüs vs. 25. portu blokluyor olabilir.

2. SMTP servisi durmuş olabilir.

Sadece boş bir ekran geliyor ve bir şey yazılınca tekrar komut satırına geliyorsa:

1. SMTP güvenlik ayarlarından kaynaklanabilir. Eski SMTP server durdurulup yeni bir tane açılarak test edilir.

 

Not:  ttnet spam problemini aşmak için 25 portunu 587 portu ile değiştiriyor.

CevapAlıntı
Gönderildi : 22/07/2009 21:24
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Merhabalar;


Sorununumuzu çözdük çok teşekkür ederim.
GUI'lerde bir sorun çıkmış. Yeniden kurunca düzeldi. Bölgesel ayarları türkçe yapmıştık. Sanırım ondan dolayı oldu. Bu sefer kurarken ingilizce kurduk problem çıkmadı.

CevapAlıntı
Gönderildi : 24/07/2009 20:13
cenkbaranak
(@cenkbaranak)
Üye

geçmiş olsun. geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 24/07/2009 20:15
Paylaş: