Exchange 2007 'de y...
 
Bildirimler
Hepsini Temizle

Exchange 2007 'de yapamadıklarım ?  

askinkaymaz
(@askinkaymaz)
Üye

Exch. 2007 yi cozmeye calısıyorum 1 haftadır. Sagolun burada ki arkadaslar sayesinde bayagi yol kat ettim. Bir kac sorum var beni yonlendirebilirseniz ve kaynak gosterebilirseniz cok sevinirim.

Yapı : W2003 x64 Server + Exchange 2007 x64 + AD kurulu, Exchange 'te 2 domain tanımlı, serverda 2 ethernet bulunuyor. biri int.e bakıyor digeri locale.

Internet : ADSL Statik IP

1- Lokalde exchange sorunsuz calısırken, sirket dısından outlook ile baglanmak istedigimizde baglanamıyoruz Exchange servera ( domainin dns kayıtları servera yonlendirilmis ve modem uzerinden de ilgili portlar exchange servera yonlenmis durumda. mail.domain.com seklinde ping yaptigimizda cevap alabiliyoruz.) Neden exchange ulasamıyoruz outlook tan ? exchange server uzerinde bir ayar mı yapmak gerekiyor dısarıdan pop3 yada IMAP olarak baglanabilmek icin ?

2- localde mail gondermede hic bir sekilde "sunucum kimlik dogrulamsı istiyor" isaretli olmasada mail gidiyor. oysa ben kullanıcı adı ve parola zorunlu olarak mail gondeirlmesini istiyorum. nasil yapabilirim bu ayarı ?

3- localde sorunsuz calisan OWA yı internetten de kullanmak istiyoruz ? hangi adımları takip etmek gerekiyor? buna ek olarak OWA nın login arayuzunu kişiselleştirmek mumkun mu ? görünümü mesela ?

4- Ortak Adres defteri olusturmak istiyorum. Exchange te maili acilan herkesin otomatik olarak bu adresbook a kayıtlı olması ve bu adres booku tum diger kullanıcıların gorebilmesi ?

yardımcı olabilirseniz cok sevinirim. teşekkurler

Alıntı
Topic starter Gönderildi : 15/07/2009 15:55
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


1) rpc over http ayarlarını düzenleyin. https://ipadresi/owa dediğiniz zaman sonuç ne oluyor?


2) Active Directory üzerinden zaten doğrulamalar yapılır.


3) sisteminizin önünde herhangi bir firewall varmı? isa server gibi. eğer varsa owa'yı publish etmelisiniz.


4) Exchange Server üzerinde zaten ortak adres defteri vardır ve siz her eklediğiniz kullanıcı otomatik olarak bu adres defterine eklenir. ve yine her kullanıcı bu adres defterini görür.


kolay gelsin

CevapAlıntı
Gönderildi : 15/07/2009 16:48
askinkaymaz
(@askinkaymaz)
Üye

[quote user="Mumin CICEK"]

merhabalar

1) rpc over http ayarlarını düzenleyin. https://ipadresi/owa dediğiniz zaman sonuç ne oluyor?

2) Active Directory üzerinden zaten doğrulamalar yapılır.

3) sisteminizin önünde herhangi bir firewall varmı? isa server gibi. eğer varsa owa'yı publish etmelisiniz.

4) Exchange Server üzerinde zaten ortak adres defteri vardır ve siz her eklediğiniz kullanıcı otomatik olarak bu adres defterine eklenir. ve yine her kullanıcı bu adres defterini görür.

kolay gelsin

[/quote]

1- sayfa goruntulenemiyor mesajı cıkıyor. modemden yapmis oldugum exchange yonlendirme portları : 110, 25, 443,  80, 47,23, 1723

IP : 213 248 155 75

2- OK. Tesekkurler

3- Herhangi bir firewall bulunmuyor (donanım yada yazılım). ISA vb. uygulamada yok.

4- OK . Tesekkurler

CevapAlıntı
Topic starter Gönderildi : 15/07/2009 17:23
Cevdet CIFTCI
(@cevdetciftci)
Üye

öncelikle exchange 2007 kurlumundan sonra mail trafiğine acık olarak kurulur. yalnız pop3 ve imap4 servislerini acman gerekli


2 ethernetin varsa bunların hangisi lokal hangisi internet bunu gösterebilmen için güzel bir servis routing and remote servisi acmanı ve burdan ayarları yapmanı tavsiye ederim örneğin 192.168.1.x int bacağı ise ve localin 10.0.0.x modemi 192ye yani wan bacağına wandan da 10lu olana yönlendireceksin böylece sorun giderilmiş olur


Not: İpler örnek olsun diye öyle yazıldı istediğini verebilirsin

CevapAlıntı
Gönderildi : 15/07/2009 18:52
askinkaymaz
(@askinkaymaz)
Üye

imap ve pop3 calisiyor.

RAS u configure edip start ettim. fakat static route ı nasıl ekleyecegimi acikcasi cozemedim. asagida route tablom bulunuyor. yardımcı olur musunuz ?

wan: 192.168.2.22  (192.168.2.1)

lan: 192.168.0.24 ( 192.168.0.199)

 Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.2.1     192.168.2.22     30
        127.0.0.0        255.0.0.0        127.0.0.1        127.0.0.1      1
      192.168.0.0    255.255.255.0     192.168.0.24     192.168.0.24     20
      192.168.0.0    255.255.255.0    192.168.0.199     192.168.0.24      1
     192.168.0.24  255.255.255.255        127.0.0.1        127.0.0.1     20
    192.168.0.255  255.255.255.255     192.168.0.24     192.168.0.24     20
      192.168.2.0    255.255.255.0     192.168.2.22     192.168.2.22     30
     192.168.2.22  255.255.255.255        127.0.0.1        127.0.0.1     30
    192.168.2.255  255.255.255.255     192.168.2.22     192.168.2.22     30
        224.0.0.0        240.0.0.0     192.168.0.24     192.168.0.24     20
        224.0.0.0        240.0.0.0     192.168.2.22     192.168.2.22     30
  255.255.255.255  255.255.255.255     192.168.0.24     192.168.0.24      1
  255.255.255.255  255.255.255.255     192.168.2.22     192.168.2.22      1
Default Gateway:       192.168.2.1
===========================================================================
Persistent Routes:
  Network Address          Netmask  Gateway Address  Metric
      192.168.0.0    255.255.255.0    192.168.0.199       1

CevapAlıntı
Topic starter Gönderildi : 15/07/2009 19:52
askinkaymaz
(@askinkaymaz)
Üye

yardımcı olacak arkadas var mı bu sorunum icin 🙁

CevapAlıntı
Topic starter Gönderildi : 16/07/2009 19:32
Seckin DEMIR
(@SeckinDEMIR)
Üye

Selamlar,

öncelikle amaç sadece routing ise RRAS'a ihtiyacınız yok, kapatın.  internete çıkan ethernet üzerinde gateway bilgisini girdiyseniz ve diğer ethernet üzerinde her hangi bir  gateway bilgisi yok ise bu sunucu internet ile ilgili işlemlerin hepsini internete bakan ethernet üzerinden route edecektir.Eğer proxy'lik NAT gibi işlemleri yaptırarak kullanıcıları bu sunucu üzerinden çıkartmaya çalışıyorsanız durum başka.  

internetten belirttiğiniz ip adresine  http, https ve SMTP ile ulaşamadım. Bu da sizin ADSL modem üzerinde NAT/policy ayarlarınızı doğru yapmadığınızı yada bu sunucu üzerindeki servis ayarlarının internet için kullanılan ethernet kartına set edilmemiş olmasından kaynaklanabilir, yada RRAS üzerinde NAT tanımlarınızda sıkıntı olabilir. ek bir soru; internete bakan ethernet kartını kullanınca güvende olduğunuzu mu düşünüyorsunuz 🙂 eğer olaya test amaçlı yaklaşıyorsanız, biraz servisleri ve ayarları inceleyerek istediğinizi yapabilirsiniz, yok eğer ben çalıştığım kurumda düzgün bir yapı kurmaya çalışıyorum diyorsanız çok büyük yatırım yapmadan doğru düzgün cihazlarla istediğinize kavuşabilirsiniz. bence bu iş için fazla kasmadan tek ethernet, firewall, vs kullanarak kavuşabilirsiniz. Bu arada iç networkten ilgili servislere problemsiz olarak ulaşabildiğinizi varsayıyorum. 

not:Firewall'da tek başına iyi bir koruma sağlamaz 🙂 artık NetworkIPS/ Firewall/ WebApplication Firewall/ SMTP Gateway/ HostIPS gibi güvenlik ürünlerini kullanmadan kendinizi güvende  hissedemiyorsunuz. ama maliyetli yatırım yapmak istemeyen firmalar UTM firewall ile ihtiyaçlarını karşılayabilirler.

 

Kolay gelsin 

 

Kolay gelsin. 

CevapAlıntı
Gönderildi : 16/07/2009 20:00
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


RAS management konsol üzerinden statik ekleme yapabilirsin.


ancak neden iki tane ethernet var exchange server üzerinde?


sayfanın açılmaması yönlendirmelerin doğru olmasından kaynaklanıyordur.


kolay gelsin

CevapAlıntı
Gönderildi : 16/07/2009 20:34
askinkaymaz
(@askinkaymaz)
Üye

seçkin demir, sistemi test amaçlı kuruyorum. 2 ethernet olmasının
nedeni bir bacagini mevcut yapıya bagladigim icin. RAS uzerinde
herhangi bir NAT yapıp nete felan da cikarmiyacagim bu serveri.
dediginiz gibi tek ethernete dusurup deneme yapıp sonucu sizler ile
paylasacagım.

 mumin cicek, airties modem uzerinden daha onceden yaptigim gibi (calisan sistemde) yapıyorum. modem mi yonlendirmiyor acaba diyecegim sıfır tertemiz modem 🙂  hatta üşenmedim yaptığımı bu anlatılanlara gore check ettim. : http://www.portacma.net/Modemler/AirTies/Air6271/Air6271.html

 

CevapAlıntı
Topic starter Gönderildi : 16/07/2009 21:56
askinkaymaz
(@askinkaymaz)
Üye

evet arkadaşlar çok teşekkür ederim. locale bakan etherneti disable edince internetten
OWA ya ulasabildim. pop3 olarakta sorunsuz gonderip alıyor artık 🙂 
herhalde IMAP olarak internetten baglama sansım yok, netekim IMAP
olarak sunucuya ulasamadı cunku ?

 ayrıca ilk mesajımda sordugum sorunun cevabı da burdaymış. (OWA Customize ile ilgili) http://technet.microsoft.com/en-us/library/bb310750.aspx

tekrar teşekkürler

CevapAlıntı
Topic starter Gönderildi : 16/07/2009 22:06
Seckin DEMIR
(@SeckinDEMIR)
Üye

Geri bildirim için teşekkürler ve kolay gelsin.

 

not: Yeni postlarınızı bekliyoruz 🙂

CevapAlıntı
Gönderildi : 16/07/2009 22:27
Paylaş: