Problem : 550-No Su...
 
Bildirimler
Hepsini Temizle

Problem : 550-No Such User Here 550 Sender verify failed  

  RSS
askinkaymaz
(@askinkaymaz)
Üye

w2003 ent. + exchange 2007 uzerinde 2 adet domain bulunmakta. disariya mail atmak istedigimde asagida ki hata ile geri geliyor.

info@firma.com (bizim mail adresimiz)
abcfirmasi.com.tr #550-Verification failed for <info@firma.com> 550-No Such User Here 550 Sender verify failed ##

karsı taraf sanırım verify edemiyor benim serveri ve refuse ediyor. bir ayar mı var exchange 2007 uzerinde  ?

yardımcı olabilirseniz sevinirim.

Alıntı
Gönderildi : 13/07/2009 18:34
Cevdet CIFTCI
(@cevdetciftci)
Üye

25 portunu bi kontrol ettir istersen bende atamıyorum

CevapAlıntı
Gönderildi : 13/07/2009 18:49
askinkaymaz
(@askinkaymaz)
Üye

[quote user="Cevdet CIFTCI"]25 portunu bi kontrol ettir istersen bende atamıyorum[/quote]

 

nasil bir kontrol anlayamadım ?

CevapAlıntı
Gönderildi : 13/07/2009 18:57
Cevdet CIFTCI
(@cevdetciftci)
Üye

http://www.mxtoolbox.com/blacklists.aspx

CevapAlıntı
Gönderildi : 13/07/2009 19:25
askinkaymaz
(@askinkaymaz)
Üye

kontrol ettim 4 yerde kayitli gorunuyor. fakat hangi domaine atarsam atayim bu hatayi aliyorum. elbette blacklist te olmasıda etkendir ama burada ki hata blacklistten cok sanki karsi tarafın serverları geri kontrol islemi yaparken yapamadigi icin mailleri kabul edemiyor ?

mesela google'a attigim mailde geri dondu hemen.

mx.google.com #550-5.7.1 [213.248.155.75] The IP you're using to send mail is not authorized to 550-5.7.1 send email directly to our servers. Please use the SMTP relay at your 550-5.7.1 service provider instead. Learn more at http://mail.google 550 5.7.1 .com/support/bin/answer.py?answer=10336 20si6151104bwz.36 ##

  

CevapAlıntı
Gönderildi : 13/07/2009 19:42
askinkaymaz
(@askinkaymaz)
Üye

ust ustemesaj yazmak istemiyorum ama yardımcı olacak bir arkadas var mı ?

Exchange kurulumu bitti simdi internete acip testlerini bitirmem gerekiyor. tıkandım kaldım 🙁

sirket ici problemsiz calisiyor, dısari nereye mail atarsam sender verify failed ile geri donuyor mailler. spam listlerden de ciktim. bu hata blackliste ait degil gibi geliyor.

 

CevapAlıntı
Gönderildi : 14/07/2009 20:16
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


send connector oluşturdunuz mu?


ayrıca bu olay sadece tek bir domain için mi geçerli yoksa hiçbir şekilde dışarıya mail atılamıyor mu?


ayrıca hata mesajında öyle bir kullanıcı olmadığı gibi bir durumdan bahsediyor. karşı taraftan başka bir hesaba mail atmayı denermisiniz.


black listlerden ne zaman çıktınız? bu işlem genelde 48 saat falan sürer.


kolay gelsin


 

CevapAlıntı
Gönderildi : 14/07/2009 21:54
askinkaymaz
(@askinkaymaz)
Üye

[quote user="Mumin CICEK"]

merhabalar

send connector oluşturdunuz mu?

ayrıca bu olay sadece tek bir domain için mi geçerli yoksa hiçbir şekilde dışarıya mail atılamıyor mu?

ayrıca hata mesajında öyle bir kullanıcı olmadığı gibi bir durumdan bahsediyor. karşı taraftan başka bir hesaba mail atmayı denermisiniz.

black listlerden ne zaman çıktınız? bu işlem genelde 48 saat falan sürer.

kolay gelsin

 [/quote]

send connector bulunuyor. ilk domain olan .com.tr li domain sorunsuz disari mail gonderebiliyor.

2 tane domain bulunuyor. birisi com.tr digeri .com lu 2 domain bulunuyor. zaten bu 2nci domaini ekleyip oradan mail atmak istedigimde bu hatayı alıyorum. farkli bir cok domaine denemeler yaptım hepsinde geri geliyor mailler.

4 adedin 2 sinden cıktı aynı gun. diger ikisinde .com.tr li domainimzde var ama ondan gidiyor sorunsuz.

----

aslina bakarsanız ben bayagi bir karistirdim ortaligi galiba. kafamda çorba gibi oldu 🙂

com.tr
li domaini tıkır tıkır calisiyor. dısarı mailde gidiyor. .com lu diger
domaini ekleyince ortalik karisti. .com lu mailden dısarı mail atmak
istedigimde yukarıda ki hatayı veriyor. default olarak .com secili su
anda.

aslina bakarsanız asagida ki sorularıma yanıt bulmam gerekiyor sanırım.

- 2 domaini exc. 2007 uzerinde calistirmanın puf noktaları ve ayarları.

- AD de olan bir useri exch. 2007 de new mailbox ta acinca
direkt .com.tr li mail kuruluyor. oysa ben .com lu mailinde kurulmasını
istiyorum default olarak.

- .com.tr li mail ISP den cekiyor mailleri(3rd party prog. ile)
.com olan ise direkt exchange e geliyor mailler (gelmesi gerek daha
dogrusu- DNS kayıtlarını IP mize yonlendirdim-modemdende gerekli
portlar yonlendir). Bu konuda detaylı bir makale olursa harika olur.

sozun ozu 2 domaini de tek exch. 2007 uzerinde sorunsuz kullanmak derdindeyim. aynı sekilde bu 2 domain icin de OWA icin ne yapmam gerekecek ?

 amma cok soru sordum degil mi 🙂 ?

 

 

CevapAlıntı
Gönderildi : 15/07/2009 02:49
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


peki com'lu olan domaininize bir email address policy tanımlaması yaptınız mı?


ondan da kaynaklanıyor olabilir...


kolay gelsin

CevapAlıntı
Gönderildi : 15/07/2009 12:49
askinkaymaz
(@askinkaymaz)
Üye

Mumin bey cok tesekkur ederim. dediginiz gibi policylerden di sanırım. son ekledigim domaini ve policyleri silip asagida ki aciklamalar ısıgında tekrar kurdum.

http://www.cozumpark.com/blogs/exchangeserver/archive/2008/05/15/exchange-2007-farkl-domainler-ekleme-accepted-domains.aspx bu linkte ki uygulamayi adım adım yapınca sorunum giderildi.

tekrar tesekkurler.

 

CevapAlıntı
Gönderildi : 15/07/2009 15:07
Cevdet CIFTCI
(@cevdetciftci)
Üye

geri bildirim için teşekkür ederiz bende hostinge dalmıştım yeni çıktım kusura bakmayın

CevapAlıntı
Gönderildi : 15/07/2009 15:38
CozumPark
(@cozumpark)
Onursal Üye Yönetici

merhabalar


öncelikle geçmiş olsun, geri bildirim için de teşekkürler...


kolay gelsin

CevapAlıntı
Gönderildi : 16/07/2009 13:35
Paylaş: