cisco routerımdan s...
 
Bildirimler
Hepsini Temizle

cisco routerımdan seri bacağa neden bağlanamıyorum  

  RSS
Erol DURSUN
(@eroldursun)
Tecrübeli Üye

config aşağıda ki gibidir


localdeki routerımdaki bursa olarak tanımlı olan seri bacağa bağlanıyorum ama gebze olana bağlanamıyorum


bursa olana hem lokal seri bacağına hemde remote bacağına bağlanabiliyorum ama


 


Building configuration...


Current configuration : 3485 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname CAGLAYAN
!
enable secret 5 $1$hx22$221tAA/.RSQBRgMTKt1/W1
!
ip subnet-zero
!
!
no ip domain-lookup
!
!
!
!
!
!
!
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
!
!
interface FastEthernet0/0
 description connected to FastHub412
 ip address 174.16.25.2 255.255.255.192
 speed auto
!
interface Serial0/0
 mtu 1460
 no ip address
 encapsulation frame-relay
 load-interval 30
 fair-queue 64 256 1
 frame-relay lmi-type ansi
!
interface Serial0/0.1 point-to-point
 description connected to GEBZE
 ip address 192.168.0.1 255.255.255.252
 traffic-shape rate 128000 16000 16000 1000
 frame-relay interface-dlci 101
 frame-relay ip rtp header-compression
!
interface Serial0/0.2 point-to-point
 description connected to BURSA
 ip address 192.168.0.9 255.255.255.252
 traffic-shape rate 128000 16000 16000 1000
 frame-relay interface-dlci 100
 frame-relay ip rtp header-compression
!
interface Serial0/0.3 point-to-point
 description connected to HALKALI
 ip address 192.168.0.41 255.255.255.252
 frame-relay interface-dlci 102
!
interface Serial0/0.4 point-to-point
 description connected to AHL
 ip address 192.168.0.61 255.255.255.252
 frame-relay interface-dlci 103
!
interface Serial0/1
 no ip address
 shutdown
 no fair-queue
!
router rip
 version 2
 network 174.16.0.0
 network 192.168.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 174.16.25.42
ip route 10.0.0.0 255.255.255.0 174.16.25.46
ip route 192.168.1.0 255.255.255.0 174.16.25.46
ip route 192.168.2.0 255.255.255.0 174.16.25.46
ip route 192.168.2.25 255.255.255.255 174.16.25.
ip route 192.168.2.35 255.255.255.255 174.16.25.
ip route 192.168.6.8 255.255.255.255 174.16.25.1
no ip http server
ip pim bidir-enable
!
!
!
snmp-server community public RO
call rsvp-sync
!
voice-port 2/0
 description connected to 212 (212)
 disconnect-ack
!
voice-port 2/1
 description connected to 213 (213)
 disconnect-ack
!
voice-port 3/0
!
voice-port 3/1
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 destination-pattern 212
 port 2/0
!
dial-peer voice 2 pots
 destination-pattern 213
 port 2/1
!
dial-peer voice 3 voip
 destination-pattern 262
 session target ipv4:192.168.20.2
 ip qos dscp cs5 media
!
dial-peer voice 4 voip
 destination-pattern 263
 session target ipv4:192.168.20.2
 ip qos dscp cs5 media
!
dial-peer voice 5 voip
 destination-pattern 224
 session target ipv4:192.168.30.1
 ip qos dscp cs5 media
!
dial-peer voice 6 voip
 destination-pattern 225
 session target ipv4:192.168.30.1
 ip qos dscp cs5 media
!
banner motd ^CWelcome  to the CAGLAYAN !!!
^C
!
line con 0
 exec-timeout 0 0
 password 7 060D0E315942050C
 login
line aux 0
 exec-timeout 0 0
 modem InOut
 flowcontrol hardware
line vty 0 4
 password 7 082A4D5E1C150902
 login
!
end

Alıntı
Gönderildi : 02/04/2008 13:22
Erol DURSUN
(@eroldursun)
Tecrübeli Üye

sorun düzeldi ama şöyle bir durum mu  var ?


remote router kapalı iken lokalimdeki seri bacağa bağlanamaz mıyım ?


karşı tarafın routerı açıldı sorun düzeldi.


 


 

CevapAlıntı
Gönderildi : 02/04/2008 13:57
Fatih SERT
(@FatihSERT)
Üye

remote router kapali oldugu için  interface is up line proto. is down gorursun dolayisi ile seri bacaga ulaşamaman normal bir durum .

 

CevapAlıntı
Gönderildi : 02/04/2008 14:18
Paylaş: