Forum

Cisco 3560 Switch
 
Bildirimler
Hepsini Temizle

Cisco 3560 Switch

Rüzgar ÖZÜTÜRK
(@RuzgarOZUTURK)
Üye

Selam,

Elimde bir adet Cisco 3560 serisi bir switch var. Ben bu swittchi layer 3 olduğu için router olarak kullanmak istiyorum. Bunun için switchte yapma gereken bir ayar bulunuyor mu? Ayrıca router olarak kullanabileceksem gerekli ayarlamaları yaparak bir kaç farklı router olarak kullanabilir miyim?

Teşekkürler. 

Alıntı
Konu başlatıcı Gönderildi : 18/08/2011 13:22
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

http://www.cozumpark.com/blogs/cisco_system/archive/2009/01/17/vlan-temel-konfigurasyonu.aspx

 

buada bir arkadaşımız ayrıntılı olarak anlatmış 

 

 

CevapAlıntı
Gönderildi : 18/08/2011 13:59
Rüzgar ÖZÜTÜRK
(@RuzgarOZUTURK)
Üye

Gönderdiğiniz link benim sorumla alakalı değil. Arkadaş orada Vlan oluşturmayı güzel bir şekilde anlatmış fakat benim olayım layer 3 switchle.

Neyse ben en iyisi deneme yanılma yöntemiyle problemimi çözmeye çalışayım.

Teşekkürler.

CevapAlıntı
Konu başlatıcı Gönderildi : 18/08/2011 14:36
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

[quote user="Rüzgar ÖZÜTÜRK"]

Gönderdiğiniz link benim sorumla alakalı değil. Arkadaş orada Vlan oluşturmayı güzel bir şekilde anlatmış fakat benim olayım layer 3 switchle.

Neyse ben en iyisi deneme yanılma yöntemiyle problemimi çözmeye çalışayım.

Teşekkürler.

[/quote]

 

bu  cihaz switch , routing yapamaz 

vlanlar arası routing yapabilecegi icin vlan kullanmadan bu is bilgim dahilinde zor

 

 

CevapAlıntı
Gönderildi : 24/08/2011 17:12
cenk sasmaztin
(@cenksasmaztin)
Üye

cisco 3560 routing yapabilir.

vlan lar oluşturup port atamaları yapar ve switch üzerine ip routing komutu yazarsan

switch router gibi davranabilir.

Aşağıda Örnek bir conf. ve içinde açıklamaları var

hostname Switch
!
!
!
!
!
ip routing [BU KOMUT SW İN VLANLAR ARASI ROUTİNG YAPABİLMESİNİ SAĞLAR]
!
!
!
!
!
interface FastEthernet0/1   [BU PORTA BAĞLANACAK PC NİN İP ADRESİ 10.0.2.2 GW ADRESİ 10.0.2.1 OLMALI]
 switchport access vlan 2
!
interface FastEthernet0/2   [BU PORTA BAĞLANACAK PC NİN İP ADRESİ 10.0.3.2 GW ADRESİ 10.0.3.1 OLMALI]
 switchport access vlan 3
!

interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 ip address 10.0.2.1 255.255.255.0   [GÖRÜLDÜĞÜ GİBİ İKİ VLAN VAR BUNLARI BİR ROUTERIN İNTERFACELERİNE BENZETEBİLİRSİN]
!
interface Vlan3
 ip address 10.0.3.1 255.255.255.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

CevapAlıntı
Gönderildi : 27/08/2011 21:06
cenk sasmaztin
(@cenksasmaztin)
Üye

cisco 3560 routing yapabilir.

vlan lar oluşturup port atamaları yapar ve switch üzerine ip routing komutu yazarsan

switch router gibi davranabilir.

Aşağıda Örnek bir conf. ve içinde açıklamaları var

hostname Switch
!
!
!
!
!
ip routing [BU KOMUT SW İN VLANLAR ARASI ROUTİNG YAPABİLMESİNİ SAĞLAR]
!
!
!
!
!
interface FastEthernet0/1   [BU PORTA BAĞLANACAK PC NİN İP ADRESİ 10.0.2.2 GW ADRESİ 10.0.2.1 OLMALI]
 switchport access vlan 2
!
interface FastEthernet0/2   [BU PORTA BAĞLANACAK PC NİN İP ADRESİ 10.0.3.2 GW ADRESİ 10.0.3.1 OLMALI]
 switchport access vlan 3
!

interface GigabitEthernet0/2
!
interface Vlan1
 no ip address
 shutdown
!
interface Vlan2
 ip address 10.0.2.1 255.255.255.0   [GÖRÜLDÜĞÜ GİBİ İKİ VLAN VAR BUNLARI BİR ROUTERIN İNTERFACELERİNE BENZETEBİLİRSİN]
!
interface Vlan3
 ip address 10.0.3.1 255.255.255.0
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

CevapAlıntı
Gönderildi : 27/08/2011 21:07
Cemal Demirsu
(@CemalDemirsu)
Üye

Merhaba,

Biraz geç oldu fakat yine de yardımcı olabilmesi açısından cevap vermek istedim.

öncelikle 3. katmanda çalışan bir multiservice ( layer3) switch olan 3560 a global-config mdda ip routing özelliğini açmanız gerekmektedir. Sonrasında router port olarak kullanmak istediğiniz portta da no switchport komutunu kullanmanız gerekir, dolaysıyla bu port artık router port olarak kullanılabilir ve port a ip verebilirsiniz.

Umarım yardımcı olabilmişimdir.

saygılarımla,

CevapAlıntı
Gönderildi : 28/08/2011 15:58
 Anonim

Merhaba hocam


bir adet Peplink balance 710


bir adet cisco 3560G Switch


bir adet cisco 500 Switch


ADSL X 5 Adet ----> Peplink ---->Cisco 3560G ----> cisco 500 şeklinde yapısı var;


sorun şu ben masama bir adet 8 portlu swith taktım ve cisco 3560G üzerinde X portundan aldığım ve patch panel e takıp masama kadar gelen kablo 8 portlu switch e girdim. Swith diğer portlarından aldığım interneti ise masamda bulunan 3 adet pc ye taktım, en fazla 1 yada 2 adet pc ip alabildi. bunun sebebi nedir.


 


 


 

CevapAlıntı
Gönderildi : 08/09/2011 14:55
Paylaş: