2 tane 870 i birbir...
 
Bildirimler
Hepsini Temizle

2 tane 870 i birbirleriyle nasıl haberleştirebilirim.  

  RSS
 Anonim

2 adet 870 ghdsl router var.

Aralarında herhangi başka bir  cihaz yok.

2 telli kablo ile birbirleriyle nasıl haberleştirebilirim. Daha önce bu cihazlar sistemde çalışıyordu fakat her iki cihazda resetlendiği için çalışmıyor.

Konfirigasyonu ne şekilde yapmalıyım. 

Alıntı
Gönderildi : 17/06/2011 15:54
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

!version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname dsl1
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name dsl1.com
ip name-server 4.2.2.2
ip name-server 195.175.39.40
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-2498605606
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2498605606
revocation-check none
rsakeypair TP-self-signed-2498605606
!
!
crypto pki certificate chain TP-self-signed-2498605606
certificate self-signed 01
3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32343938 36303536 3036301E 170D3032 30333135 32333436
32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 34393836
30353630 3630819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100CBE6 495A5CDD A28CCD1D 3D50A6E8 9EA35960 EDDC4B0C 9AF4ECB7 09390382
4CB08222 A5103771 6947970E 027A5EC6 951D0F33 1B8B9757 63585686 4F8CAA25
61D1AEB4 802E6724 24815DCC 23F5A5C0 67DE0192 5A6330DA 370D40CF 92485865
0FFEB2E1 1E875E6E EF25E00A 1C9E671A B60032FA 38065700 4E9750F5 313EE35A
24730203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
551D1104 19301782 1564682E 646F6761 6E686173 74616E65 73692E63 6F6D301F
0603551D 23041830 16801437 7601F682 A8326165 1BBEB279 70E19678 CE5C2630
1D060355 1D0E0416 04143776 01F682A8 3261651B BEB27970 E19678CE 5C26300D
06092A86 4886F70D 01010405 00038181 00970AF4 2E479EEE EF6A9366 8581B4DB
29C3ABB8 67A19EF4 3A5674F2 0E437EC5 246C7B2C 6C8CB3AE D0CFA432 24F13EC1
44F6F9F2 F73FF30F 021CF7F9 039482A2 88767B43 636DF969 90EE557E D5B2B355
9E662B14 11094721 31B38258 60F93536 47CA46E2 43286014 F0ED3BB2 F69FD8F1
0C84B37B C61874AF 8B113904 B276D8A2 6D
quit
!
!
controller DSL 0
mode atm
line-term CPE
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation hdlc
ip route-cache flow
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.3 point-to-point
description $ES_WAN$
ip address 192.100.102.1 255.255.255.0
pvc 0/35
protocol ip 192.100.102.2 broadcast
encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.100.100.210 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip virtual-reassembly
ip route-cache flow
!
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 192.100.102.2
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

CevapAlıntı
Gönderildi : 17/06/2011 19:29
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

!version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname dtm
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
enable secret 5 $1$snCe$9AbcuLh4NoPXB0ORr8J/Q1
logging console critical
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 2
clock summer-time PCTime date Mar 30 2003 3:00 Oct 26 2003 4:00
ip subnet-zero
ip cef
!
!
ip tcp synwait-time 10
ip domain name dtm.com
ip name-server 192.100.101.3
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
crypto pki trustpoint TP-self-signed-1902280289
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1902280289
revocation-check none
rsakeypair TP-self-signed-1902280289
!
!
crypto pki certificate chain TP-self-signed-1902280289
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31393032 32383032 3839301E 170D3032 30333031 30303037
31315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 39303232
38303238 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C4CC FD5FA3A7 03D7C68A 81751F2E 410B8EA8 8D5C0307 CC4A0BC4 61E7229B
4379D30D 61C6A65D 60EA714F CE1E6650 C6275E02 3415B8A3 5A8127C2 F76B8A32
9668AD6D 29B7DC49 2A1A1001 DFC4916C 8C2A2687 E80C36EF 15962B49 6C560EB0
48084F21 4704B18E 623A85DD B4962E83 00F27F94 92665033 244C69B1 5D1C5DFE
C1F10203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
301F0603 551D2304 18301680 148501AF B00D9647 6C36D812 AAA37FCD 1070FE3D
23301D06 03551D0E 04160414 8501AFB0 0D96476C 36D812AA A37FCD10 70FE3D23
300D0609 2A864886 F70D0101 04050003 818100B7 1C11A448 52ECAC47 84D2AA3E
7940B982 6672602C 23055C90 E8B6BA7C A6069A03 67F654FF 0B9E120D FFE481F0
15CCB158 65ABDFC2 5CF615EE 20BEFB80 8298C450 3291CAF4 217EB76E AD4CA836
2EAB491D 59EB533E B7813AA1 B02A41CB 80478B7A BD2D5FEE 54AE1D78 91AB7077
842CA41C 034E8AB5 6524A446 79C82D8C A247B6
quit
username admin privilege 15 secret 5 $1$GTvp$t4ro.DkItFwy6kTxnXscZ1
username unipa view root secret 5 $1$RJLA$HgQN7y9kHdEf1HlzSQ1mp0
!
!
controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
!
!
!
interface BRI0
no ip address
encapsulation hdlc
ip route-cache flow
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
description $FW_OUTSIDE$$ES_WAN$
ip address 192.100.102.2 255.255.255.0
pvc 0/35
protocol ip 192.100.102.1 broadcast
encapsulation aal5snap
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 192.100.101.253 255.255.255.0
ip route-cache flow
ip tcp adjust-mss 1452
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.100.102.1
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
no modem enable
transport output telnet
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end

CevapAlıntı
Gönderildi : 17/06/2011 19:29
 Anonim

ilginiz için teşekkür ederim. Deneyip sonucunu yazacağım.

 

CevapAlıntı
Gönderildi : 17/06/2011 19:50
 Anonim

cevabınız için teşekkür ederim. Deneyip sonucunu bildireceğim.

CevapAlıntı
Gönderildi : 17/06/2011 19:54
 Anonim

merhabA

sonuç ne oldu

CevapAlıntı
Gönderildi : 17/06/2011 20:41
 Anonim

Henuz deneme fırsatım olmadı sanırım bir kaç saate kadar deneyebilirim.

CevapAlıntı
Gönderildi : 17/06/2011 21:11
 Anonim

Merhaba,

Her iki cihazıda resetleyip ilk yazdığınız konf. 1. cihaza uyguladım , ikinci yazdığınız konf. 2. cihaza uyguladım  ; crypto yazan satırda hata verdi. bir kaç denemeden sonra hata vermeden konf. uyguladım. Fakat bağlantı sağlanmadı. Sonra tekrar denediğimde crypto satırında hata vermeye devam etti. sizce sorun ne olabilir. Cihazları Upgarade etmelimiyim acaba ?

teşekkürler. 

 

CevapAlıntı
Gönderildi : 18/06/2011 04:19
Volkan KULALAR
(@volkankulalar)
Üye

Selamlar,

Aslında sana doğru konfigürasyon verilmiş. Ancak senin içerisinde kulannman gerekenler,

 controller DSL 0
mode atm
line-term cpe
line-mode 2-wire line-zero
dsl-mode shdsl symmetric annex B
line-rate auto
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
description $FW_OUTSIDE$$ES_WAN$
ip address 192.100.102.2 255.255.255.0
pvc 0/35
encapsulation aal5snap

bunlar. Bu örneğe göre kendine konfigürasyonu türetirsen çalışacaktır. 

Hayır ben ne yaptığımı bilmek istiyorum dersen ise,

http://www.cisco.com/en/US/tech/tk175/tk274/technologies_configuration_example09186a0080135834.shtml

linki inceleyebilirsin. 

CevapAlıntı
Gönderildi : 19/06/2011 14:09
 Anonim

Bu sekilde konfirigasyon yaparken


 dsl1(config-cert-chain)#certificate self-signed 01
dsl1(config-cert-chain)#$30201 02020101 300D0609 2A864886 F70D0101 04050030
3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
^
% Invalid input detected at '^' marker.


bu sekilde hatalar devam ediyo.


diger verdiginiz satirlari da ekledim ama sonuc alamiyorum.


yardiminiz icin saolun.

CevapAlıntı
Gönderildi : 19/06/2011 19:53
Volkan KULALAR
(@volkankulalar)
Üye

 Bu satırları eklemen gerek yok. Bu sertifika SDM kullanacaksan onun https redirect' i için var. Konfigürasyonunu tamamen temizle ve yalnızca benim verdiklerimi ekle çalışacaktır.

CevapAlıntı
Gönderildi : 20/06/2011 12:09
 Anonim

merhaba

hocam iyi güzelde bu konfigurasyonla iki cihaz birbirini görecekmi. bu konfiğin mantığını gerçekten anlamadı m iki cihaz birbirini nasıl görecek

CevapAlıntı
Gönderildi : 20/06/2011 12:25
 Anonim

Tekrar merhaba,


Malesef calismadi.


Suanki conf. su sekilde  


Building configuration...


Current configuration : 4137 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
ip subnet-zero
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool sdm-pool
   import all
   network 10.10.10.0 255.255.255.248
   default-router 10.10.10.1
   lease 0 2
!
!
no ip domain lookup
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-3321658801
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3321658801
 revocation-check none
 rsakeypair TP-self-signed-3321658801
!
!
crypto pki certificate chain TP-self-signed-3321658801
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33333231 36353838 3031301E 170D3036 30343137 31353433
  35315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33323136
  35383830 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100C37F B2B29E15 7894ADFB 46116458 319E29C8 C00DC7E8 3DCA9639 E0813AD3
  DC237723 3BDB6F65 D57BC887 77C5A3A0 25E6F42B 4FE68E97 36A9DD77 7C0A5E98
  6BE98DA8 E44BBB10 1DB0D9FA 16041B08 12CD601B EFA0CD49 2215AD59 4216A9F2
  DF97AC5E 6B08D8B5 05948018 E97ACC24 303FCD3A EE98F133 13F40837 001A1092
  D0850203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14E81C8A 4E3DA942 3D1D5F4A 1060B31F 509ED91E
  16301D06 03551D0E 04160414 E81C8A4E 3DA9423D 1D5F4A10 60B31F50 9ED91E16
  300D0609 2A864886 F70D0101 04050003 8181002A B8AD9FC4 E14466A5 8C5629A5
  A76E6E36 B196549A B1CB04F9 7CD97B9D 42D1ABC9 E8054C61 97B4B68F C0920AD5
  B439BA54 E058E859 CBCA5C61 3F2CDD60 71B94BB7 E4C1A53F 27804CA9 9FDDBBBF
  368B7568 93A9962E 679F63D5 26093379 1923A886 8EA8B3CD 142E6212 A990C43F
  2EA247FE 4CA6F57D 08DC94F3 2A5B0CDA C7ED19
  quit
username cisco privilege 15 secret 5 $1$Cdjm$YZQ0xIuEevS8El1v06k970
!
!
controller DSL 0
 mode atm
 line-term cpe
 line-mode 2-wire line-zero
 dsl-mode shdsl symmetric annex B
 line-rate auto
!
!
!
!
interface BRI0
 no ip address
 encapsulation hdlc
 shutdown
!
interface ATM0
 no ip address
 no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
 description $FW_OUTSIDE$$ES_WAN$
 ip address 192.100.102.2 255.255.255.0
 pvc 0/35
  encapsulation aal5snap
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 ip address 10.10.10.1 255.255.255.248
 ip tcp adjust-mss 1452
!
ip classless
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
access-list 23 permit 10.10.10.0 0.0.0.7
no cdp run
!
control-plane
!
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.


Please change these publicly known initial credentials using SDM or the IOS CLI.


Here are the Cisco IOS commands.


username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco


Replace <myuser> and <mypassword> with the username and password you want to use
.


For more information about SDM please follow the instructions in the QUICK START


GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler max-task-time 5000
end

CevapAlıntı
Gönderildi : 20/06/2011 16:25
 Anonim

Tekrar selamlar;

Hocam başka ne yapabiliriz hala çözemedik sorunu. 

CevapAlıntı
Gönderildi : 22/06/2011 15:48
Paylaş: