Cisco Aironet 1142 ...
 
Bildirimler
Hepsini Temizle

Cisco Aironet 1142 n Kurulum  

  RSS
Mete Hazar
(@MeteHazar)
Üye

Aironet 1142 n  10 adet bir binada kullanmayı düşünüyoruz ağ kontroller yok bunu en iyi nasıl config edebiliriz ve daha önceden aironet 1142 n kurmadım

Alıntı
Gönderildi : 04/01/2011 14:21
Murat GUCLU
(@muratguclu)
Üye

selam;

Kurulumun diğer serilerden bir farkı yok. Dikkat etmen gereken. N desteğini sağlaması için, wpa2 yada şifresiz bir ssid oluşturman gerekir.

Hazır konfig i var. İsersen onu paylaşabilirim.

 

CevapAlıntı
Gönderildi : 04/01/2011 14:48
Mete Hazar
(@MeteHazar)
Üye

merhabalar;

 Hazır Config varsa alabilirim birde web arayuzu ile yonetmem mumkun mu?

CevapAlıntı
Gönderildi : 07/01/2011 13:34
Murat GUCLU
(@muratguclu)
Üye

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
no aaa new-model
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.10
!
ip dhcp pool pool
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.254
   dns-server 192.168.1.200
!
!
ip dhcp-server 192.168.1.1
!
dot11 ssid TEST
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 1234567890
!
dot11 ids mfp detector
!
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm
 !
 ssid TEST
 !
 antenna gain 5
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m8. m9. m10. m11. m12. m13. m14. m15.
 channel width 40-above
 station-role root
 world-mode dot11d country TR both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 !
 encryption key 1 size 40bit 7 0B4859701297 transmit-key
 encryption mode wep mandatory
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.1.1 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end

CevapAlıntı
Gönderildi : 07/01/2011 17:39
Mete Hazar
(@MeteHazar)
Üye

bilgiler için teşekkürler

 

aşağıdaki linkteki söylenenleri yaptım 300 mb ile bağlanması lazım ama ben şu an 54 ile bağlıyım bunu nerden duzeltebilirim?

CevapAlıntı
Gönderildi : 10/01/2011 22:38
Murat GUCLU
(@muratguclu)
Üye

Wireless N adaptor mu kullanıyorsun?

Konfig i yollarmısın?

CevapAlıntı
Gönderildi : 11/01/2011 10:56
Mete Hazar
(@MeteHazar)
Üye

Normal
0

21

false
false
false

TR
X-NONE
X-NONE

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Normal Tablo";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-parent:"";
mso-padding-alt:0cm 5.4pt 0cm 5.4pt;
mso-para-margin-top:0cm;
mso-para-margin-right:0cm;
mso-para-margin-bottom:10.0pt;
mso-para-margin-left:0cm;
line-height:115%;
mso-pagination:widow-orphan;
font-size:11.0pt;
font-family:"Calibri","sans-serif";
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:"Times New Roman";
mso-bidi-theme-font:minor-bidi;
mso-fareast-language:EN-US;}

ersion 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap9

!

enable secret 5 $1$R6To$HaIiDg/Hs8vm6YjcUqc6d.

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid deneme

   authentication
open

  
authentication key-management wpa

   guest-mode

   wpa-psk ascii
7 101E584B56363028464E602D203B32

!

!

!

username Cisco password 7 112A1016141D

!

!

bridge irb

!

!

interface Dot11Radio0

 no ip address

 no ip
route-cache

 !

 encryption mode
ciphers aes-ccm tkip

 !

 ssid deneme

 !

 antenna gain 0

 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0
basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0
basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14.
m15.

 channel
least-congested 2437 2462

 station-role
root

 world-mode
dot11d country-code TR indoor

 bridge-group 1

 bridge-group 1
subscriber-loop-control

 bridge-group 1
block-unknown-source

 no bridge-group
1 source-learning

 no bridge-group
1 unicast-flooding

 bridge-group 1
spanning-disabled

!

interface Dot11Radio1

 no ip address

 no ip
route-cache

 shutdown

 !

 encryption mode
ciphers aes-ccm tkip

 antenna gain 0

 no dfs band
block

 channel dfs

 station-role
root

 bridge-group 1

 bridge-group 1
subscriber-loop-control

 bridge-group 1
block-unknown-source

 no bridge-group
1 source-learning

 no bridge-group
1 unicast-flooding

 bridge-group 1
spanning-disabled

!

interface GigabitEthernet0

 no ip address

 no ip
route-cache

 duplex auto

 speed auto

 no keepalive

 bridge-group 1

 no bridge-group
1 source-learning

 bridge-group 1
spanning-disabled

!

interface BVI1

 ip address
192.168.2.101 255.255.255.0

 no ip
route-cache

!

ip default-gateway 192.168.2.1

ip http server

no ip http secure-server

ip http help-path
http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

 login local

!

end

 

CevapAlıntı
Gönderildi : 11/01/2011 16:16
Murat GUCLU
(@muratguclu)
Üye

[quote user="Murat GUCLU"]

Wireless N adaptor mu kullanıyorsun?

Konfig i yollarmısın?

[/quote]

CevapAlıntı
Gönderildi : 11/01/2011 16:19
Mete Hazar
(@MeteHazar)
Üye

POE switche baglı herhangi bir adaptör kullanmıyoruz

CevapAlıntı
Gönderildi : 11/01/2011 19:20
Murat GUCLU
(@muratguclu)
Üye

Client tarafından bahsediyorum. N desteklimi wireless ı?

Konfig. ile alakalı bir sıkıntı yok.

 

CevapAlıntı
Gönderildi : 12/01/2011 10:32
Mete Hazar
(@MeteHazar)
Üye

evet client n destekli başka ap var orda 300 goruyorum cisco ap ye baglandigimda 54 e iniyor

CevapAlıntı
Gönderildi : 12/01/2011 18:03
Murat GUCLU
(@muratguclu)
Üye

şireleme yi kaldırıp denermisin?

SSID şifresiz olsun.

CevapAlıntı
Gönderildi : 12/01/2011 18:14
Mete Hazar
(@MeteHazar)
Üye

ekran görüntüsünde görülldüğü gibi 300 mbit hiç gozukmuyor

#

CevapAlıntı
Gönderildi : 12/01/2011 18:40
Murat GUCLU
(@muratguclu)
Üye

MCS rate ler N hızları temsil eder. Tüm hızlar enable zaten.

Tüm hızları require olmuş, onu best throughtput a çekermisin. Birde dediğim gibi şifrelemeyi kaldırıp bağlanmayı denermisin?

 

CevapAlıntı
Gönderildi : 12/01/2011 19:01
Mete Hazar
(@MeteHazar)
Üye

Biraz gec yazdım şifresiz yayın yaptığındada göremiyoruz

CevapAlıntı
Gönderildi : 13/02/2011 15:59
Paylaş: