Forum

Wireless bridge bağ...
 
Bildirimler
Hepsini Temizle

Wireless bridge bağlantı sorunu

2 Yazılar
2 Üyeler
0 Likes
513 Görüntüleme
(@boracosgun)
Gönderiler: 79
Estimable Member
Konu başlatıcı
 

müşterimize  kurduğumuz Wireless
yapıyla ilgili çözemediğimiz bi sorun var bu konuda yardımınızı rica ediyorum

Yapıyı genel hatlarıyla aşağıda
çizdim.

 

Ürünler şu
şekilde

 

A - Air BR
1310     ve  
omnidirectional anten

B ,
D -
Air BR 1310     ve  Yagi anten

C - Air BR
1310     ve 
Dish (çanak ) anten 

Mevcut , B D
C
nin A ya olan
mesafesi 1
km den daha az.

 

Sorunumuz şu B ye bağlı olan pc den C de bulunan servera ping atılıdığında süre
2 ms , fakat dosya transferi başladığında bu süre 600 – 900 lere varıyo ve
kopmalar yaşanıyor. Bu test aynı şekilde D ve C üzerindede yapıldı ve aynı sonucu
veriyor. Aynı test B bridge
üzerinden C bridge üzerine ping
atılarakta yapıldı sonuç aynı. C ye ait İnterface altındaki konfigürasyonu da
gönderiyorum gönderdiğim konfigürasyonda yapı down görünüyo onu dikkate alma tüm
sisteme reset attım o arada aldım konfiği bu sebeple down görünmekte.

 

Diğer noktalardaki konfigürasyon birebir
aynı.

 

Ben şu denemeleri yaptım

  • 1 , 6 , 11  .
    kanalları static girerek denedim.
  • External antenna
    configuration ayarlarını değiştirdim.
  • Yapıyı her
    değişiklik yaptığımda powerdan resetledim.
  • Sadece 2 mbps sınırında denedim

sonuç değişmedi

 


CFBC#sh
run

Building
configuration...

 

Current configuration : 1508
bytes

!

version
12.4

no service
pad

service timestamps debug datetime
msec

service timestamps log datetime
msec

service
password-encryption

!

hostname
CFBC

!

!

aaa
new-model

!

!

aaa authentication login default
local

aaa authorization exec default
local

!

aaa session-id
common

!

resource
policy

!

ip
subnet-zero

!

!

!

dot11 ssid
yalikavak

   vlan
1

   authentication
open

  
guest-mode

  
infrastructure-ssid

!

!

!

username xxxxxxxx privilege 15 password xxxxxxxxxxxxxxxxxxx

!

bridge
irb

!

!

interface
Dot11Radio0

 no ip
address

 no ip
route-cache

 !

 encryption vlan 1 key 1 size 40bit
7 9E64EA10BF34 transmit-key

 encryption vlan 1 mode wep
mandatory

 !

 ssid
yalikavak

 !

 antenna gain
21

 speed  basic-1.0 2.0 5.5 11.0 6.0
9.0 12.0 18.0 24.0 36.0 48.0 54.0

 power local
20

 station-role non-root
bridge

 mobile station scan
2462

!

interface
Dot11Radio0.1

 encapsulation dot1Q 1
native

 no ip
route-cache

 no snmp trap
link-status

 bridge-group
1

 bridge-group 1
spanning-disabled

!

interface
FastEthernet0

 no ip
address

 no ip
route-cache

!

interface
FastEthernet0.1

 encapsulation dot1Q 1
native

 no ip
route-cache

 no snmp trap
link-status

 bridge-group
1

 bridge-group 1
spanning-disabled

!

interface
BVI1

 ip address 192.168.1.50
255.255.255.0

 no ip
route-cache

!

ip default-gateway
192.168.1.1

ip http
server

ip http authentication
aaa

no ip http
secure-server

ip http help-path
http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route
ip

!

!

!

line con
0

line vty 0
4

!

end

 

CFBC#

 
Gönderildi : 07/04/2008 20:13

(@anonim)
Gönderiler: 1755
Famed Member
 

Selam,


Antenlerin kaç db.Düşük db. anten kullanıyorsan sorun yaşayabilirsin(Çanak antenin frekansını kontol et,çanaklar genelde 5.8 Ghz. Grid antenler ise 2.4 Ghz.Yazdığın 1-6-11. kanallar 2.4 Ghz),24 db. Grid anten deneme imkanın varsa bir dene,1km den az mesafede 14db antenle bile ping süresi 1ms. geçmemeli.Ben 9.8Km. mesafede A.P tarafında 14 db. Client tarafta ise Grid kullanıyorum,ping süresi 2ms(Air Br 1310 kullanmıyorum)Bu arada Air BR 1310 cihazını internetten incelediğim kadarı ile 2 adet anten çıkışı var,biri Low band Diğeri High Band olmalı,senin kullanmak istediğin kanallar için antenin Low Band 'a takılı olduğunu kontrol et.


 

 
Gönderildi : 09/04/2008 21:13

Paylaş: