Anasayfa » Forum

Ibm x3250 M4 ram so...
 
Bildirimler

Ibm x3250 M4 ram sorunu  

  RSS
mehmet turgut
(@mturgut20)
Üye

ustadlar kolay gelsın hayırlı cumalar

ıbm x3250 m4 serverla ılgılı can sıkıcı bı sorunum var destek olurmusunuz

sunucuda 4 gb ddr3 ram vardı..ram upgrade ıcın 2 adet 8 gb ddr3 uzerındekı ramın marka ve frekans olarak aynısını taktık ama ramları gormuyor acılısta " system halted no memory could be configured " uyarısını verıyor..sonradan taktıgımız ramları cıkarıp kendı uzerınde kullanılan ramla denıyoruz ve yıne o uyarıyı alıyoruz makına hıcbır sekılde hıcbır ramla kendı ramı ı de dahıl  acılmıyor artık..sorunumuz neyle alakalı olabılır kafayı yıcem denemedıgım sey kalmadı..her seferınde " system halted no memory could be configure " uyarısını verıyor..eger bılgınız varsa yardımcı olursanız cok sevınırım.. Bu arada sunucuda tek işlemci kullanıyoruz.

Bu konu 2 ay önce mehmet turgut tarafından düzenlendi
Alıntı
Gönderildi : 24/01/2020 11:08
Konu Etiketleri
Serkan Ateş
(@SerkanAtes)
Üye

Merhaba;

Kapağında olması gereken ram dizilimi ile ilgili etiket bulunuyor olmalı. Ram yükseltmesini buradaki şemaya uygun yapmalısınız. Kaç işlemci var. İşlemci başına ram dengeli olmalı 2 adet 9 1 adet 4 problem olabilir.

CevapAlıntı
Gönderildi : 24/01/2020 17:54
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

Bu başlık sabah silinmişti sanırım. Başlıklarda acil, yardım ibarelerini kaldırın kuralları okursanız bunlar burada yasak.

https://support.lenovo.com/us/en/solutions/ht500977
sorununuzun kaynağı ve cevabı burada var.

CevapAlıntı
Gönderildi : 24/01/2020 17:59
mehmet turgut
(@mturgut20)
Üye

@SerkanAtes

Serkan bey dediğiniz gibi kapakta yazili olan dizilise gore yaptim aslinda ama yeni takilan ramlari ve uzerindeki calisan rami de görmedi..tek islemci var sunucuda ramlari tek tek de denedim yine açılmadı..acilista system halted uyarisini veriyor sonra sunucu restart ediyor..bu asamada biosa ve hicbir module giris yapamıyorum..isin enterasani uzerinde çalışıp duran tek 4 gb lik ramla de açılmıyor..bu islemi yapmadan once 1.slotta takiliydi bu 4 gb lik ram ve sorunsuz calisiyordu..

CevapAlıntı
Gönderildi : 24/01/2020 19:21
mehmet turgut
(@mturgut20)
Üye

@ibrahimyildiz

İbrahim bey forumda ilk defa konu actigim için kurallari bilmiyordum yanlışım için kusura bakmayin bi dahakine dikkat ederim..

O attiginiz sayfadakileri uygulamaya calistik ama o system halted hatasi dediginde klavyeden hicbir tusla hicbir module biosa vs.giris yapamiyorum..hatadan sonra sunucu restart ediyor kendini..

 

CevapAlıntı
Gönderildi : 24/01/2020 19:24
ibrahim yildiz
(@ibrahimyildiz)
Tecrübeli Üye

1. elinizdeki eski ram de bozulmuş olabilir.
2. power kablolarını çekin bekleyin. burada ki jumper ları değiştirerek sunucuyu açılabilir hale getirin. çalışır ram ile deneyin.
3. bunlar olmuyorsa bootable usb ile firmware recovery araştırın sizdeki model eski benim gördüklerimin linkleri kırıktı.
edit
aradıkça birşeyler çıkıyor
https://www.computing.net/answers/hardware/system-halted-no-memory-c/95350.html

Bu ileti 2 ay önce ibrahim yildiz tarafından düzenlendi
CevapAlıntı
Gönderildi : 24/01/2020 20:31
Paylaş: