IBM x205 176 hata k...
 
Bildirimler
Hepsini Temizle

IBM x205 176 hata kodu  

  RSS
ISA.YILDIRIM
(@isa-yildirim)
Üye

IBM x205 Isa kurulu sunucu "computer cover or cable cover remove without use of key"hata kodunu veriyor ve sunucu baslamıyor.kabloları kontrol ettim ama gorunurde bir problem yok gibi ?**

Alıntı
Gönderildi : 08/01/2010 00:15
ISA.YILDIRIM
(@isa-yildirim)
Üye

Kapakdan Dolayı veriyormus hatayı kasa kapagı acılmıs :)))

CevapAlıntı
Gönderildi : 08/01/2010 23:19
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Geri bildirim için teşekkürler.

CevapAlıntı
Gönderildi : 08/01/2010 23:28
Murat UYSAL
(@MuratUYSAL)
Üye

Merhaba arkadaşlar.
Kullanmakta olduğumuz IBM x205 Serisi server şöyle bir hata kodu vermekte

"176 computer cover or cable cover removed without use of key"
"00180700 PCI Device Not Responding"
"1800 No more Hardware interrupts available for PCI adaptör"

Sorun Elektrik kesilmesi sonucu oluşmuştur.

Sorunun neticesinde
* Hatadan sonraki sayfada WindowsServer2003 memory ve disk test bölümünde kalmakta fakat WindowsServer2003 yazısının altındaki bar
harekete devam etmekte.
* Diskler üstteki durum devam ederken çalışmayı sürdürmekte fakat bir süre sonra onlarda durmakta.

YAPILANLAR:

1- Kapakla ilgili kontrol yapıldı kapalı olduğu görüldü ve kapak kontrol swich'i test edildi çalışıyor.
2- Kablolar kontrol edildi yuvalarında veya kendilerinde bir sorun görülmedi.
3- ERD ve Win2003 ön yükleme CD leri ile açılmaya çalışıldı fakat diskleri görmeye çalışırken işlemi gerçekleştiremeyip durdular.
4- Ana kart üzerinde şişmiş olan 9 adet kondansatör aynı değerde kondansatörler ile değiştirildi.
5- Hatswap diskler yer değiştirildi sonuç aynı.

Yukarıda verilmiş olan bilgilere istinaden sorunu yaşamış ve çözüm üretebilmiş arkadaşların, yardımlarını bekliyorum.

Saygılarımla,
Murat UYSAL

CevapAlıntı
Gönderildi : 28/01/2010 21:23
ISA.YILDIRIM
(@isa-yildirim)
Üye

Disklerin saglamlığından eminseniz,SCSİ kablo değiştirip deneyin.bende bu hata ile karsılastım,mevcut scsi kablo ile raidi yapılandıramadım fakat yenı kablo alınca raıdde problem olmadan calıstı..

CevapAlıntı
Gönderildi : 29/01/2010 00:15
Paylaş: