Haberler

Cisco, IOS XE’deki Zafiyetler İçin Güncelleme Yayınladı

Cisco, yönlendiricilere ve kablosuz denetleyicilere güç sağlayan IOS XE’deki üç kritik güvenlik açığını için güncelleme yayınladı.

Zafiyetlerin en kritik olanı 10 üzerinden 10 almış durumda.Güvenlik açığı kurumsal sınıf Catalyst 9800-CL bulut için kablosuz denetleyicileri içeren Cisco Catalyst 9000 ailesi kablosuz denetleyicilerini etkiliyor. Cisco güvenlik zafiyeti için Eylül 2021’de yama paketleri yayınladı bu yayınlanan zafiyetlerin toplamı 31 adeti buluyordu.

Zafiyetten etkilenen ürünler şöyle:

  • Catalyst 9800 Embedded Wireless Controller for Catalyst 9300, 9400, and 9500 Series Switches
  • Catalyst 9800 Series Wireless Controllers
  • Catalyst 9800-CL Wireless Controllers for Cloud
  • Embedded Wireless Controller on Catalyst Access Points

Aşağıdaki ürünler, Cisco IOS XE SD-WAN yazılımının eski bir sürümünü çalıştırıyorsa ve SD-WAN özelliği etkinse (varsayılan olarak devre dışıdır) zafiyetlere açık durumdadır:

  • 1000 Series Integrated Services Routers (ISRs)
  • 4000 Series ISRs
  • ASR 1000 Series Aggregation Services Routers
  • Cloud Services Router 1000V Series

Cisco’nun CVE-2021-1619 zafiyeti için tavsiyesi en son güncellemelerin hemen yüklenmesi eğer yüklenemiyorsa geçici çözüm ve azaltma yöntemlerinin uygulanması.

Kaynak: bleepingcomputer.com

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu

Reklam Engelleyici Algılandı

ÇözümPark Bilişim Portalı gönüllü bir organizasyon olup tek gelir kaynağı reklamlardır. Bu nedenle siteyi gezerken lütfen reklam engelleme eklentinizi kapatın veya Çözümpark web sitesi için izin tanımı yapın. Anlayışınız için teşekkürler.