Anasayfa » WordPress Kullanan Web Sayfalarında Güvenlik Açığı

Makaleyi Paylaş

Haberler

WordPress Kullanan Web Sayfalarında Güvenlik Açığı

Saldırganlar tarafından 150.000’den fazla sitede Epsilon Framework temalarına sahip WordPress web sitelerini tarayarak sitelerin temalarını ele geçirmeye yarayan Function Injection saldırılarılarına karşı güvenlik açığı olduğu tespit edildi.

Wordfence kalite kontrol mühendisi ve saldırı analisti Ram Gall, bugüne kadar, bu güvenlik açığından faydalanan 1,5 milyondan fazla siteye karşı 7,5 milyondan fazla saldırının 18.000’den fazla IP adresinden geldiğini gördüklerini belirtti. Savunmasız olarak nitelendirilebilen WordPress web sitelerine karşı devam eden saldırı , yakın zamanda yamalanan güvenlik açıklarını da hedeflemekte.

Epsilon Framework kullanmakta olan temalarda tespit edilen güvenlik açıkları uzaktan kod çalıştırma (RCE) ile birlikte sitenin ele geçirilmesine izin vermekte bunun yanında saldırıların çoğu yalnızca güvenlik açıklarını araştırmak için tasarlanmıştır. Gall, “Güvenlik açığından yararlanma henüz neyden kaynaklandığı tam tespit edilemediğinden ve çok sayıda IP adresi kullanımda olduğundan, şu anda saldırılar hakkında çok fazla bilgi veremediklerini belitti. Bu saldırılar, admin-ajax.php için POST isteklerini kullanmakta ve bu nedenle, Wordfence Live Traffic’te görünmelerine rağmen izlerini bırakmadan gerçekleşmektedir.

Güvenlik açığı tespit edilen temalar ;


Kullanmış olduğunuz tema da mevcut bir yama yoksa, saldırı girişimlerini engellemek için mümkün olan en kısa sürede başka bir temaya geçmek gerekmektedir.

Kaynak

Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>