Haberler

VMware, Kullanıcıları Kritik vCenter Açığı Konusunda Uyardı

VMware, müşterilerini Virtual SAN Health Check eklentisindeki kritik bir uzaktan kod yürütme (RCE) açığını yamalamaya ve tüm vCenter Server ortamlarına dağıtmaya çağırıyor.

VMware Teknik Pazarlama Mimarı Bob Plankers, “Bu güncellemeler, kritik bir güvenlik açığını düzeltiyor ve hızlı bir şekilde dikkate alınması gerekiyor,” dedi.

“Bu güvenlik açığı, vSAN kullanıp kullanmadığınıza bakılmaksızın ağ üzerinden vCenter Sunucusuna erişim sağlayabilen herkes tarafından kullanılabilir.”

vCenter Server, BT yöneticilerinin tek bir konsol aracılığıyla kurumsal ortamlarda sanal makineleri ve sanallaştırılmış ana makineleri yönetmesine yardımcı olan bir sunucu yönetimi çözümüdür.

Bu fidye yazılımı çağında, bir saldırganın halihazırda ağın içinde bir yerde, bir masaüstünde ve hatta belki de bir kullanıcı hesabının kontrolünde olduğunu varsaymak yapılacak en doğru şeydir. Bu nedenle acil olarak, mümkün olan en kısa süre içinde yamayı yapmanızı şiddetle tavsiye ediyoruz. -VMware

RCE açığının önem puanı hayli yüksek

CVSSv3 taban puanı 10 üzerinden 9,8 olarak derecelendirilen ve özel olarak bildirilen güvenlik açığı CVE-2021-21985 olarak isimlendirildi. VMware’in güvenlik danışmanlarına göre söz konusu açık vCenter Server 6.5, 6.7 ve 7.0’ı etkiliyor.

Bu güvenlik açığı 360 Noah Lab’de görev alan Ricter Z tarafından bildirildi ve kullanıcı etkileşimi gerektirmeyen düşük karmaşıklıktaki saldırılarda kimliği doğrulanmamış saldırganlar tarafından uzaktan kullanılabilir.

VMware, söz konusu açık hakkında yaptığı açıklamada “vSphere Client (HTML5), vCenter Server’da varsayılan olarak etkinleştirilen Virtual SAN Health Check eklentisindeki giriş doğrulama eksikliğinden dolayı bir uzaktan kod yürütme güvenlik açığı içeriyor,” açıklamasını yaptı.

“443 numaralı bağlantı noktasına ağ erişimi olan kötü niyetli bir aktör, vCenter Sunucusunu barındıran temel işletim sisteminde sınırsız ayrıcalıklara sahip komutları yürütmek için bu açığı kötüye kullanabilir.”

VMware’e göre, savunmasız “Virtual SAN Health Check eklentisi, vSAN kullanılıp kullanılmadığına bakılmaksızın tüm vCenter Server ortamlarında varsayılan olarak etkindir.”

Şirket ayrıca bugün CVE-2021-21986 olarak izlenen ve Virtual SAN Health Check, Site Recovery, vSphere Lifecycle Manager ve VMware Cloud Director eklentilerini etkileyen orta düzeyde bir kimlik doğrulama mekanizması açığını da yamadı.

Ek öneriler ve geçici çözümler

VMware, etkilenen eklentileri “uyumsuz” olarak ayarlayarak saldırı vektörünü ve ihlal olasılığını ortadan kaldırmak için tasarlanmış geçici çözüm önlemleri sundu.

VMware, “Bir eklentinin kullanıcı arabiriminden devre dışı bırakılması, istismarı engellemez” diyor. “Aşağıdaki eylemler, vCenter Yüksek Kullanılabilirliği (VCHA) çalıştıran ortamlarda hem aktif hem de pasif düğümlerde gerçekleştirilmelidir.”

Linux tabanlı sanal araçlar (vCSA) ve Windows tabanlı vCenter Server dağıtımlarında vCenter Server eklentilerini uyumsuz olarak yapılandırarak devre dışı bırakmak için izlenmesi gereken adımlar bu bağlantı üzerindeki raporda açıklandı.

Şirket, müşterilere ayrıca vSphere Güvenlik Yapılandırma Kılavuzu ile vSphere için alınabilecek temel güvenlik önlemleri konusunda bir rehber sunmuş durumda.

Bu kritik güvenlik açığıyla ilgili ek sorular ve yanıtlar içeren ayrıntılı bir SSS burada mevcut.

Kaynak: bleepingcomputer.com

Diğer Haberler

Google Fuchsia OS Nest Hub aracılığıyla kullanıma açılıyor
Pulse Connect Secure İçin Acil Yama Vakti
Google, “Geçmiş” Bilgilerinizi Şifre ile Koruma Özelliği Getirdi

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu

Reklam Engelleyici Algılandı

ÇözümPark Bilişim Portalı gönüllü bir organizasyon olup tek gelir kaynağı reklamlardır. Bu nedenle siteyi gezerken lütfen reklam engelleme eklentinizi kapatın veya Çözümpark web sitesi için izin tanımı yapın. Anlayışınız için teşekkürler.