Anasayfa » Junos OS: SRX Serisinde Kritik Zafiyet

Makaleyi Paylaş

Haberler

Junos OS: SRX Serisinde Kritik Zafiyet

Junos işletim sisteminde kritik güvenlik açığı keşfedildi. Güvenlik açığıma ICAP (Internet Content Adaptation Protocol) protokolünün neden oldu ve saldırganların buradaki güvenlik açığını istismar ederek DoS ve RCE saldırıları gerçekleştirebilirler.

Güvenlik açığından etkilenen Junos sürümleri şöyle:

8.1R3-S9’dan önceki 18.1 versiyonları

18.2R2-S7, 18.2R3-S3’ten önceki 18.2 versiyonları

18.3R1-S7, 18.3R2-S4, 18.3R3-S1 öncesi 18.3 versiyonları

18.4R1-S7, 18.4R2-S4, 18.4R3’ten önceki 18.4 versiyonları

19.1R1-S5, 19.1R2’den önceki 19.1 versiyonları

19.2R1-S2, 19.2R2’den önceki 19.2 versiyonları

19.3R2’den önceki 19.3 sürümleri

18.1R1’den önceki Junos OS’lar etkilemez

Alınabilecek tedbirler şöyle:

ICAP protokolünün kapatılması.

18.1R3-S9, 18.2R2-S7, 18.2R3-S3, 18.3R1-S7, 18.3R2-S4, 18.3R3-S1, 18.4R1-S7, 18.4R2 -S4, 18.4R3, 19.1R1-S5, 19.1R2, 19.2R1-S2, 19.2R2, 19.3R2, 19.4R1 veya sonrai sürümlere yükseltme.

Güncelleme linkleri


Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>