Anasayfa » F5, Kritik RCE Zafiyeti İçin Kullanıcılarını Uyardı

Makaleyi Paylaş

Haberler

F5, Kritik RCE Zafiyeti İçin Kullanıcılarını Uyardı

F5, BIG-IP application delivery controller (ADC) ürününde ortaya çıkan RCE güvenlik açığı güncelleme yayınladı.

Güvenlik açığı F5 BIG-IP ADC’nin grafik arabiriminde bulunuyor ve zafiyetten yararlanılması halinde sistem üzerinde yetkisiz komut çalıştırabilir hatta üzerinden geçen trafiğe müdahale edebilir.

Zafiyetten etkilenen yazılım sürümleri şöyle, BIG-IP (11.6.x, 12.1.x, 13.1.x, 14.1.x, 15.0.x, 15.1.x) bu sürümlerde olan yazılımlar sırayla (11.6.5.2, 12.1.5.2, 13.1.3.4, 14.1.2.6, 15.1.0.4)  sürümlerine güncelleme yapmalıdır.

AWS, Azure, GCP, Alibaba BIG-IP Virtual Edition (VE) bulut ürününü kullanıyorsanız 11.6.5.2, 12.1.5.2, 13.1.3.4, 14.1.2.6, 15.0.1.4,15.1.0.4 sürümlerine geçiş yapmalısınız.

F5’in bu güvenlik açığı ve diğer ürünleri için yaptığı güncellemeler ve önerilere buradan ulaşabilirsiniz. Link1 Link2


Kaynak

Makaleyi Paylaş

Cevap bırakın

Email adresiniz gizli kalacak Zorunlu alanlar * olarak işaretlenmiştir

Bunları kullanabilirsinizHTML etiketler ve öznitelikleri: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>