Forum

Domain Ortamındaki ...
 
Bildirimler
Hepsini Temizle

Domain Ortamındaki Bilgsiayarın internete girememe (sertifika hatası) problemi

KenanKuralay
(@KenanKuralay)
Üye

Merhabalar,

2012 R2 - Domain Controller ortamında eski bağlı olan bigliasyarlarda bir problem yok ama yeni kurduğum bilgiasyarları domaine aldığım bilgisayarda " Bu bağlantı güvenli değil hatası " alıyorum ve tüm tarayıcılarda bu hatayı veriyo. Sertifkasına baktığımda bu sertifika geçerli değil diyor.  Domain Controller daki bir sertifika ile alakası var mıdır ? Yardımlarınızı rica ederim.

Teşekkürler, 

Bu konu 2 ay önce KenanKuralay tarafından düzenlendi
Alıntı
Topic starter Gönderildi : 04/08/2021 12:52
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Merhaba,

SSL inspection yapıyorsunuz sanırım, firewall veya proxy yi kontrol etmeniz gerekli.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/08/2021 12:58
KenanKuralay
(@KenanKuralay)
Üye

@hakanuzuner Cevap için teşekkürler,

"SSL inspection yapıyorsunuz sanırım"  firewallda bir işlem yapmadık hiç  ve  internete giremeyein bilgisayarları domainden alıp tekrar domaine aldığımızda sorun çözülüyor.

 

CevapAlıntı
Topic starter Gönderildi : 04/08/2021 13:05
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Kenan Bey, hata görüntüsü paylaşmanız mümkün mü?

Proxy server var mı?

Firewall da SSL inspection var mı? Değişiklik sormuyorum, var mı yok mu? Neden? Vardır, siz bilmiyorsunuzdur, kulllanılan sertifikanın süresi bitmiştir şimdi fark ediyorsunuzdur böyle bir uygulamanın olduğunu.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/08/2021 13:25
KenanKuralay
(@KenanKuralay)
Üye

@hakanuzuner Hakan bey konu farklı yere gidiyor galiba çünkü şunu farkettim.

domaine aldığım bilgisayarlarda Global Root ve bir çok sertifikaları yüklemediğini gözlemledim. Elimle import ettiğimde düzeldi.  Bunu toplu default olarak getirmemesinin yada nerden çektiğinin bir yeri var mıdır kontrol edeyim.

https://www.hizliresim.com/799enbj

 

Bu ileti 2 ay önce 2 defa KenanKuralay tarafından düzenlendi
CevapAlıntı
Topic starter Gönderildi : 04/08/2021 15:57
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Kenan bey, bir makineyi aldığınız zaman root sertifikalar siliniyor ise bir gpo olabilir, onu kontrol edin lütfen.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/08/2021 17:04
KenanKuralay
(@KenanKuralay)
Üye

@hakanuzuner Hakan Bey Group Policy de bir ayar buldum.  Sanırım bu sertifika ile ilgili bir durum. kaldırdım ve durumu gözlemleyeceğim.

ilgili GPO;

Bu ileti 2 ay önce 2 defa KenanKuralay tarafından düzenlendi
CevapAlıntı
Topic starter Gönderildi : 06/08/2021 14:29
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bu gpo aktif mi? Bu update için silnmesine sebep olmaz.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/08/2021 14:41
KenanKuralay beğendi
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Açıklamayı okursanız zaten yazıyor, windows update ile root sertifikalarının güncellenmesini engeller sadece, bu durumda işletim sistemi o kadar eski olmalı ki öyle bile olsa bu durumda domain e almasanızda sorun olmalı. Yani bu gpo var olanları silmez sadece güncellenmesini engeller.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/08/2021 14:42
KenanKuralay
(@KenanKuralay)
Üye

@hakanuzuner Aktifti Not Configured 'e çektim ve düzeldi gibi test 'e devam ediyorum.

Şöyle diyelim mevcut windows 10 un standart içerisindeki certifikalar ile internete giriş yapılabiliyor ama google, youtube içeriğine girip login olmaya kalktığınızda ekstra bir sertifika daha yüklüyor/güncelliyor olmalı ve bunuda bu gpo engelliyor sanırım. Şuanlık böyle gözlemledim.

CevapAlıntı
Topic starter Gönderildi : 06/08/2021 15:19
KenanKuralay
(@KenanKuralay)
Üye
Gönderen: @hakanuzuner

Bu gpo aktif mi? Bu update için silnmesine sebep olmaz.

Çok haklısınınz ilk gözlemlediğimde silindiğini zannettim ama sonradan anladım ki güncel sertifikayı web sitesine girerken yüklemiyor.  Yani silme işlemi değilde certifika ekleme problemi var bu durumda.

CevapAlıntı
Topic starter Gönderildi : 06/08/2021 15:22
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

İyide o makinedeki sertifika güncel değil ise, workgroup yani domainde değilken nasıl internete giriyor? 

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/08/2021 16:04
KenanKuralay
(@KenanKuralay)
Üye
Gönderen: @hakanuzuner

İyide o makinedeki sertifika güncel değil ise, workgroup yani domainde değilken nasıl internete giriyor? 

formatlandıktan ve windows 10 kurduktan sonra domaine almadığımızda da girmediğini (sertifika hatası aldığını) gördük. Sadece bir makine değil böyle bir kaç makine vardı. Sorun oluğunda domainden alınca bazen giriyor bazen girmiyor olması bizi yanılttı.

İlk karşılaştığmız hata buydu

Daha sonra sertifikalarına baktık

ve sonra gpo yu incelediğimde aşağıdaki kuralın enable olduğunu gördüm ve defoult olarak çevirdim. Şuan sorun yok ama kontrol etmeye devam ediyorum.

CevapAlıntı
Topic starter Gönderildi : 06/08/2021 16:13
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bu sizin windows 10 makinesinin güvenmediği sertifika 1998 tarihli, yani ona güvenmemeniz mümkün değil?

SNAG 0135

Bunun neden söylüyorum, bazen şu oluyor, örnek Windows xp kursanız şimdi benzer bir durum olur, çünkü xp zamanında olmayan yeni nesil sertifika üreticilerinin verdiği sertifikaları kullanan web siteleri var. Ama siz windows 10 kuruyorsunuz, GlobalSign gibi yılların üreticisine güvenmemesi ancak

1 - iso bozuk

2 - virüs vb bir şeyler var

Demektir. GPO zaten normalde açık gelmez (format sonrası), kaldı ki domain e de almadan sorun var diyorsanız bence sizin iso da sorun var demektir.

geçmiş olsun. Yeni güncel bir iso indirin derim.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/08/2021 16:23
KenanKuralay beğendi
KenanKuralay
(@KenanKuralay)
Üye

Bu kadar işin gücün arasında cevapladığınız için teşekkürler Hakan Bey,

Yeni iso ile kurmayı deniyoruz şimdi de.  Sorun çözüldü gibi, tekrar eder ise burada konuyu aktif ederim.

CevapAlıntı
Topic starter Gönderildi : 06/08/2021 16:55
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Anlaştık, kolaylıklar.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/08/2021 00:20
Paylaş: