pfSense static gate...
 
Bildirimler
Hepsini Temizle

pfSense static gateway  

  RSS
Erkan ÖZTÜRK
(@ErkanOZTURK)
Üye

Herkese merhaba,

 Yeni kurduğum yapıda firewall olarak pfSense 2.0 Relase kullanıyorum. İki tane gateway'im var (adsl ve g.shdsl) ve şirket içersindeki bilgisayarların internete adsl üzerinden çıkmasını fakat benim belirlediğim sunucuların-ip adreslerinin (mail server, dc, vs.) tamamen g.shdsl üzerinden çıkmasını istiyorum. System/routing altıda default gateway olarak g.shdsl seçili.

Default gateway'i adsl olarak seçtiğimde şirket içersindeki bilgisayarların adsl ip adresini ve gateway'ini kullanarak internete çıkıyor fakat mail sunucu kendi ip adresini ve gateway'ini kullanarak internete çıkmıyor - adsl gateway'ini ve ip adresini kullanarak internete çıkıyor. Eğer mail sunucum için static olarak g.shdsl gateway'ini ve ip adresini atayabilirsem sorunum kalmayacak.

Acaba bu işlemi nasıl yapabilirim?

Alıntı
Gönderildi : 11/01/2012 14:08
SerkanTaş
(@serkantas)
Üye

Firewall Altında 
Firewall: Virtual IP Addresses  Kısmına Gelip GHDSL IP'nızı Ekleyip Sonrada 
Firewall: NAT: Outbound

Bölümünden Gerekli Kuralı Yazıp Denermisiniz... 

CevapAlıntı
Gönderildi : 12/01/2012 11:19
Onur VARGUN
(@OnurVARGUN)
Üye

Firewall > Rules > Lan

Yeni kural ekleyin.

Action -> Pass

Source -> SunucuIpsi

Gateway - >  g.shdsl gateway ini seçip

Kaydedin ve kuralı  kural listesinde en üstte taşıyın  

CevapAlıntı
Gönderildi : 12/01/2012 12:20
Erkan ÖZTÜRK
(@ErkanOZTURK)
Üye

Dashboard

 Gateways

lan_Rule

Outbound_Nat

 

Yapı resimlerdeki gibi çalışıyor şu anda. Fakat lan'daki bilgisayarlar g.shdsl ip adresiyle internete çıkış yapıyor. Tracert komutu ile kontrol ettiğimde adsl hattı üzerinden internete çıkmasına rağmen video vs. dosya indirip dashboard'dan takip ettiğimde resimdeki gibi bütün trafiğin g.shdsl üzerinde olduğunu görüyorum. Adsl ip adresim sabit ama Virtual IPs alanına ekleyemiyorum. Sanırım interface type pppoe olduğunda ip adresini dynamic olarak alıyor ve virtual ip eklememize izin vermiyor. Outbount nat kurallarında adsl nat kuralı için Translation ip'si olarak interface address seçiyorum. Yine de fayda etmedi.

CevapAlıntı
Gönderildi : 13/01/2012 12:33
Erkan ÖZTÜRK
(@ErkanOZTURK)
Üye

/

/

/

/

 

Afedersiniz. Resim linkleri burada 🙂

CevapAlıntı
Gönderildi : 13/01/2012 12:36
Erkan ÖZTÜRK
(@ErkanOZTURK)
Üye

Çözümsüz bir sorun sanırım 🙂

CevapAlıntı
Gönderildi : 22/03/2012 19:25
CozumPark
(@cozumpark)
Onursal Üye Yönetici

Selam, anti lockout rule' u disable edip ilgili sunucuda myip.dk sitesine gidip o sunucunnu IP wan adresini kontrol eder misin ? Gateway tanımın doğruysa rule doğru görünüyor çıkman gerekir. İki hattı load balancing yapıyosan trafiği az olana seni geçici olarak yönlendiriyor olabilir onu da arada iptal edip deneyebilirsin. Fakat rule based yapılan bir işlem olduğu için ya route tablonda bir hata var,  yada load balance var default gw'in gdat olduğu için sistem seni diğerine atıyor burdan gördüğüm kadarıyla yani.

CevapAlıntı
Gönderildi : 23/03/2012 01:07
Erkan ÖZTÜRK
(@ErkanOZTURK)
Üye

Merhaba Alper Bey,

 Anti lockout rule varsayılanda oluşmuş bir rule ve disable etmek gibi bir durum yok gibi. Gateway ayarları konusunda şunları söyleyebilirim ki sadece iki gateway var ve load balancing gibi bir sistem de uygulanmıyor. Routing tablomda varsayılan gw g.dat olduğu için herhangi bir tanım yok. ip adresine özel olarak da routing yazılamıyor. Sadece rule olarak gateway belirtebiliyorum, onuda denedim zaten.

CevapAlıntı
Gönderildi : 24/03/2012 09:05
CozumPark
(@cozumpark)
Onursal Üye Yönetici

gateway'ini gdat yaptığında myip.dk sitesinden hangi IP adresini görüyosun ? gdat ise eğer trafikte başka bir problem var. antilockout'a edit yaparsan sistemin seni yönlendirdiği sayfada disable antilockout rule gibi bi checkbox göreceksin onu işaretlersen o rule kalkar.

CevapAlıntı
Gönderildi : 24/03/2012 11:30
Paylaş: