Fortigate uzak masa...
 
Bildirimler
Hepsini Temizle

Fortigate uzak masaüstü sorunu  

  RSS
MuratAjder
(@MuratAjder)
Üye

İyi günler;

Fortigate 60 firewall kullanmaktayız. Firmada bir çok uzak erişim ihitiyacı oluyor. Yeni bir uzak masaüstü kurmam gerekti ancak yerel ip adresi:port ile bağlantı sağlamama rağmen dış ip adresi:port ile bağlantıyı kuramıyor. Bir yerde eksik veya hatam var ama bulamadım. Benden önceki arkadaşın yaptığında ekstra birşey göremedim. Sadece Firewall Objects\Virtual Ip bölümünde yeni bir kural oluşturarak aşağıdaki gibi doldurdum. Yardımcı olabilirseniz çok sevinirim. 

 

External Interface:wan1(metro)

External IP Address/Range= 0.0.0.0

Mapped IP Address/Range= 192.168.1.134

Protocol= TCP

External Service Port=26262

Map to Port=3389

 

Alıntı
Gönderildi : 15/08/2017 20:24
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba Murat Bey,

Öncelikle Fortigate üzerinden Virtual IPS tanımlamasına gelin buradan yeni kural oluşturmayı seçin

interface : WAN1(metro)

Mapped IP Address/Range = 192.168.1.134

External Service Port = 26262 - 26262

Map to Port = 3389 - 3389

Yaptıktan sonra bunu bir isim ile kaydedin.

Daha sonra Policy kısmından IPV4 policy gelin yeni kural oluşturun ;

Incoming Interface : WAN1 (Metro)

Source Address : All

Outgoing Interface : internal

Destination Address : MAP yaptığınız kuralın adı (RDP-26262 örneğin)

Schedule : Always

Service : RDP

Action : Accept

Firewall / Network Options  bölümündeki NAT aktif yapın. Kuralı kaydedip en üstte taşıyın.

 

Eğer RDP yaptığınız sunucu veya PC üzerinde firewall var ise 3389 portuna izin verin. (Veya antivirüsde )

 

Dışarıdan erişim sağlarken; dış ip adresiniz:26262 yazarak erişim sağlamanız gerekir.

CevapAlıntı
Gönderildi : 15/08/2017 20:39
MuratAjder
(@MuratAjder)
Üye

Cevabınız için teşekkür ederim. Dediğiniz gibi ayarlamayı yaptım ancak yine iç ip:port ile bağlanıyor ama dış ip:port ile bağlantıyı sağlayamadım. fortigateden kuralı kaldırınca iç ip:port ile de bağlanmıyor. Burdan kural işlemini halledebildiğimi düşündüm ama eksik birşey var. antivirüsü kapattım güvenlik duvarına gelen kuralı ekledim olmadı onuda kapattım yine olmadı. Farklı bir şey daha olabilirmi? İlginiz için ayrıca teşekkür ederim.

 

Goruntu

CevapAlıntı
Gönderildi : 17/08/2017 14:31
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba Murat Bey,

iç ip:port demişsiniz. Acaba lokal networkten bağlanırken ip ve port ne yazıyorsunuz belirtir misiniz ?

Tahminen siz sunucudaki default 3389 portunu da değiştirmiş olabilir misiniz ?

CevapAlıntı
Gönderildi : 17/08/2017 17:44
MuratAjder
(@MuratAjder)
Üye

Rafet bey çok teşekkür ederim. Ben biraz abartmışım işlemi aynen dediğiniz gibi pc deki default portunuda değiştirmiştim. Tekrar teşekkür ediyorum desteğiniz ve ilginiz için. İyi çalışmalar.

CevapAlıntı
Gönderildi : 17/08/2017 18:00
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

[quote user="MuratAjder"]

Rafet bey çok teşekkür ederim. Ben biraz abartmışım işlemi aynen dediğiniz gibi pc deki default portunuda değiştirmiştim. Tekrar teşekkür ediyorum desteğiniz ve ilginiz için. İyi çalışmalar.

[/quote]

Merhaba,

Hiç abartı değil siz güvenliği mümkün olduğunca arttırmayı hedeflemişsiniz bu gayet normal bir davranış. Tabi değişkenler farklılaşınca buna bağlı değişkenlerinde değişimi kaçınılmaz oluyor.

Geri bildirim için teşekkür ederiz.

CevapAlıntı
Gönderildi : 17/08/2017 20:49
Paylaş: