Exchange 2010 sp1 k...
 
Bildirimler
Hepsini Temizle

Exchange 2010 sp1 kurulum öncesi hata!  

  RSS
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Merhabalar Arkadaşlar ,


IBM x3650  server makina ya test amaçlı Exchange 2010 sp1 kurmak istedim.


Makinayı local admin olarak açıyorum.


İşletim sistemi olarak "Server 2008 R2 Enterprise" kurdum ve aşağıdaki paketleri kurdum.


 


FilterPack64bit


Windows6.1-KB977020-v2-x64

Windows6.1-KB979099-x64

Windows6.1-KB979744-x64

Windows6.1-KB981314-x64

Windows6.1-KB983440-x64

Windows6.1-KB982867-v2-x64

 

Add roles  kısmından da ".net Freamwork 3.5" ve  "Web server (IIS)" rollerini ekledim.

 

hata1

 

kurulumda şu hata mesajını alıyorum.

 

Hub Transport Role Prerequisites
Failed

Error:
Active Directory does not exist or cannot be contacted.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=51e5500d-8b18-4eee-bb8e-925d063b60a1

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=1d750594-9222-44d7-8f80-45e522e889e6

Error:
Setup encountered a problem while validating the state of Active Directory: Could not find information about the local domain.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
You must be logged on as an Exchange organization administrator to install or upgrade the first Hub Transport server role in the topology.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=e58f51fd-2c66-4a4b-914a-628dccf9a09f



Elapsed Time: 00:00:13


Client Access Role Prerequisites
Failed

Error:
Active Directory does not exist or cannot be contacted.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=51e5500d-8b18-4eee-bb8e-925d063b60a1

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=1d750594-9222-44d7-8f80-45e522e889e6

Error:
Setup encountered a problem while validating the state of Active Directory: Could not find information about the local domain.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
You must be logged on as an Exchange organization administrator to install or upgrade the first Client Access server role in the topology.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=e58f51fd-2c66-4a4b-914a-628dccf9a09f



Elapsed Time: 00:00:10


Mailbox Role Prerequisites
Failed

Error:
Active Directory does not exist or cannot be contacted.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=51e5500d-8b18-4eee-bb8e-925d063b60a1

Error:
You must be a member of the 'Organization Management' role group or 'Enterprise Admins' group to continue.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=1d750594-9222-44d7-8f80-45e522e889e6

Error:
Setup encountered a problem while validating the state of Active Directory: Could not find information about the local domain.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex28883C&l=0&cl=cp

Error:
You must be logged on as an Exchange organization administrator to install or upgrade the first Mailbox server role in the topology.
Click here for help... http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.14&id=e58f51fd-2c66-4a4b-914a-628dccf9a09f



Elapsed Time: 00:00:10

 

 

 
Alıntı
Gönderildi : 27/10/2011 21:30
Yalçin KARACA
(@yalcinkaraca)
Üye

Slm

 Domain kurulumu yaptınmı.

CevapAlıntı
Gönderildi : 27/10/2011 21:33
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Domain kurulumu da yaptım aynı hatayı aldım , domain kurmadan da aynı hatayı aldım.

CevapAlıntı
Gönderildi : 27/10/2011 21:51
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Bu tarz bir sorunla karşılaşan olmadımı hiç ?  neyi gözden kaçırmış olabilirim ? siz bu şekilde sıfırdan kurulum yapacak olsaydınız neler yapacaktınız?

CevapAlıntı
Gönderildi : 28/10/2011 13:26
 Anonim

Merhabalar

bende yeni kurdum exchange 2010 sp1

once domaini kurman gerekiyor ve dns inde duzgun olarak yapilandirilmis olmasi gerekir. daha sonra exchange kuracagin makineyi domaine uye yapip

domain administrator kullanicinla kurulum yapabilirsin 

CevapAlıntı
Gönderildi : 29/10/2011 15:19
Ufuk TATLIDIL
(@ufuktatlidil)
Saygın Üye

Merhabalar Arkadaşlar ,

IBM x3650  server makina ya test amaçlı Exchange 2010 sp1 kurmak istedim.

Makinayı local admin olarak açıyorum.

Domain üzerinde Administrator ile açıp kurulum yapmalısınız. Portalımızda Active Directory ve Exchange kurulumlarıyla ilgili makale ve videolar mevcut.

Makale ve Video kısımlarımızdan yararlanmanızı öneririm.

CevapAlıntı
Gönderildi : 29/10/2011 16:08
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

öncelikle cevap yazan arkadaşlara teşekkür ederim.


ufuk bey bahsettiğiniz video ve makeleyi daha önce incelemiştim ve orda dikkat edilmesi gereken hususları gözardı etmedim.


domaini kurdum , DNS yapılandırmasını da yaptım  ve bu kez kurulum aşamasına geçmeyi başardım 🙂 kuırulum aşamasında aldığım hata şu şekildedir.


--------------------o-------------o-----------------


Hub Transport Role
Failed


Error:
The following error was generated when "$error.Clear();
          if ($RoleStartTransportService)
          {
           start-SetupService -ServiceName MSExchangeTransport
          }
        " was run: "Service 'MSExchangeTransport' failed to reach status 'Running' on this server.".


Service 'MSExchangeTransport' failed to reach status 'Running' on this server.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.1.218.11&e=ms.exch.err.Ex88D115&l=0&cl=cp


Elapsed Time: 00:23:10
Client Access Role
Cancelled



Mailbox Role
Cancelled



Finalizing Setup
Cancelled


--------------------o-------------o-----------------


h1


 


h2

CevapAlıntı
Gönderildi : 30/10/2011 18:02
SerkanTaş
(@serkantas)
Üye

servislerden MSExchangeTransport servisini start et. bunun dışında exchange kurulumunu tekrar çalıştır orda management tool'u yükle sorun giderilmiş olur.

CevapAlıntı
Gönderildi : 31/10/2011 00:37
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

 Serkan bey merhabalar , cevabınız için teşekkür ederim. bellirttiğiniz şekilde işlem yapmak istediğimde olmadı.


aşağıdaki resimlerde sırasıyla aldığım hata ve uyarı mesajları var.


[url= http://a1111.hizliresim.com/r/2/95l3.jp g" target="_blank">http://a1111.hizliresim.com/r/2/95l3.jp g"/> [/img][/url] 


servisi start ettiğimde aşağıdaki uyarıyı veriyor.


[url= http://a1111.hizliresim.com/r/2/95l0.jp g" target="_blank">http://a1111.hizliresim.com/r/2/95l0.jp g"/> [/img][/url] 


daha sonra servis sürekli "starting" modda kalıyor ve değiştirilemiyor.


 [url= http://a1111.hizliresim.com/r/2/95kv.jp g" target="_blank">http://a1111.hizliresim.com/r/2/95kv.jp g"/> [/img][/url]


exchange kurulumunda iste "management tool" u kurulu görüyorum.


[url= http://a1111.hizliresim.com/r/2/95k8.jp g" target="_blank">http://a1111.hizliresim.com/r/2/95k8.jp g"/> [/img][/url]


 


[url= http://a1111.hizliresim.com/r/2/95j9.jp g" target="_blank">http://a1111.hizliresim.com/r/2/95j9.jp g"/> [/img][/url]


 ayrıca makinaya Active directory kurulu olduğu için açılış ekranında kullanıcı değiştirip local adminde oturum açmak istediğimde de buna müsade etmiyor. domain oturumunu adiminstrator olarak açtığım halde makinayı workgroup a çekemiyorum.


ilginç bir excahange kurulum tecrübesi ediniyorum :-))

CevapAlıntı
Gönderildi : 02/11/2011 12:25
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba Yasin Bey,


Hata ekranındaki linke tıklayın o sizi bir update götürecek o update indirip kurun sonra yeniden çalıştırın kurulumu tamamlayacaktır.

CevapAlıntı
Gönderildi : 02/11/2011 18:28
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Merhaba Rafet bey ,


 bahsettiğiniz linki tıkladığımda herhangi bir yardım sayfası bulunamadı uyarısını görmekteyim.


Maalesef sorun çözülmedi ve kurulum tamamlanmadı.!

CevapAlıntı
Gönderildi : 04/11/2011 10:27
SerkanTaş
(@serkantas)
Üye

Exchange 2010 Sp1 Kurulumunda Gerekli Olan Tüm Update Paketlerini Yüklediniz mi. Mesela Portalımızda Mevcut Olan Makaleler Var Ordan Bir Bakın Bir Eksiklik Var Sistemde Ve Bu Eksiklik Bir Patch Dosyası Bence.

CevapAlıntı
Gönderildi : 04/11/2011 11:15
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Portalımızda mevcut olan video ve makalelerde bahsedilen patch dosyalarını kurdum ;


FilterPack64bit


Windows6.1-KB977020-v2-x64

Windows6.1-KB979099-x64

Windows6.1-KB979744-x64

Windows6.1-KB981314-x64

Windows6.1-KB983440-x64

Windows6.1-KB982867-v2-x64

 

bunların kurulumlarını yaptım.

 

Ayrıca Microsoft un kendi yardım forumlarında ise bu problemin "ipv6" ile ilgili olduğunu ve bunun kaldırılması ile sorunun çözülebiliceği anltılmakta.

 

---------------------------microsoft---------------------------------- 

try to disabled the ipv6 using registry




  1. In Registry Editor, locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\

  2. Double-click DisabledComponents to modify the DisabledComponents entry.

    Note If the DisabledComponents entry is unavailable, you must create it. To do this, follow these steps:

    1. In the Edit menu, point to New, and then click DWORD (32-bit) Value.

    2. Type DisabledComponents, and then press ENTER.

    3. Double-click DisabledComponents.

  3. Type any one of the following values to configure the IPv6 protocol, and then click OK:

    1. Type 0 to enable all IPv6 components. 

      Note The value "0" is the default setting.

    2. Type 0xffffffff to disable all IPv6 components, except the IPv6 loopback interface. This value also configures Windows Vista to use Internet Protocol version 4 (IPv4) instead of IPv6 in prefix policies.

    3. Type 0x20 to use IPv4 instead of IPv6 in prefix policies.

    4. Type 0x10 to disable native IPv6 interfaces.

    5. Type 0x01 to disable all tunnel IPv6 interfaces.

    6. Type 0x11 to disable all IPv6 interfaces except for the IPv6 loopback interface.

---------------------------microsoft---------------------------------- 


 birde bunu deneyelim bakalım sonuç alabilecekmiyiz.

CevapAlıntı
Gönderildi : 04/11/2011 11:57
Rafet S. AYATA
(@rafets-ayata)
Saygın Üye Forum Yöneticisi

Merhaba,


IPV6 tekrar eski haline çevirin daha sonra restart yapın. Sonra kuruluma geçmeden önce http://www.cozumpark.com/forums/thread/188918.aspx  buradaki çözüme bakın. Eğer yine problem yaşıyorsanız SP1 için gerekli olan update yeniden yapın her update sonra restart istiyorsa mutlaka yapın.


En son sisteminizi güncelleyip tekrar deneyin. Verdiğiniz hata logu 2 sebebten ötürü yapıyor biri arama yapacak FC hesabının oluşmamasından veya yetkilerinin oluşmamasından diğeri ise fixlerin doğru olarak uygulanamamasından kaynaklı.


Lütfen bu söylediklerimi tekrar deneyin.

CevapAlıntı
Gönderildi : 04/11/2011 13:10
Yasin AKILLI
(@yasinakilli)
Kıdemli Üye

Rafet bey ve cevap yazan tüm arkadaşlara teşekkür ederim, Kurulum tamamlandı ve çözüm şekli şöyle oldu.


Kurulum yapılacak olan makinaya Format atılıp Server 2008 R2 Standart / Enterprise kurulduktan sonra ;


* IPV6 özelliği "Yerel Ağ  bağlantıları özellikleri" nden onay işareti kaldırılıyor.


* Regedit ten IPV6 özelliği aşağıdaki gibi düzenleniyor ;


try to disabled the ipv6 using registry




  1. In Registry Editor, locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\

  2. Double-click DisabledComponents to modify the DisabledComponents entry.

    Note If the DisabledComponents entry is unavailable, you must create it. To do this, follow these steps:

    1. In the Edit menu, point to New, and then click DWORD (32-bit) Value.

    2. Type DisabledComponents, and then press ENTER.

    3. Double-click DisabledComponents.

  3. Type any one of the following values to configure the IPv6 protocol, and then click OK:


    1. Type "FFFFFF" to enable all IPv6 components.

--------------------------------------------------------------------------------------------------


*  FilterPack64bit kurulur,


* Aşağıdaki güncelleme paketleri kurulur,


Windows6.1-KB977020-v2-x64

Windows6.1-KB979099-x64

Windows6.1-KB979744-x64

Windows6.1-KB981314-x64

Windows6.1-KB983440-x64

Windows6.1-KB982867-v2-x64

 

*  Domain Kurulumu yapılır,


*  DNS yapılandırılır,


*  Roller den "Web server (IIS)" Rolü eklenir , makina resetlenir.


* Exchange 2010 sp1 kurulumu başlatılır ve sorunsuz bir şekilde kurulum tamamlanır.


iyi Bayramlar...


 

CevapAlıntı
Gönderildi : 07/11/2011 13:39
erenkarakas
(@erenkarakas)
Üye

Öncelikle active directory kurulur buna üye bir makina yapılır bu üye makinada domain admin yada direk domain administrator ile üye makina açılır ve aşağıdaki sıralamada işlemlerinizi yapabilirsiniz. Öncelikle FilterPackx64, FilterPack64bit kurulur sonrasında powershell ile Import-Module ServerManager komutu verilir arkasından server rollerine göre ve özelliklerine göre Add-WindowsFeature
NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy
-Restart     eklenerek devam edilir sistem restart edilir sistem açıldıktan sonra powershell yada manual Set-Service NetTcpPortSharing –startuptype Automatic  NetTcpPortSharingservisi otomatik başlatma ile ayaralanır. Geriye kalan bilinen exchange kurulumu takılıcan bir yer olacağını sanmıyorum ama tavsiye edebileceğim active directory ve exchange kurcan makinaları update et ve sp1 olmalarına dikkat et derim hatta emin olduktan sonra defalarca update denemesi yap bir tane dahi update edilecek yazılım kalmasın sorunların ordatadan kalkacaktır.Dns ile ilgili makalelerden faydalanabilirsin yada mail,mx,spf, kayıtlarını yapıp test edebilirsin.

  http://technet.microsoft.com/en-us/library/bb691354.aspx

FilterPackx64

FilterPack64bit

Import-Module ServerManager

Add-WindowsFeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy -Restart

Set-Service NetTcpPortSharing –startuptype Automatic

CevapAlıntı
Gönderildi : 07/11/2011 15:01
SerkanTaş
(@serkantas)
Üye

[quote user="erenkarakas"]

Öncelikle active directory kurulur buna üye bir makina yapılır bu üye makinada domain admin yada direk domain administrator ile üye makina açılır ve aşağıdaki sıralamada işlemlerinizi yapabilirsiniz. Öncelikle FilterPackx64, FilterPack64bit kurulur sonrasında powershell ile Import-Module ServerManager komutu verilir arkasından server rollerine göre ve özelliklerine göre Add-WindowsFeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy -Restart     eklenerek devam edilir sistem restart edilir sistem açıldıktan sonra powershell yada manual Set-Service NetTcpPortSharing –startuptype Automatic  NetTcpPortSharingservisi otomatik başlatma ile ayaralanır. Geriye kalan bilinen exchange kurulumu takılıcan bir yer olacağını sanmıyorum ama tavsiye edebileceğim active directory ve exchange kurcan makinaları update et ve sp1 olmalarına dikkat et derim hatta emin olduktan sonra defalarca update denemesi yap bir tane dahi update edilecek yazılım kalmasın sorunların ordatadan kalkacaktır.Dns ile ilgili makalelerden faydalanabilirsin yada mail,mx,spf, kayıtlarını yapıp test edebilirsin.

  http://technet.microsoft.com/en-us/library/bb691354.aspx

FilterPackx64

FilterPack64bit

Import-Module ServerManager

Add-WindowsFeature NET-Framework,RSAT-ADDS,Web-Server,Web-Basic-Auth,Web-Windows-Auth,Web-Metabase,Web-Net-Ext,Web-Lgcy-Mgmt-Console,WAS-Process-Model,RSAT-Web-Server,Web-ISAPI-Ext,Web-Digest-Auth,Web-Dyn-Compression,NET-HTTP-Activation,RPC-Over-HTTP-Proxy -Restart

Set-Service NetTcpPortSharing –startuptype Automatic

[/quote]

 

Başarılı ... 

CevapAlıntı
Gönderildi : 09/11/2011 17:11
Paylaş: