Server 2008 x64 ...
 
Bildirimler
Hepsini Temizle

Server 2008 x64 üzerine Exchange kurulumu  

  RSS
 Anonim

Merhaba arkadaşlar. Sanalda server 2008 64 bit üzerine exchange 2007 64 bit yüklemek istiyorum fakat hata veriyor. Acaba x64 bit işletim sistemi üzerine x64 bit exchange kurulamıyormu. Teşekkürler kolay gelsin.

Alıntı
Gönderildi : 13/01/2011 20:25
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Merhaba

hata var demişsiniz ama hata nedir onu yazmamışsınız.

Windows Server 2008 x64 üzerine exchange 2007 kurulabiliyor. Hatta exchange 2007 ve 2010 sadece x64 platformlarda çalışabiliyor.

CevapAlıntı
Gönderildi : 13/01/2011 20:40
 Anonim

x64 bit exchange serverın x64 bit server üzerine kurulamayacağı hatası veriyor. Biraz araştırdım kurulabilmesi için exchange sp3 yayınlanmış. Forumda aradım tatmin edici bir bilgi olmayınca konuyu açmak zorunda kaldım. Eğer bilgilendirebilirseniz sevinirim. İyi geceler kolay gelsin.

CevapAlıntı
Gönderildi : 14/01/2011 01:04
Bugra KESKIN
(@bugrakeskin)
Saygın Üye

Tabi ki ancak burayı netleştirmemiz lazım

Sanırım siz Windows Server 2008 R2 üzerine SP3 olmayan exchange 2007 kurmaya çalışıyorsunuz. Doğru SP3 olmadan yükleyemeyiz, çünkü desteklemez. Ama siz Server 2008 x64 demişsiniz R2 farklı bir kernel'dır. Bunu belirtmemişsin

SP3 dahil olan Exchange 2007 medyası ile kurmanız gerekiyor.

CevapAlıntı
Gönderildi : 14/01/2011 01:12
 Anonim

Server 2008 r2 değil zaten. Server 2008 sp2 kurulu bir sistem. 32 bite kurdum sıkıntı yaşamamıştım. 64 bitte sorun oldu. Ama exchange sp3 süz. Acaba exchange sp3 entegre ediliyormu.Veya direk sp3 lü bir exchenge cd simi bulmam gerekiyor. Teşekkürler kolay gelsin.

CevapAlıntı
Gönderildi : 14/01/2011 01:25
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Exchange splerde entegre mantığı yok.Spli ürün yeni bir ürün gibi komple sunulup kuruluyor.

CevapAlıntı
Gönderildi : 14/01/2011 11:02
 Anonim

Rıza bey kısaca sizede özetlemek isterim durumu üstadım. Orjinal server 2008 64bit üzerine trial 64 bit exchange 2007 kurmak istiyorum. Fakat exchange 2007 cannot be used this operating system hatası alıyorum. Bildiğim kadarıyla iis kurulumu istemiyor exc2007 fakat onunlada ilgili hata verince onu yüklemek zorunda kaldım. Ama kurulum tamamlanmıyor. Sp li exchange sürümü aradım nette ama maalesef bulamadım. Teşekkürler kolay gelsin. 

CevapAlıntı
Gönderildi : 14/01/2011 11:45
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Sizin elinizdeki sürüm nedir bilemiyorum ama http://www.microsoft.com/downloads/en/details.aspx?FamilyID=1687160b-634a-43cb-a65a-f355cff0afa6&displaylang=en  bu link üzerinde sp3 lü exchange mevcut.Desteklenen sistemler arasında sizin işletim sisteminiz mevcut.Bu sürüm 64 bit olduğu için server 2008 64 olduktan sonra işletim sistemi desteklenmiyor hatası almamanız lazım.

 



  • Supported Operating Systems:Windows 7;Windows Server 2003 R2 (32-Bit x86);Windows Server 2003 R2 x64 editions;Windows Server 2003 Service Pack 2;Windows Server 2003 Service Pack 2 x64 Edition;Windows Server 2008;Windows Server 2008 R2;Windows Vista;Windows XP Service Pack 3

CevapAlıntı
Gönderildi : 14/01/2011 12:04
 Anonim

Üstad bu sadece sp si. Elimde buda mevcut ama maalesef kurulum gerçekleşmiyor. Galiba 64 bit üzerine 32 bit exchange kuracağım şimdilik. Teşekkürler bilgilendirme için. Kolay gelsin.

CevapAlıntı
Gönderildi : 14/01/2011 12:23
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Bu spsi değil sp3 içeren exchange.Exchange 2007 ve 2010da sp yi sistem üzerine kurma diye bir şey yok.Exchange 2007 ve 2010 versiyonlarında spli sürümler full paket içine gömülü durumda bunları kurarken yeni kurulum gerçekleşiyor.İşletim sisteminizden eminmisiniz 64 bit olmama gibi bir durum söz konusu olabilirmi?32bit deneme sürüm kursanız bile 120 gün sonra aktif olmayacaktır test içinse sorun yok.

CevapAlıntı
Gönderildi : 14/01/2011 12:27
 Anonim

64 bit ondan eminim. Kusura bakma ama ben burda 2008 64 bit desteğini göremedim. Test ortamı fakat yakın zamanda kurulum yapacağım için denemek istemiştim. Zaten elimde bu sürümde mevcut fakat trial sürümde anladığım kadarıyla desteği yok. Çok teşekkürler kolay gelsin. 



  • Supported Operating Systems:Windows 7;Windows Server 2003 R2 (32-Bit x86);Windows Server 2003 R2 x64 editions;Windows Server 2003 Service Pack 2;Windows Server 2003 Service Pack 2 x64 Edition;Windows Server 2008;Windows Server 2008 R2;Windows Vista;Windows XP Service Pack 3
CevapAlıntı
Gönderildi : 14/01/2011 12:41
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

Test içinse 32 bitle tabi deneyebilirsiniz.Exchange 2007 ve 2010 da deneme sürümü olmayanlarda ürün 64 bit olduğu için zaten altındaki işletim sistemide 64 bit olmak zorunda.
Saygılarımla.

CevapAlıntı
Gönderildi : 14/01/2011 13:04
 Anonim

Yardımların için çok teşekkür ederim Rıza üstad.  Aşağıdaki servisleri kurarak kurulumu tamamlayabildim. Ama setupı ilk tıkladığımızda sadece .net powershell i kontrol ediyor ve kurulum başlıyor. Gel gelelim ki bu servisler yüklü olmayınca yükleme tamamlanmıyor (en azından ben öle gördüm) Exchange 2003 hatırlasan adım adım bütün sistemi kontrol edip işlemleri yaptıdıktan sonra kurulum hatasız sona eriyordu. Neyse belki ben bir yerde hata yapmışta olabilirim. İyi çalışmalar kolay gelsin.


Application Development - ASP.NET


·  Security - Basic, Windows ve Digest Authentication


·  Performance - Dynamic Content Compression
Management Tools altında ise,


·  IIS 6 Management Compatibility - IIS 6 Metabase

CevapAlıntı
Gönderildi : 14/01/2011 13:22
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

2007 ve 2010da bu şekilde önce önyükleme gereksinimlerine bakıyor bunlar tamamsa exchange kurulabilmesi için gerekli bileşenlere bakıyor kolay gelsin iyi testler.

CevapAlıntı
Gönderildi : 14/01/2011 14:48
Paylaş: