Forum

Cisco AP konfü...
 
Bildirimler
Hepsini Temizle

Cisco AP konfügrasyon

5 Yazılar
2 Üyeler
0 Reactions
768 Görüntüleme
(@firatbilmis)
Gönderiler: 199
Reputable Member
Konu başlatıcı
 
Merhaba arkadaşlar 
Bir problemim var ve çözemiyorum.
Cisco AP kullanıyorum ve yapı gereği SSID gizli olmak zorunda. domainde ki her laptopa GPO ile otomatik ayar gönderiyorum ve bu konuda bir sıkıntı yok. Her laptop gizli SSID olan wireless sinyalini alıyor ve kablosuz ağlar arasında görüyorum. Problem şu, GPO da yazan ayarlar WPA2 ama anten tarafında ki ayarlar WEP. ben anten tarafınıda WPA2 olarak konfügre ettim ama bağlantı sağlanamıyor. laptopda kablosuz ağa dahil olmak istiyorum, çift tıklıyorum şifre yazıyorum ama bağlanmıyor.  yapmak istediğim GPO dan gelen ayarlara göre anteni konfügre etmek. ama beceremedim sanırım. aşağıda hem anten hemde GPO ayarlarını yazıyorum. teşekkürler.
 
GPO ayarları
  
Allowed Networks
Network Name (SSID)     Network Type 
7B7D55635               Infrastructure 
Preferred Network Profiles
7B7D55635
Profile Name 7B7D55635 
Network Type Infrastructure 
Preferred Network Profiles
7B7D55635
Profile Name 7B7D55635 
Network Type Infrastructure 
Preferred Network Profiles
7B7D55635
Profile Name 7B7D55635 
Network Type Infrastructure 
--------------------------------
Security Settings
Authentication WPA2 
Encryption AES 
Use 802.1X Enabled 
Pairwise Master Key (PMK) Caching Enabled 
PMK Time-to-Live (minutes) 720 
Number of Entries in PMK Cache 128 
Use Network Pre-authentication Enabled 
Maximum Pre-authentication Failures 5 
IEEE 802.1X Settings
Computer Authentication User re-authentication 
Maximum EAPOL-Start Messages Sent 3 
Held Period (seconds) 60 
Start Period (seconds) 60 
Authentication Period (seconds) 30 
Allow users to select new root certification authorities (CAs) to trust Enabled 
Client computers can trust the following certificate stores Third-Party Root Certification Authorities and Enterprise Root Certification Authorities 
To perform certificate-based authentication of users and computers, CAs must meet the following criteria Registered in Active Directory only 
 
------------------------------------------------------------------------
AP ayaları
 
Current configuration : 2498 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R&D
!
enable secret 5 $1$YdcP$JUJkHe/u9dfbI19K.YYPx0
!
aaa new-model
!
!
aaa group server radius rad_eap
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
 cache expiry 1
 cache authorization profile admin_cache
 cache authentication profile admin_cache
!
aaa group server tacacs+ tac_admin
 cache expiry 1
 cache authorization profile admin_cache
 cache authentication profile admin_cache
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login default local
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct
aaa cache profile admin_cache
 all
!
!
aaa session-id common
!
!
dot11 syslog
!
dot11 ssid 7B7D55635
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7 053D070324431F5B4A5142
!
!
!
username toygar password 7 034E0A39030320424A43
username cisco privilege 15 password 7 01100F175804
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm tkip
 !
 ssid 7B7D55635
 !
 antenna gain 13
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2462
 station-role root access-point
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.251.0.70 255.255.252.0
 no ip route-cache
!
ip default-gateway 10.251.0.1
ip http server
ip http authentication aaa
no ip http secure-server
ip radius source-interface BVI1
logging facility syslog
logging 10.251.0.24
snmp-server view dot11view ieee802dot11 included
snmp-server community public view dot11view RO
snmp-server enable traps syslog
snmp-server host 10.251.0.24 public  syslog
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end
 
Gönderildi : 13/03/2012 17:39

(@muratguclu)
Gönderiler: 1164
Noble Member
 

Merhaba;

 

Ne yapmak istiyorsunuz ? 802.1x mi? Konfigürasyon yanlış. GPO da 802.1x konfigürasyonu yapılmış, yani WPA2-ENT

AP üzerinde WPA-PSK konfigürasyonu var.

 

 
Gönderildi : 13/03/2012 19:14

(@firatbilmis)
Gönderiler: 199
Reputable Member
Konu başlatıcı
 

merhaba,

 

GPO da ki ayarları anten üzerinde yapmak istiyorum. Önemli olan GPO tarafı. anteni policye uydurmam gerekli.

 

Teşekkürler. 

 
Gönderildi : 13/03/2012 19:44

(@muratguclu)
Gönderiler: 1164
Noble Member
 

O zaman radius server kurman gerekir. Nap ile yapabilirsin. Biraz uzun iş ama sağlıklı çalışıyor

 

GPO dan şifre dağıtamıyormusun?

 
Gönderildi : 15/03/2012 20:20

(@firatbilmis)
Gönderiler: 199
Reputable Member
Konu başlatıcı
 

Merhaba,

 

Şifre sorulduğunda manuel girmek benim için yeterli. otomatik şifre girme kısmı çok önemli değil açıkçası. Yeter ki Anten ile GPO uyumlu çalışsın. Bunun daha basit bir yolu yok mu? 

 
Gönderildi : 20/03/2012 12:11

Paylaş: