Anasayfa » Cisco İçin Güncelleme Vakti

Makaleyi Paylaş

Haberler

Cisco İçin Güncelleme Vakti

Cisco ürünlerindeki güvenlik açıkları hackerların yetkisiz uzaktan erişim kazanmasına İzin Veriyor

Cisco, Cisco Web Security Appliance, Cisco IP telefon, Fabric Switch, Email Security Appliances ve daha fazlası dahil olmak üzere çeşitli cisco ürünlerini etkileyen birçok güvenlik açığı için yeni bir güvenlik güncellemesi yayınladı.

Güvenlik açıkları ile iligli güvenlik kodları şöyle:

CVE-2019-1894 – Cisco Enterprise NFV Altyapı Yazılımını etkiledi, yönetici düzeyinde izne sahip olan bir uzaktan saldırganın, güvenlik açığı bulunan aygıtlardaki rasgele dosyaların üzerine yazmasına veya okumasına izin veriyor.

CVE-2019-1892 – Cisco Small Business 200, 300 ve 500 serisi cihazların bellek üzerindeki veriyi bozarak sistemde zafiyet yaratılabiliyor.

CVE-2019-1884 – Kimlik doğruma sorunlarına yol açıyor , doğrulanmış kimliklerin sistem tarafından red edilmesine yol açabiliyor.

CVE-2019-1889 – REST API ile sistemler üzerinde yetki yükseltme sağlanabiliyor.

Aşağıdaki linkten ilgili güvenlik açıkları ile ilgili güncellemelere ulaşabilirsiniz.

https://tools.cisco.com/security/center/publicationListing.x

Kaynak

https://gbhackers.com/cisco-security-updates-vulnerabilities-in-cisco-products-let-hackers-gain-unauthorized-remote-access/

Makaleyi Paylaş

Cevap bırakın