Anasayfa » Forum

Windows mobile 6.5 ...
 

Windows mobile 6.5 dosya paylaşım sorunu  

  RSS
Levent ERDOĞMUŞ
(@LeventERDOGMUS)
Üye

Arkadaşlar Merhaba

Windows Embedded 6.5 versiyonlarında File shared tarafında problem yaşıyorum. Windows (7,10) ve server (2003,2008,2012) tarafında paylaşılan dosya'ya hiç bir şekilde ulaşamıyorum. Farklı firmaların El terminalleri ile deneme yaptım. İzole bir ortamda lab kurup denedim fakat \\server\test gibi bir paylaşıma asla erişemiyorum. Bu elterminaller ile rdp yapabiliyorum, aynı vlan veya farklı vlan içerisinde ping atıp dns çözebiliyorum, 80 portundan servislere erişebiliyorum fakat paylaşılan dosyalara gidemiyorum. 

 

Network bağlantı 2.4 ve 5 Ghz

Cihazlar üzerindeki işletim sistemleri,

Windows Embedded Handheld 6.5 Classic

Windows Embedded Handheld 6.5 Professional

 

Wifi trafiği izlediğimde paketler hiçbir şekilde engellenmiyor trafik üzerinden geçmektedir. 

Testleri yapıldığı platformlarda pc, server erişimleri sağlanmaktadır. Eski elterminalleri 5.0 ve 5.5 sorun olmayıp sadece 6.5 mevcut. 

Bu konuyla ilgili problem yaşayan ve çözüm noktasında bir önerisi olan var mıdır? 

 

Alıntı
Gönderildi : 03/11/2017 6:58 pm
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bence ürünü aldığınız üretici ile görüşün, artık çok eski teknolojiler çünkü bunlar (en son sürüm 7 yıl önce çıktı).

Şahsi fikrim, eğer 5.0 ve 5.5 çalışıyor ise 6.5 da çalışmalı malum daha yeni sürüm, bu durumda network ayarlarını bir kontrol edebilirsinz. Uzmanlık alanım değil ama vakti zamanında (  2002 - 2006 arası ) çalıştığım şirket kullanıyordu WINS kurduktan sonra böyle bir sorun vardı düzelmişti.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 04/11/2017 1:11 pm
Levent ERDOĞMUŞ
(@LeventERDOGMUS)
Üye

Hakan Hocam merhaba;

Üretici firma ile görüştüm malesef çözüm sunamıyor. Wins servisini kurmuştum yazmayı unuttum çözüm sağlamadı. Önerileriniz için teşekkür ederim. 

CevapAlıntı
Gönderildi : 06/11/2017 6:46 pm
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Peki cihazı başka bir ortamda deneme şansın var mı, sen AV değiştirmiş olabilirsin veya benzeri bir şey vardır belki senin ortamında?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/11/2017 10:04 pm
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

Bu arada şimdi bizim Mesut hatırlattı, smb 1.0 ı vs kapatmış olabilir misin?

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 06/11/2017 10:27 pm
Levent ERDOĞMUŞ
(@LeventERDOGMUS)
Üye

Hakan Hocam merhaba;

Smb  1.0 updatelerle kapatılmıştı. Windows mobile 6.5 versiyonlarda internet explorer üzerinden \\sunucu\test gibi gidildiğinde kullanıcı şifre ekranı çıkıyor ve istediğiniz alana erişim sağlıyor. Bu şekilde problemi çözebildim.  

CevapAlıntı
Gönderildi : 07/11/2017 2:47 pm
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

bu durumda muhtemel bundan kaynaklı çünkü 6.5 SMB 1.0 destekliyor diye biliyorum sadece. Onu kapattığın için erişemiyordur artık.

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/11/2017 3:22 pm
Rıza ŞAHAN
(@rizasahan)
Değerli Üye Forum Yöneticisi

[quote user="Hakan UZUNER"]

bu durumda muhtemel bundan kaynaklı çünkü 6.5 SMB 1.0 destekliyor diye biliyorum sadece. Onu kapattığın için erişemiyordur artık.

[/quote]

Hocam tam teşhisi koymuş. Aynı durum bende oldu. Windows 7 altındaki tüm sürümlerden sm1 paylaşımlarına girilmiyor.

Cihazlarınızda mümkün ise çoğu desteklemiyor versiyon güncellemesi yapmalısınız.

 

CevapAlıntı
Gönderildi : 07/11/2017 4:22 pm
Hakan Uzuner
(@hakanuzuner)
Kıdemli Üye Yönetici

[quote user="Rıza ŞAHAN"]

[quote user="Hakan UZUNER"]

bu durumda muhtemel bundan kaynaklı çünkü 6.5 SMB 1.0 destekliyor diye biliyorum sadece. Onu kapattığın için erişemiyordur artık.

[/quote]

Hocam tam teşhisi koymuş. Aynı durum bende oldu. Windows 7 altındaki tüm sürümlerden sm1 paylaşımlarına girilmiyor.

Cihazlarınızda mümkün ise çoğu desteklemiyor versiyon güncellemesi yapmalısınız.

 

[/quote]

Doğruladığın için teşekkürler kardeşim, zaman aldı ama yine Mesut hatırlattı 🙂

Danışman - ITSTACK Bilgi Sistemleri
****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 07/11/2017 9:02 pm
Paylaş:
  
Çalışıyor

Lütfen Giriş yap yada Kayıt ol