Forum

Bildirimler
Hepsini Temizle

SNAT hk.

recepkartaler
(@recepkartaler)
Üye

merhaba arkadaşlar, UTM m400 cihazımız mevcut SNAT yapmak istiyorum ancak portlar halen kapalı görünüyor. aynı şekilde DVR cihazları için yaptım çalışıyor. Santral için SNAT yaptığımda olmuyor?

Alıntı
Konu başlatıcı Gönderildi : 13/07/2018 17:21
Sinan OSMAN
(@sinanosman)
Üye

Setup/Actions/SNAT altından mı yapmaya çalışıyorsunuz? Tam olarak nerede takıldınız?

CevapAlıntı
Gönderildi : 13/07/2018 19:40
recepkartaler
(@recepkartaler)
Üye

evet oradan da yaptım olmadı takıldığım yer enresi bilemiyorum. aynı şekilde DVR için yapıyorum oluyor, RDP için yapıyorum oluyor?

CevapAlıntı
Konu başlatıcı Gönderildi : 13/07/2018 20:25
Turan COŞKUN
(@turancoskun)
Tecrübeli Üye Forum Yöneticisi

merhaba,

referans adrese göre yapılandırmanız tekrar kontrol edip, düzenlemeden sonra tekrar deneyebilirsiniz.

https://www.3cx.com/docs/watchguard-xtm-firewall/

****************************************************************
Probleminiz Çözüldüğünde Sonucu Burada Paylaşırsanız.
Sizde Aynı Problemi Yaşayanlar İçin Yardım Etmiş Olursunuz.
Eğer sorununuz çözüldü ise lütfen "çözüldü" olarak işaretlerseniz diğer üyeler için çok büyük kolaylık sağlayacaktır.
*****************************************************************

CevapAlıntı
Gönderildi : 14/07/2018 06:11
Uğur KARTAL
(@UgurKARTAL)
Üye

Benzer bir sorunda benim sistemimde mevcut. Kısaca şöyle özetleyeyim. 

 

Sistemim 10.0.0.? ip olarak çalışmakta. Kamera sistemi kurdurduk fakat bu cihaz 192.168.1.? olarak ayarlandı. Bu cihazı switchlere bağladık ve ağ geçidini kendi sistemimdeki ağ geçidi yaptım. Network içerisinden DVR pinglenebiliyor. Görüntüleri herhangi bir makineden izleyebiliyorum. Fakat şu sıkıntım var.

Şirket dışından internet ile izleyecek kişiler için Snat yaptım sabit ip den gelen bağlantıyı 192.168.1._ ya yönlendir dedim kural oluşturdum. Any External olarak. Ama bir türlü bağlanamıyorum cihaza. Sürekli blok atıp duruyor. VPN olarak bağlanırsam içerdeymiş gibi davranıp görüntüyü alabiliyorum. Ama onun dışında hiçbir şekilde bağlantı sağlayamadım. 

RDP bağlantım var ondaki yönlendirme çalışıyor.

Acaba networkümden farklı ip yapısından mı diyeceğim ama VPN ile bağlanınca çalışıyor.

 

DVR üzerinde yazan portlar şunlar

http  80

rtsp  554

sunucu  8000

https  443

CevapAlıntı
Gönderildi : 17/08/2018 20:06
Hüseyin ERTUGRUL
(@huseyinertugrul)
Üye

Firewall 10.0. ip adresine sahip interface üzerinde secondary ip olarak 192.168.1.x adres tanımlayarak deneyiniz.

CevapAlıntı
Gönderildi : 18/08/2018 01:54
Paylaş: