hyper-v ağ sorunu
 
Bildirimler
Hepsini Temizle

hyper-v ağ sorunu  

  RSS
mehmet aydın
(@mehmetaydin)
Üye

arkadaşlar bilmiyorum doğru başlık mı verdim ama sorunumu anlatayım. ben server 2012 üzerine hyper-v kurulumu yaptım. serverım dell. kurulumu yaptığım hyper-v üzerine windows 7 pro. kurdum. sonra ona  rdp (remote dekstop) ayarları yaptım. normal servere rdp ile baglantı yaptığım da hızlı oluyor. ama windows 7 ye baglandıgımda kanı gibi, çok yavaş. 195.175.39.40 a serverdan ping attıgımda 22 ms ile geri dönüyor. ama windows 7 den yaptıgımda 200 ms bile çıktıgı oluyor. bunun sebebi ne olabilir aceba.şimdiden sagolun.

Alıntı
Gönderildi : 12/05/2014 15:08
Fatih KARAALIOGLU
(@fatihkaraalioglu)
Kıdemli Üye

Merhaba;

VM' in barındığı Host üzerinden aynı testi yaparmısın? 

CevapAlıntı
Gönderildi : 12/05/2014 16:23
mehmet aydın
(@mehmetaydin)
Üye

pardon host derken server bilgisayarı kastediyorsunuz galiba. ben ping denemelerini orada yaptım şimdi yeniden denedim ama aynı sonuç. ping serverda hızlı ama sanal üzerinde yavaş.

CevapAlıntı
Gönderildi : 13/05/2014 14:09
Fatih KARAALIOGLU
(@fatihkaraalioglu)
Kıdemli Üye

VM'e veya VirSw bir Vlan üzerinden geçiyormu iletişim kurarken ?

CevapAlıntı
Gönderildi : 13/05/2014 14:16
mehmet aydın
(@mehmetaydin)
Üye

hayır kardeş normalde vlan yapmadım hiç. ama kurulum sırasında otomatik bir seçenek varsa onu bilmiyorum.vlan yapısı kullanmadığım için fazla anlamıyorum. kontrol etmem gereken bir yer varsa bakabilirim.

CevapAlıntı
Gönderildi : 14/05/2014 00:44
mehmet aydın
(@mehmetaydin)
Üye

arkadaşlar olayı çözdüm sonunda, dell serverlar broadcom ethernet kartı kullanıyorlar. o kartların gelişmiş ayarlarını degiştirmek gerekiyor.aşagıdaki resimde nasıl olması gerektiğini gösterdim.   

 

[url= http://i.hizliresim.com/ml23ZZ.jp g" target="_blank">http://i.hizliresim.com/ml23ZZ.jp g"/> [/img][/url]

 

 

CevapAlıntı
Gönderildi : 16/05/2014 02:58
Rıza ŞAHAN
(@www-rizasahan-com)
Değerli Üye Forum Yöneticisi

Değerli paylaşımınız için teşekkürler.

CevapAlıntı
Gönderildi : 16/05/2014 11:36
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Mehmet bey,

Checksum offload olanlarıda kapatırsanız daha uygun olacaktır. Bu sorun Windows Server 2012 lerin hepsinde tüm Ethernet kartlarında mevcut. Aslında sanal ortamı hızlandırmak için gelmiş bir ayar ama şuanda sizing yaşadığınız sorunu çıkarıyor heryerde karşımıza.

Saygılarımla. 

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 16/05/2014 20:38
mehmet aydın
(@mehmetaydin)
Üye

hocam doğrudur. biraz araştırmak gerekiyor.

CevapAlıntı
Gönderildi : 17/05/2014 19:18
Paylaş: