Hyper v sanal serve...
 
Bildirimler
Hepsini Temizle

Hyper v sanal server a ping atamıyorum  

  RSS
 Anonim

merhabalar kurdugum sanal hyper v server a ping atamıyorum ethernet kartı calısyor aynı ip aralıgı verdim ama haberleşme saglıyamadım 🙁

Alıntı
Gönderildi : 12/01/2011 13:57
Vasvi UYSAL
(@vasviuysal)
Saygın Üye Forum Yöneticisi

network oluştururken ( virtual network manager içinden ) external seçtiniz değil mi ?

aynı bloktan ip verdiginize göre 

 

CevapAlıntı
Gönderildi : 12/01/2011 14:03
 Anonim

bu şekilde sectim ama dhcp den ip almadı statik ip verip denedim sanal a da static ip verdim birbirini pinglemedi ?bir yerde hata mı yapıyorum acaba

CevapAlıntı
Gönderildi : 13/01/2011 00:34
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Merhaba,


Sanal ortamda kurup çalıştırdığınız server işletim sistemini öğrenebilirmiyiz?
Ethernet kartı sorunları çözümü için genelde öncelikle sanal server'a integration componentleri kurdunuzmu? 
Eğer bu componentleri kurup yine çözüme ulşamadıysanız sanal server üzerindeki ethernet kartını silin(server çalışırken device manager'dan sileceksiniz gerçek bir server'da ethernet kartı silip yeniden bulmasını sağlamak gibi) ve sanal işletim sisteminin yeniden bulmasını sağlayın. Büyük ihtimalle driver sorunu var ve bu şekilde düzelecektir diye düşünüyorum.

Saygılarımla.


 

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 13/01/2011 01:18
 Anonim

windows 2008 enterprise 64 bit üzerinde hyper v kurdum fiziksel servera sanal makına kurdugum zaman virtual bir ethernet kartı ekliyor ve apipadan alıyor ip adresini bu ethernetin ip adresini 192.168.1.40 yaptım hyper uzerındekı ethernetı ıse 192.1681.41 yaptım ıkı ethernet birbirini pinglemiyor hyper v uzerınde ise network adapter tanımlarken external sectım .olmadı ayarlarımın print screenını koyucam buraya niye apipa alıyor onu da anlamadım dynamic te dhcp den de almyor.

CevapAlıntı
Gönderildi : 13/01/2011 01:22
Recep YÜKSEL
(@recepyuksel)
Kıdemli Üye Forum Yöneticisi

Merhaba,


Onerdiklerimi bir deneyin yine olmazsa başka noktaları kontrol ederiz. Aşağıdaki makalede ön bilgi olarak işinize yarayacaktır. Göz atmanızı tavsiye ederim makalelerdeki basit bir cümle bile bir çok zaman derdimize derman olabiliyor bu sebeple konu ile ilgili bu aşağıdaki makaleyi okumadıysanız okumanızı okurken önemli noktaları bir kenara not almanızı sonrasında kurulum işlemlerini adım adım her adımı tek tek kontrol ederek ilerlemeniz tavsiye edeceğim.


http://www.serhatakinci.com/index.php/microsoft-hyper-v-rc1-sanal-makine-kurulumu-ve-ilk-ayarlar.html


Saygılarımla.

************************************************************
Probleminiz çözüldüğünde sonucu burada paylaşırsanız,
sizin ile aynı problemi yaşayanlar için yardım etmiş olursunuz.
Eğer sorununuz çözüldü ise "çözüldü" olarak işaretlerseniz
diğer üyeler için çok büyük kolaylık sağlayacaktır.
************************************************************

CevapAlıntı
Gönderildi : 13/01/2011 01:35
 Anonim

Yanlış ethernet kartını seçiyormuşum Serhat Akın videoları sayesinde çözdük herkese teşekkürle çok..

CevapAlıntı
Gönderildi : 13/01/2011 14:15
Paylaş: