Cisco 1310 OUTDOOR ...
 
Bildirimler
Hepsini Temizle

Cisco 1310 OUTDOOR AP Konfigürasyonları. (Noktadan Noktaya)  

  RSS
Fatih KARAALIOGLU
(@fatihkaraalioglu)
Kıdemli Üye

Aşağıda ki Konfigürasyon Non Root Bridge Konfigürasyonudur.
Kullanıcı Adı ve Şifresi Cisco
IP Adresi 192.168.10.124

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname bridge
!
enable secret 5 $1$7mne$Rm3ZAwgqDK0g96FMGpZPe/
!
username Cisco password 7 01300F175804
ip subnet-zero
!
no aaa new-model
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 2B4B7C3448256951204249664755 transmit-key
 encryption mode wep mandatory
 !
 ssid SistemDoktoru
    authentication open
    guest-mode
 !
 short-slot-time
 concatenation
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 rts threshold 4000
 station-role non-root
 antenna receive right
 antenna transmit right
 infrastructure-client
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.10.124 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.10.101
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
bridge 1 route ip
!
!
!
line con 0
 transport preferred all
 transport output all
line vty 0 4
 login local
 transport preferred all
 transport input all
 transport output all
line vty 5 15
 login
 transport preferred all
 transport input all
 transport output all
!
end

 

Aşağıda ki Konfigürasyon Root Bridge Konfigürasyonudur.
Kullanıcı Adı ve Şifresi Cisco
IP Adresi 192.168.10.125

!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname bridge
!
enable secret 5 $1$o9Nz$DhTfdQ5Eo3Efi845/1tU40
!
username Cisco password 7 00271A150754
ip subnet-zero
!
no aaa new-model
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption key 1 size 128bit 7 4A064B7F04483469565042586644 transmit-key
 encryption mode wep mandatory
 !
 ssid Sistemdoktoru
    authentication open
    guest-mode
 !
 short-slot-time
 concatenation
 distance 40
 speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
 rts threshold 4000
 channel 2437
 station-role root
 antenna receive right
 antenna transmit right
 infrastructure-client
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.10.125 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.10.101
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
bridge 1 route ip
!
!
!
line con 0
 transport preferred all
 transport output all
line vty 0 4
 login local
 transport preferred all
 transport input all
 transport output all
line vty 5 15
 login
 transport preferred all
 transport input all
 transport output all
!
end

 

 

Her iki AP karşılık lı olarak ir birlerini görmek zorundadır.
Default olarak DHCP Server üzerinden IP alacak şekilde ayarlanmışlardır. IP adresi atanmak isteniliyorsa eğer Consol kablosu ile IP Atanabilir.

Daha ayrıntılı bilgi için

http://www.cisco.com/en/US/products/ps5861/products_configuration_guide_book09186a008021e5af.html  

linkini ziyaret edebilirsiniz.

Alıntı
Gönderildi : 24/02/2008 17:07
Paylaş: